aboutsummaryrefslogtreecommitdiff
path: root/java/sablevm
diff options
context:
space:
mode:
authorArchie Cobbs <archie@FreeBSD.org>2004-06-17 17:48:24 +0000
committerArchie Cobbs <archie@FreeBSD.org>2004-06-17 17:48:24 +0000
commit3bf4d0bf362e3815b04162442224c35a3a849440 (patch)
tree67b7efba05d5582cd543deea3fdab05e430048de /java/sablevm
parent0703aa77f8666cefde4c4142a57df3dc0ba2150c (diff)
downloadports-3bf4d0bf362e3815b04162442224c35a3a849440.tar.gz
ports-3bf4d0bf362e3815b04162442224c35a3a849440.zip
Use USE_LIBLTDL instead of depending on ltdl:${PORTSDIR}/devel/libltdl15.
Noticed by: krion
Notes
Notes: svn path=/head/; revision=111679
Diffstat (limited to 'java/sablevm')
-rw-r--r--java/sablevm/Makefile4
1 files changed, 2 insertions, 2 deletions
diff --git a/java/sablevm/Makefile b/java/sablevm/Makefile
index 7b74f6e4d350..d63b99ea2ee1 100644
--- a/java/sablevm/Makefile
+++ b/java/sablevm/Makefile
@@ -18,12 +18,12 @@ COMMENT= Java VM created by McGill University's Sable Research Group
BUILD_DEPENDS= jikes:${PORTSDIR}/java/jikes
LIB_DEPENDS= popt:${PORTSDIR}/devel/popt \
- ffi:${PORTSDIR}/devel/libffi \
- ltdl:${PORTSDIR}/devel/libltdl15
+ ffi:${PORTSDIR}/devel/libffi
GNU_CONFIGURE= yes
USE_GMAKE= yes
USE_LIBTOOL_VER=13
+USE_LIBLTDL= yes
INSTALLS_SHLIB= yes
PLIST_SUB= PORTVERSION=${PORTVERSION}
CONFIGURE_ENV= CFLAGS="-I${PREFIX}/include -L${PREFIX}/lib"