aboutsummaryrefslogtreecommitdiff
path: root/korean/pgp.language
diff options
context:
space:
mode:
authorDavid E. O'Brien <obrien@FreeBSD.org>2001-06-01 06:05:18 +0000
committerDavid E. O'Brien <obrien@FreeBSD.org>2001-06-01 06:05:18 +0000
commit90eb686abd90a105ace72b3e120053c4157a0cd4 (patch)
tree7db1074b061c221458953dd6fceb631f8d8ef044 /korean/pgp.language
parent2d7438d6f4e745b0e59b3a2bc4f87398c455d252 (diff)
downloadports-90eb686abd90a105ace72b3e120053c4157a0cd4.tar.gz
ports-90eb686abd90a105ace72b3e120053c4157a0cd4.zip
Use proper POSIX syntax for `chown'.
Notes
Notes: svn path=/head/; revision=43378
Diffstat (limited to 'korean/pgp.language')
-rw-r--r--korean/pgp.language/Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/korean/pgp.language/Makefile b/korean/pgp.language/Makefile
index 57e968e0ccee..8e8d7b16c175 100644
--- a/korean/pgp.language/Makefile
+++ b/korean/pgp.language/Makefile
@@ -35,7 +35,7 @@ OBJS= language.txt ${PGP_LANG}.hlp README.${PGP_LANG} \
do-install:
-[ -d ${PGPLIB} ] || { \
${MKDIR} ${PGPLIB} ; \
- ${CHOWN} bin.bin ${PGPLIB} ; \
+ ${CHOWN} bin:bin ${PGPLIB} ; \
${CHMOD} 555 ${PGPLIB} ; }
-[ -f ${PGPLIB}/language.txt ] && \
${MV} ${PGPLIB}/language.txt ${PGPLIB}/language.txt.bak