aboutsummaryrefslogtreecommitdiff
path: root/lang/gcc
diff options
context:
space:
mode:
authorDavid E. O'Brien <obrien@FreeBSD.org>2003-05-06 00:44:10 +0000
committerDavid E. O'Brien <obrien@FreeBSD.org>2003-05-06 00:44:10 +0000
commit430972b2aa3b854077d8915271b5a0ba9f4ef30d (patch)
treef3cdd89b855e81b07e2edcec1b6d0b6faf8bc63d /lang/gcc
parent206eb1fef79ba596b1e097faf415a3ff24435572 (diff)
downloadports-430972b2aa3b854077d8915271b5a0ba9f4ef30d.tar.gz
ports-430972b2aa3b854077d8915271b5a0ba9f4ef30d.zip
G++ headers are now installed in c++/<gcc_ver> rather than g++-v3.
Notes
Notes: svn path=/head/; revision=80194
Diffstat (limited to 'lang/gcc')
-rw-r--r--lang/gcc/Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/lang/gcc/Makefile b/lang/gcc/Makefile
index 2939f9eb5cb5..12a4d7c81aaa 100644
--- a/lang/gcc/Makefile
+++ b/lang/gcc/Makefile
@@ -57,7 +57,7 @@ GNU_CONFIGURE= yes
USE_GMAKE= yes
USE_BISON= yes
CONFIGURE_ARGS= --disable-nls --with-gnu-as --with-gnu-ld \
- --with-gxx-include-dir=${TARGLIB}/include/g++-v3
+ --with-gxx-include-dir=${TARGLIB}/include/c++/${GCC_REV}
#CONFIGURE_ARGS+= --program-suffix=33
# Java
CONFIGURE_ARGS+= --with-system-zlib #--includedir=${TARGLIB}/include/Java -libdir=${TARGLIB}