aboutsummaryrefslogtreecommitdiff
path: root/lang/gcc
diff options
context:
space:
mode:
authorGerald Pfeifer <gerald@FreeBSD.org>2004-06-17 21:39:17 +0000
committerGerald Pfeifer <gerald@FreeBSD.org>2004-06-17 21:39:17 +0000
commit6ed02c850f6522b1345535deaf089705843c9fa8 (patch)
treedd5e2498a96da141dfc67fe42743b529d0467c12 /lang/gcc
parent99653bfc7fcf50b0c0e29da2cf7b3bb62a4217a7 (diff)
downloadports-6ed02c850f6522b1345535deaf089705843c9fa8.tar.gz
ports-6ed02c850f6522b1345535deaf089705843c9fa8.zip
Use ${ECHO} instead of echo.
Notes
Notes: svn path=/head/; revision=111694
Diffstat (limited to 'lang/gcc')
-rw-r--r--lang/gcc/Makefile6
1 files changed, 3 insertions, 3 deletions
diff --git a/lang/gcc/Makefile b/lang/gcc/Makefile
index dcbaba76d9a4..e6ba233c9e93 100644
--- a/lang/gcc/Makefile
+++ b/lang/gcc/Makefile
@@ -110,9 +110,9 @@ pre-configure:
@${MKDIR} ${CONFIGURE_WRKSRC}
post-build:
- @echo "Consider running 'make check' before 'make install',"
- @echo "especially if you have not built port on -STABLE or -CURRENT."
- @echo "This assumes that you have the dejagnu port installed."
+ @${ECHO} "Consider running 'make check' before 'make install', especially
+ @${ECHO} "if you have not performed this build on -STABLE or -CURRENT."
+ @${ECHO} "This assumes that you have the dejagnu port installed."
check: build
cd ${WRKSRC}; export RUNTESTFLAGS='--target_board ''unix{-pthread}'''; ${GMAKE} -sk check