aboutsummaryrefslogtreecommitdiff
path: root/lang/pike78/Makefile
diff options
context:
space:
mode:
authorMathieu Arnold <mat@FreeBSD.org>2016-04-01 14:08:37 +0000
committerMathieu Arnold <mat@FreeBSD.org>2016-04-01 14:08:37 +0000
commita9dcad2fffcc27906b85c5a15fdb3e50fdc1e2e2 (patch)
tree23607acdfffe977946d3c7bb877bab60e64640e7 /lang/pike78/Makefile
parent4e1b79a0a61f4973df8b4b0864d22086c769e219 (diff)
downloadports-a9dcad2fffcc27906b85c5a15fdb3e50fdc1e2e2.tar.gz
ports-a9dcad2fffcc27906b85c5a15fdb3e50fdc1e2e2.zip
Remove ${PORTSDIR}/ from dependencies, categories h, i, j, k, and l.
With hat: portmgr Sponsored by: Absolight
Notes
Notes: svn path=/head/; revision=412347
Diffstat (limited to 'lang/pike78/Makefile')
-rw-r--r--lang/pike78/Makefile14
1 files changed, 7 insertions, 7 deletions
diff --git a/lang/pike78/Makefile b/lang/pike78/Makefile
index 72485d63b004..a08f729b8149 100644
--- a/lang/pike78/Makefile
+++ b/lang/pike78/Makefile
@@ -13,11 +13,11 @@ DISTNAME= Pike-v${PORTVERSION}
MAINTAINER= johans@FreeBSD.org
COMMENT= Dynamic programming language with a syntax similar to C++
-LIB_DEPENDS= libtiff.so:${PORTSDIR}/graphics/tiff \
- libgdbm.so:${PORTSDIR}/databases/gdbm \
- libpcre.so:${PORTSDIR}/devel/pcre \
- libgmp.so:${PORTSDIR}/math/gmp \
- libnettle.so:${PORTSDIR}/security/nettle
+LIB_DEPENDS= libtiff.so:graphics/tiff \
+ libgdbm.so:databases/gdbm \
+ libpcre.so:devel/pcre \
+ libgmp.so:math/gmp \
+ libnettle.so:security/nettle
CONFLICTS= pike7[26]-[0-9]*
@@ -25,9 +25,9 @@ OPTIONS_DEFINE= TTF FREETYPE MYSQL PGSQL
OPTIONS_DEFAULT=TTF FREETYPE MYSQL
NO_OPTIONS_SORT=yes
TTF_DESC?= Enable FreeType 1 (libttf) font rendering engine
-TTF_LIB_DEPENDS= libttf.so:${PORTSDIR}/print/freetype
+TTF_LIB_DEPENDS= libttf.so:print/freetype
TTF_CONFIGURE_WITH= ttflib
-FREETYPE_LIB_DEPENDS= libfreetype.so:${PORTSDIR}/print/freetype2
+FREETYPE_LIB_DEPENDS= libfreetype.so:print/freetype2
FREETYPE_CONFIGURE_WITH=freetype
MYSQL_USE= mysql=yes
MYSQL_CONFIGURE_WITH= mysql