aboutsummaryrefslogtreecommitdiff
path: root/lang/ruby-programmingruby
diff options
context:
space:
mode:
authorAkinori MUSHA <knu@FreeBSD.org>2002-10-06 21:38:34 +0000
committerAkinori MUSHA <knu@FreeBSD.org>2002-10-06 21:38:34 +0000
commitea4cef3e92ac13bcebe1a8e78d11f87fe0448e65 (patch)
tree7cf7ce4014512a9ca41326c0a67d6a7a84dd9427 /lang/ruby-programmingruby
parent939fd373f064e87b5979518b77a5dbcff3ebe4dd (diff)
downloadports-ea4cef3e92ac13bcebe1a8e78d11f87fe0448e65.tar.gz
ports-ea4cef3e92ac13bcebe1a8e78d11f87fe0448e65.zip
Use RUBY_MOD*.
Notes
Notes: svn path=/head/; revision=67509
Diffstat (limited to 'lang/ruby-programmingruby')
-rw-r--r--lang/ruby-programmingruby/Makefile6
-rw-r--r--lang/ruby-programmingruby/pkg-plist320
2 files changed, 162 insertions, 164 deletions
diff --git a/lang/ruby-programmingruby/Makefile b/lang/ruby-programmingruby/Makefile
index c0d521565f59..f4df087a4a8f 100644
--- a/lang/ruby-programmingruby/Makefile
+++ b/lang/ruby-programmingruby/Makefile
@@ -22,10 +22,8 @@ RUBY_NO_RUN_DEPENDS= yes
NO_BUILD= yes
-DOCDIR= ${RUBY_DOCDIR}/${PORTNAME}
-
do-install:
- ${MKDIR} ${DOCDIR}
- ${CP} -R ${WRKSRC}/* ${DOCDIR}/
+ ${MKDIR} ${RUBY_MODDOCDIR}
+ ${CP} -R ${WRKSRC}/* ${RUBY_MODDOCDIR}/
.include <bsd.port.mk>
diff --git a/lang/ruby-programmingruby/pkg-plist b/lang/ruby-programmingruby/pkg-plist
index 497634c16e01..3576369333fd 100644
--- a/lang/ruby-programmingruby/pkg-plist
+++ b/lang/ruby-programmingruby/pkg-plist
@@ -1,161 +1,161 @@
-%%RUBY_DOCDIR%%/programmingruby/COPYING
-%%RUBY_DOCDIR%%/programmingruby/README
-%%RUBY_DOCDIR%%/programmingruby/html/builtins.html
-%%RUBY_DOCDIR%%/programmingruby/html/classes.html
-%%RUBY_DOCDIR%%/programmingruby/html/dot.gif
-%%RUBY_DOCDIR%%/programmingruby/html/ext_ruby.html
-%%RUBY_DOCDIR%%/programmingruby/html/ext_tk.html
-%%RUBY_DOCDIR%%/programmingruby/html/fadedcover.gif
-%%RUBY_DOCDIR%%/programmingruby/html/foreword.html
-%%RUBY_DOCDIR%%/programmingruby/html/index.html
-%%RUBY_DOCDIR%%/programmingruby/html/intro.html
-%%RUBY_DOCDIR%%/programmingruby/html/irb.html
-%%RUBY_DOCDIR%%/programmingruby/html/language.html
-%%RUBY_DOCDIR%%/programmingruby/html/lib_network.html
-%%RUBY_DOCDIR%%/programmingruby/html/lib_patterns.html
-%%RUBY_DOCDIR%%/programmingruby/html/lib_standard.html
-%%RUBY_DOCDIR%%/programmingruby/html/lib_windows.html
-%%RUBY_DOCDIR%%/programmingruby/html/ospace.html
-%%RUBY_DOCDIR%%/programmingruby/html/pr_style.css
-%%RUBY_DOCDIR%%/programmingruby/html/preface.html
-%%RUBY_DOCDIR%%/programmingruby/html/rdtool.html
-%%RUBY_DOCDIR%%/programmingruby/html/ref_c_array.html
-%%RUBY_DOCDIR%%/programmingruby/html/ref_c_bignum.html
-%%RUBY_DOCDIR%%/programmingruby/html/ref_c_binding.html
-%%RUBY_DOCDIR%%/programmingruby/html/ref_c_class.html
-%%RUBY_DOCDIR%%/programmingruby/html/ref_c_continuation.html
-%%RUBY_DOCDIR%%/programmingruby/html/ref_c_dir.html
-%%RUBY_DOCDIR%%/programmingruby/html/ref_c_exception.html
-%%RUBY_DOCDIR%%/programmingruby/html/ref_c_falseclass.html
-%%RUBY_DOCDIR%%/programmingruby/html/ref_c_file.html
-%%RUBY_DOCDIR%%/programmingruby/html/ref_c_file__stat.html
-%%RUBY_DOCDIR%%/programmingruby/html/ref_c_fixnum.html
-%%RUBY_DOCDIR%%/programmingruby/html/ref_c_float.html
-%%RUBY_DOCDIR%%/programmingruby/html/ref_c_hash.html
-%%RUBY_DOCDIR%%/programmingruby/html/ref_c_integer.html
-%%RUBY_DOCDIR%%/programmingruby/html/ref_c_io.html
-%%RUBY_DOCDIR%%/programmingruby/html/ref_c_matchdata.html
-%%RUBY_DOCDIR%%/programmingruby/html/ref_c_method.html
-%%RUBY_DOCDIR%%/programmingruby/html/ref_c_module.html
-%%RUBY_DOCDIR%%/programmingruby/html/ref_c_nilclass.html
-%%RUBY_DOCDIR%%/programmingruby/html/ref_c_numeric.html
-%%RUBY_DOCDIR%%/programmingruby/html/ref_c_object.html
-%%RUBY_DOCDIR%%/programmingruby/html/ref_c_proc.html
-%%RUBY_DOCDIR%%/programmingruby/html/ref_c_range.html
-%%RUBY_DOCDIR%%/programmingruby/html/ref_c_regexp.html
-%%RUBY_DOCDIR%%/programmingruby/html/ref_c_string.html
-%%RUBY_DOCDIR%%/programmingruby/html/ref_c_struct.html
-%%RUBY_DOCDIR%%/programmingruby/html/ref_c_struct__tms.html
-%%RUBY_DOCDIR%%/programmingruby/html/ref_c_symbol.html
-%%RUBY_DOCDIR%%/programmingruby/html/ref_c_thread.html
-%%RUBY_DOCDIR%%/programmingruby/html/ref_c_threadgroup.html
-%%RUBY_DOCDIR%%/programmingruby/html/ref_c_time.html
-%%RUBY_DOCDIR%%/programmingruby/html/ref_c_trueclass.html
-%%RUBY_DOCDIR%%/programmingruby/html/ref_m_comparable.html
-%%RUBY_DOCDIR%%/programmingruby/html/ref_m_enumerable.html
-%%RUBY_DOCDIR%%/programmingruby/html/ref_m_errno.html
-%%RUBY_DOCDIR%%/programmingruby/html/ref_m_filetest.html
-%%RUBY_DOCDIR%%/programmingruby/html/ref_m_gc.html
-%%RUBY_DOCDIR%%/programmingruby/html/ref_m_kernel.html
-%%RUBY_DOCDIR%%/programmingruby/html/ref_m_marshal.html
-%%RUBY_DOCDIR%%/programmingruby/html/ref_m_math.html
-%%RUBY_DOCDIR%%/programmingruby/html/ref_m_objectspace.html
-%%RUBY_DOCDIR%%/programmingruby/html/ref_m_process.html
-%%RUBY_DOCDIR%%/programmingruby/html/roadmap.html
-%%RUBY_DOCDIR%%/programmingruby/html/rubyworld.html
-%%RUBY_DOCDIR%%/programmingruby/html/support.html
-%%RUBY_DOCDIR%%/programmingruby/html/taint.html
-%%RUBY_DOCDIR%%/programmingruby/html/trouble.html
-%%RUBY_DOCDIR%%/programmingruby/html/tut_classes.html
-%%RUBY_DOCDIR%%/programmingruby/html/tut_containers.html
-%%RUBY_DOCDIR%%/programmingruby/html/tut_exceptions.html
-%%RUBY_DOCDIR%%/programmingruby/html/tut_expressions.html
-%%RUBY_DOCDIR%%/programmingruby/html/tut_io.html
-%%RUBY_DOCDIR%%/programmingruby/html/tut_methods.html
-%%RUBY_DOCDIR%%/programmingruby/html/tut_modules.html
-%%RUBY_DOCDIR%%/programmingruby/html/tut_stdtypes.html
-%%RUBY_DOCDIR%%/programmingruby/html/tut_threads.html
-%%RUBY_DOCDIR%%/programmingruby/html/visible_space.gif
-%%RUBY_DOCDIR%%/programmingruby/html/web.html
-%%RUBY_DOCDIR%%/programmingruby/html/win32.html
-%%RUBY_DOCDIR%%/programmingruby/index.html
-%%RUBY_DOCDIR%%/programmingruby/pr_idx.html
-%%RUBY_DOCDIR%%/programmingruby/pr_toc.html
-%%RUBY_DOCDIR%%/programmingruby/xml/builtins.xml
-%%RUBY_DOCDIR%%/programmingruby/xml/classes.xml
-%%RUBY_DOCDIR%%/programmingruby/xml/ext_ruby.xml
-%%RUBY_DOCDIR%%/programmingruby/xml/ext_tk.xml
-%%RUBY_DOCDIR%%/programmingruby/xml/foreword.xml
-%%RUBY_DOCDIR%%/programmingruby/xml/index.xml
-%%RUBY_DOCDIR%%/programmingruby/xml/intro.xml
-%%RUBY_DOCDIR%%/programmingruby/xml/irb.xml
-%%RUBY_DOCDIR%%/programmingruby/xml/language.xml
-%%RUBY_DOCDIR%%/programmingruby/xml/lib_network.xml
-%%RUBY_DOCDIR%%/programmingruby/xml/lib_patterns.xml
-%%RUBY_DOCDIR%%/programmingruby/xml/lib_standard.xml
-%%RUBY_DOCDIR%%/programmingruby/xml/lib_windows.xml
-%%RUBY_DOCDIR%%/programmingruby/xml/ospace.xml
-%%RUBY_DOCDIR%%/programmingruby/xml/preface.xml
-%%RUBY_DOCDIR%%/programmingruby/xml/rdtool.xml
-%%RUBY_DOCDIR%%/programmingruby/xml/ref_c_array.xml
-%%RUBY_DOCDIR%%/programmingruby/xml/ref_c_bignum.xml
-%%RUBY_DOCDIR%%/programmingruby/xml/ref_c_binding.xml
-%%RUBY_DOCDIR%%/programmingruby/xml/ref_c_class.xml
-%%RUBY_DOCDIR%%/programmingruby/xml/ref_c_continuation.xml
-%%RUBY_DOCDIR%%/programmingruby/xml/ref_c_dir.xml
-%%RUBY_DOCDIR%%/programmingruby/xml/ref_c_exception.xml
-%%RUBY_DOCDIR%%/programmingruby/xml/ref_c_falseclass.xml
-%%RUBY_DOCDIR%%/programmingruby/xml/ref_c_file.xml
-%%RUBY_DOCDIR%%/programmingruby/xml/ref_c_file__stat.xml
-%%RUBY_DOCDIR%%/programmingruby/xml/ref_c_fixnum.xml
-%%RUBY_DOCDIR%%/programmingruby/xml/ref_c_float.xml
-%%RUBY_DOCDIR%%/programmingruby/xml/ref_c_hash.xml
-%%RUBY_DOCDIR%%/programmingruby/xml/ref_c_integer.xml
-%%RUBY_DOCDIR%%/programmingruby/xml/ref_c_io.xml
-%%RUBY_DOCDIR%%/programmingruby/xml/ref_c_matchdata.xml
-%%RUBY_DOCDIR%%/programmingruby/xml/ref_c_method.xml
-%%RUBY_DOCDIR%%/programmingruby/xml/ref_c_module.xml
-%%RUBY_DOCDIR%%/programmingruby/xml/ref_c_nilclass.xml
-%%RUBY_DOCDIR%%/programmingruby/xml/ref_c_numeric.xml
-%%RUBY_DOCDIR%%/programmingruby/xml/ref_c_object.xml
-%%RUBY_DOCDIR%%/programmingruby/xml/ref_c_proc.xml
-%%RUBY_DOCDIR%%/programmingruby/xml/ref_c_range.xml
-%%RUBY_DOCDIR%%/programmingruby/xml/ref_c_regexp.xml
-%%RUBY_DOCDIR%%/programmingruby/xml/ref_c_string.xml
-%%RUBY_DOCDIR%%/programmingruby/xml/ref_c_struct.xml
-%%RUBY_DOCDIR%%/programmingruby/xml/ref_c_struct__tms.xml
-%%RUBY_DOCDIR%%/programmingruby/xml/ref_c_symbol.xml
-%%RUBY_DOCDIR%%/programmingruby/xml/ref_c_thread.xml
-%%RUBY_DOCDIR%%/programmingruby/xml/ref_c_threadgroup.xml
-%%RUBY_DOCDIR%%/programmingruby/xml/ref_c_time.xml
-%%RUBY_DOCDIR%%/programmingruby/xml/ref_c_trueclass.xml
-%%RUBY_DOCDIR%%/programmingruby/xml/ref_m_comparable.xml
-%%RUBY_DOCDIR%%/programmingruby/xml/ref_m_enumerable.xml
-%%RUBY_DOCDIR%%/programmingruby/xml/ref_m_errno.xml
-%%RUBY_DOCDIR%%/programmingruby/xml/ref_m_filetest.xml
-%%RUBY_DOCDIR%%/programmingruby/xml/ref_m_gc.xml
-%%RUBY_DOCDIR%%/programmingruby/xml/ref_m_kernel.xml
-%%RUBY_DOCDIR%%/programmingruby/xml/ref_m_marshal.xml
-%%RUBY_DOCDIR%%/programmingruby/xml/ref_m_math.xml
-%%RUBY_DOCDIR%%/programmingruby/xml/ref_m_objectspace.xml
-%%RUBY_DOCDIR%%/programmingruby/xml/ref_m_process.xml
-%%RUBY_DOCDIR%%/programmingruby/xml/roadmap.xml
-%%RUBY_DOCDIR%%/programmingruby/xml/rubyworld.xml
-%%RUBY_DOCDIR%%/programmingruby/xml/support.xml
-%%RUBY_DOCDIR%%/programmingruby/xml/taint.xml
-%%RUBY_DOCDIR%%/programmingruby/xml/trouble.xml
-%%RUBY_DOCDIR%%/programmingruby/xml/tut_classes.xml
-%%RUBY_DOCDIR%%/programmingruby/xml/tut_containers.xml
-%%RUBY_DOCDIR%%/programmingruby/xml/tut_exceptions.xml
-%%RUBY_DOCDIR%%/programmingruby/xml/tut_expressions.xml
-%%RUBY_DOCDIR%%/programmingruby/xml/tut_io.xml
-%%RUBY_DOCDIR%%/programmingruby/xml/tut_methods.xml
-%%RUBY_DOCDIR%%/programmingruby/xml/tut_modules.xml
-%%RUBY_DOCDIR%%/programmingruby/xml/tut_stdtypes.xml
-%%RUBY_DOCDIR%%/programmingruby/xml/tut_threads.xml
-%%RUBY_DOCDIR%%/programmingruby/xml/web.xml
-%%RUBY_DOCDIR%%/programmingruby/xml/win32.xml
-@dirrm %%RUBY_DOCDIR%%/programmingruby/html
-@dirrm %%RUBY_DOCDIR%%/programmingruby/xml
-@dirrm %%RUBY_DOCDIR%%/programmingruby
+%%RUBY_MODDOCDIR%%/COPYING
+%%RUBY_MODDOCDIR%%/README
+%%RUBY_MODDOCDIR%%/html/builtins.html
+%%RUBY_MODDOCDIR%%/html/classes.html
+%%RUBY_MODDOCDIR%%/html/dot.gif
+%%RUBY_MODDOCDIR%%/html/ext_ruby.html
+%%RUBY_MODDOCDIR%%/html/ext_tk.html
+%%RUBY_MODDOCDIR%%/html/fadedcover.gif
+%%RUBY_MODDOCDIR%%/html/foreword.html
+%%RUBY_MODDOCDIR%%/html/index.html
+%%RUBY_MODDOCDIR%%/html/intro.html
+%%RUBY_MODDOCDIR%%/html/irb.html
+%%RUBY_MODDOCDIR%%/html/language.html
+%%RUBY_MODDOCDIR%%/html/lib_network.html
+%%RUBY_MODDOCDIR%%/html/lib_patterns.html
+%%RUBY_MODDOCDIR%%/html/lib_standard.html
+%%RUBY_MODDOCDIR%%/html/lib_windows.html
+%%RUBY_MODDOCDIR%%/html/ospace.html
+%%RUBY_MODDOCDIR%%/html/pr_style.css
+%%RUBY_MODDOCDIR%%/html/preface.html
+%%RUBY_MODDOCDIR%%/html/rdtool.html
+%%RUBY_MODDOCDIR%%/html/ref_c_array.html
+%%RUBY_MODDOCDIR%%/html/ref_c_bignum.html
+%%RUBY_MODDOCDIR%%/html/ref_c_binding.html
+%%RUBY_MODDOCDIR%%/html/ref_c_class.html
+%%RUBY_MODDOCDIR%%/html/ref_c_continuation.html
+%%RUBY_MODDOCDIR%%/html/ref_c_dir.html
+%%RUBY_MODDOCDIR%%/html/ref_c_exception.html
+%%RUBY_MODDOCDIR%%/html/ref_c_falseclass.html
+%%RUBY_MODDOCDIR%%/html/ref_c_file.html
+%%RUBY_MODDOCDIR%%/html/ref_c_file__stat.html
+%%RUBY_MODDOCDIR%%/html/ref_c_fixnum.html
+%%RUBY_MODDOCDIR%%/html/ref_c_float.html
+%%RUBY_MODDOCDIR%%/html/ref_c_hash.html
+%%RUBY_MODDOCDIR%%/html/ref_c_integer.html
+%%RUBY_MODDOCDIR%%/html/ref_c_io.html
+%%RUBY_MODDOCDIR%%/html/ref_c_matchdata.html
+%%RUBY_MODDOCDIR%%/html/ref_c_method.html
+%%RUBY_MODDOCDIR%%/html/ref_c_module.html
+%%RUBY_MODDOCDIR%%/html/ref_c_nilclass.html
+%%RUBY_MODDOCDIR%%/html/ref_c_numeric.html
+%%RUBY_MODDOCDIR%%/html/ref_c_object.html
+%%RUBY_MODDOCDIR%%/html/ref_c_proc.html
+%%RUBY_MODDOCDIR%%/html/ref_c_range.html
+%%RUBY_MODDOCDIR%%/html/ref_c_regexp.html
+%%RUBY_MODDOCDIR%%/html/ref_c_string.html
+%%RUBY_MODDOCDIR%%/html/ref_c_struct.html
+%%RUBY_MODDOCDIR%%/html/ref_c_struct__tms.html
+%%RUBY_MODDOCDIR%%/html/ref_c_symbol.html
+%%RUBY_MODDOCDIR%%/html/ref_c_thread.html
+%%RUBY_MODDOCDIR%%/html/ref_c_threadgroup.html
+%%RUBY_MODDOCDIR%%/html/ref_c_time.html
+%%RUBY_MODDOCDIR%%/html/ref_c_trueclass.html
+%%RUBY_MODDOCDIR%%/html/ref_m_comparable.html
+%%RUBY_MODDOCDIR%%/html/ref_m_enumerable.html
+%%RUBY_MODDOCDIR%%/html/ref_m_errno.html
+%%RUBY_MODDOCDIR%%/html/ref_m_filetest.html
+%%RUBY_MODDOCDIR%%/html/ref_m_gc.html
+%%RUBY_MODDOCDIR%%/html/ref_m_kernel.html
+%%RUBY_MODDOCDIR%%/html/ref_m_marshal.html
+%%RUBY_MODDOCDIR%%/html/ref_m_math.html
+%%RUBY_MODDOCDIR%%/html/ref_m_objectspace.html
+%%RUBY_MODDOCDIR%%/html/ref_m_process.html
+%%RUBY_MODDOCDIR%%/html/roadmap.html
+%%RUBY_MODDOCDIR%%/html/rubyworld.html
+%%RUBY_MODDOCDIR%%/html/support.html
+%%RUBY_MODDOCDIR%%/html/taint.html
+%%RUBY_MODDOCDIR%%/html/trouble.html
+%%RUBY_MODDOCDIR%%/html/tut_classes.html
+%%RUBY_MODDOCDIR%%/html/tut_containers.html
+%%RUBY_MODDOCDIR%%/html/tut_exceptions.html
+%%RUBY_MODDOCDIR%%/html/tut_expressions.html
+%%RUBY_MODDOCDIR%%/html/tut_io.html
+%%RUBY_MODDOCDIR%%/html/tut_methods.html
+%%RUBY_MODDOCDIR%%/html/tut_modules.html
+%%RUBY_MODDOCDIR%%/html/tut_stdtypes.html
+%%RUBY_MODDOCDIR%%/html/tut_threads.html
+%%RUBY_MODDOCDIR%%/html/visible_space.gif
+%%RUBY_MODDOCDIR%%/html/web.html
+%%RUBY_MODDOCDIR%%/html/win32.html
+%%RUBY_MODDOCDIR%%/index.html
+%%RUBY_MODDOCDIR%%/pr_idx.html
+%%RUBY_MODDOCDIR%%/pr_toc.html
+%%RUBY_MODDOCDIR%%/xml/builtins.xml
+%%RUBY_MODDOCDIR%%/xml/classes.xml
+%%RUBY_MODDOCDIR%%/xml/ext_ruby.xml
+%%RUBY_MODDOCDIR%%/xml/ext_tk.xml
+%%RUBY_MODDOCDIR%%/xml/foreword.xml
+%%RUBY_MODDOCDIR%%/xml/index.xml
+%%RUBY_MODDOCDIR%%/xml/intro.xml
+%%RUBY_MODDOCDIR%%/xml/irb.xml
+%%RUBY_MODDOCDIR%%/xml/language.xml
+%%RUBY_MODDOCDIR%%/xml/lib_network.xml
+%%RUBY_MODDOCDIR%%/xml/lib_patterns.xml
+%%RUBY_MODDOCDIR%%/xml/lib_standard.xml
+%%RUBY_MODDOCDIR%%/xml/lib_windows.xml
+%%RUBY_MODDOCDIR%%/xml/ospace.xml
+%%RUBY_MODDOCDIR%%/xml/preface.xml
+%%RUBY_MODDOCDIR%%/xml/rdtool.xml
+%%RUBY_MODDOCDIR%%/xml/ref_c_array.xml
+%%RUBY_MODDOCDIR%%/xml/ref_c_bignum.xml
+%%RUBY_MODDOCDIR%%/xml/ref_c_binding.xml
+%%RUBY_MODDOCDIR%%/xml/ref_c_class.xml
+%%RUBY_MODDOCDIR%%/xml/ref_c_continuation.xml
+%%RUBY_MODDOCDIR%%/xml/ref_c_dir.xml
+%%RUBY_MODDOCDIR%%/xml/ref_c_exception.xml
+%%RUBY_MODDOCDIR%%/xml/ref_c_falseclass.xml
+%%RUBY_MODDOCDIR%%/xml/ref_c_file.xml
+%%RUBY_MODDOCDIR%%/xml/ref_c_file__stat.xml
+%%RUBY_MODDOCDIR%%/xml/ref_c_fixnum.xml
+%%RUBY_MODDOCDIR%%/xml/ref_c_float.xml
+%%RUBY_MODDOCDIR%%/xml/ref_c_hash.xml
+%%RUBY_MODDOCDIR%%/xml/ref_c_integer.xml
+%%RUBY_MODDOCDIR%%/xml/ref_c_io.xml
+%%RUBY_MODDOCDIR%%/xml/ref_c_matchdata.xml
+%%RUBY_MODDOCDIR%%/xml/ref_c_method.xml
+%%RUBY_MODDOCDIR%%/xml/ref_c_module.xml
+%%RUBY_MODDOCDIR%%/xml/ref_c_nilclass.xml
+%%RUBY_MODDOCDIR%%/xml/ref_c_numeric.xml
+%%RUBY_MODDOCDIR%%/xml/ref_c_object.xml
+%%RUBY_MODDOCDIR%%/xml/ref_c_proc.xml
+%%RUBY_MODDOCDIR%%/xml/ref_c_range.xml
+%%RUBY_MODDOCDIR%%/xml/ref_c_regexp.xml
+%%RUBY_MODDOCDIR%%/xml/ref_c_string.xml
+%%RUBY_MODDOCDIR%%/xml/ref_c_struct.xml
+%%RUBY_MODDOCDIR%%/xml/ref_c_struct__tms.xml
+%%RUBY_MODDOCDIR%%/xml/ref_c_symbol.xml
+%%RUBY_MODDOCDIR%%/xml/ref_c_thread.xml
+%%RUBY_MODDOCDIR%%/xml/ref_c_threadgroup.xml
+%%RUBY_MODDOCDIR%%/xml/ref_c_time.xml
+%%RUBY_MODDOCDIR%%/xml/ref_c_trueclass.xml
+%%RUBY_MODDOCDIR%%/xml/ref_m_comparable.xml
+%%RUBY_MODDOCDIR%%/xml/ref_m_enumerable.xml
+%%RUBY_MODDOCDIR%%/xml/ref_m_errno.xml
+%%RUBY_MODDOCDIR%%/xml/ref_m_filetest.xml
+%%RUBY_MODDOCDIR%%/xml/ref_m_gc.xml
+%%RUBY_MODDOCDIR%%/xml/ref_m_kernel.xml
+%%RUBY_MODDOCDIR%%/xml/ref_m_marshal.xml
+%%RUBY_MODDOCDIR%%/xml/ref_m_math.xml
+%%RUBY_MODDOCDIR%%/xml/ref_m_objectspace.xml
+%%RUBY_MODDOCDIR%%/xml/ref_m_process.xml
+%%RUBY_MODDOCDIR%%/xml/roadmap.xml
+%%RUBY_MODDOCDIR%%/xml/rubyworld.xml
+%%RUBY_MODDOCDIR%%/xml/support.xml
+%%RUBY_MODDOCDIR%%/xml/taint.xml
+%%RUBY_MODDOCDIR%%/xml/trouble.xml
+%%RUBY_MODDOCDIR%%/xml/tut_classes.xml
+%%RUBY_MODDOCDIR%%/xml/tut_containers.xml
+%%RUBY_MODDOCDIR%%/xml/tut_exceptions.xml
+%%RUBY_MODDOCDIR%%/xml/tut_expressions.xml
+%%RUBY_MODDOCDIR%%/xml/tut_io.xml
+%%RUBY_MODDOCDIR%%/xml/tut_methods.xml
+%%RUBY_MODDOCDIR%%/xml/tut_modules.xml
+%%RUBY_MODDOCDIR%%/xml/tut_stdtypes.xml
+%%RUBY_MODDOCDIR%%/xml/tut_threads.xml
+%%RUBY_MODDOCDIR%%/xml/web.xml
+%%RUBY_MODDOCDIR%%/xml/win32.xml
+@dirrm %%RUBY_MODDOCDIR%%/html
+@dirrm %%RUBY_MODDOCDIR%%/xml
+@dirrm %%RUBY_MODDOCDIR%%
@unexec rmdir %D/%%RUBY_DOCDIR%% 2>/dev/null || true