aboutsummaryrefslogtreecommitdiff
path: root/lang
diff options
context:
space:
mode:
authorJan Beich <jbeich@FreeBSD.org>2018-10-28 09:36:56 +0000
committerJan Beich <jbeich@FreeBSD.org>2018-10-28 09:36:56 +0000
commitec5d9a54d6ab26763058c7543a07c20471c88c83 (patch)
tree5b1656d091ca74a23ee2a9be5fc60e5f9fc374fb /lang
parentaaf6e1847df2bd9a00d7c66e1c514b17a6326239 (diff)
downloadports-ec5d9a54d6ab26763058c7543a07c20471c88c83.tar.gz
ports-ec5d9a54d6ab26763058c7543a07c20471c88c83.zip
Downgrade C++03 to C++98, actual default for GCC < 6
GCC 4.2 in base system doesn't support C++03: cc1plus: error: unrecognized command line option "-std=gnu++03"
Notes
Notes: svn path=/head/; revision=483249
Diffstat (limited to 'lang')
-rw-r--r--lang/cint/Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/lang/cint/Makefile b/lang/cint/Makefile
index 4d44d3ea226a..51dc02715280 100644
--- a/lang/cint/Makefile
+++ b/lang/cint/Makefile
@@ -24,7 +24,7 @@ ALL_TARGET=
# The port does not build with C++11/C++14, so explicitly use an older
# standard.
-USE_CXXSTD= gnu++03
+USE_CXXSTD= gnu++98
INSTALL_ARGS= --bindir=${STAGEDIR}${PREFIX}/bin\
--libdir=${STAGEDIR}${PREFIX}/lib/cint\