aboutsummaryrefslogtreecommitdiff
path: root/mail/claws-mail-archiver/Makefile
diff options
context:
space:
mode:
authorMartin Wilke <miwi@FreeBSD.org>2008-06-28 14:40:56 +0000
committerMartin Wilke <miwi@FreeBSD.org>2008-06-28 14:40:56 +0000
commit678d3bbffa4fc32440d7a0da6b89698c35664bb4 (patch)
tree9e922b22b748b90150c9c546758b0a08bafcfde7 /mail/claws-mail-archiver/Makefile
parentcf8e735ab435108386d6e3b7083fbf6e8abee88c (diff)
downloadports-678d3bbffa4fc32440d7a0da6b89698c35664bb4.tar.gz
ports-678d3bbffa4fc32440d7a0da6b89698c35664bb4.zip
This plugin adds archiving features to Claws Mail.
Notes
Notes: svn path=/head/; revision=215867
Diffstat (limited to 'mail/claws-mail-archiver/Makefile')
-rw-r--r--mail/claws-mail-archiver/Makefile24
1 files changed, 24 insertions, 0 deletions
diff --git a/mail/claws-mail-archiver/Makefile b/mail/claws-mail-archiver/Makefile
new file mode 100644
index 000000000000..5ddc952e31a3
--- /dev/null
+++ b/mail/claws-mail-archiver/Makefile
@@ -0,0 +1,24 @@
+# New ports collection makefile for: sylpheed-claws-mail-archiver
+# Date created: 28 june 2008
+# Whom: Martin Wilke
+#
+# $FreeBSD$
+#
+
+PORTNAME= archiver
+PORTVERSION= 0.6
+CATEGORIES= mail
+MASTER_SITES= http://www.claws-mail.org/downloads/plugins/
+PKGNAMEPREFIX= claws-mail-
+DISTNAME= archive-${PORTVERSION}
+
+MAINTAINER= miwi@FreeBSD.org
+COMMENT= mail archiver plugin for claws-mail
+
+BUILD_DEPENDS= claws-mail>=3.5.0:${PORTSDIR}/mail/claws-mail
+RUN_DEPENDS= claws-mail>=3.5.0:${PORTSDIR}/mail/claws-mail
+
+USE_GMAKE= yes
+USE_AUTOTOOLS= autoconf:261
+
+.include <bsd.port.mk>