aboutsummaryrefslogtreecommitdiff
path: root/mail/cvsmail/Makefile
diff options
context:
space:
mode:
authorBen Smithurst <ben@FreeBSD.org>2000-08-23 17:58:44 +0000
committerBen Smithurst <ben@FreeBSD.org>2000-08-23 17:58:44 +0000
commit94936438490e6fd2b760a016ba3a73553bb2c0f2 (patch)
tree82ef5fa933fcf164aca38f37e6f7fd51f3c8b42f /mail/cvsmail/Makefile
parent4fb7aa4053d11392c5f1b0533daa3155119376c2 (diff)
downloadports-94936438490e6fd2b760a016ba3a73553bb2c0f2.tar.gz
ports-94936438490e6fd2b760a016ba3a73553bb2c0f2.zip
Add cvsmail - a program to add cvsweb.cgi links to the FreeBSD commit
messages via a procmail rule. (The links point to the actual diff for the commit, not just to the file within the repo.)
Notes
Notes: svn path=/head/; revision=31905
Diffstat (limited to 'mail/cvsmail/Makefile')
-rw-r--r--mail/cvsmail/Makefile23
1 files changed, 23 insertions, 0 deletions
diff --git a/mail/cvsmail/Makefile b/mail/cvsmail/Makefile
new file mode 100644
index 000000000000..20f2a8114447
--- /dev/null
+++ b/mail/cvsmail/Makefile
@@ -0,0 +1,23 @@
+# New ports collection makefile for: cvsmail
+# Date created: 23rd August, 2000
+# Whom: Ben Smithurst <ben@FreeBSD.org>
+#
+# $FreeBSD$
+
+PORTNAME= cvsmail
+PORTVERSION= 1.4
+CATEGORIES= mail
+MASTER_SITES= http://www.scientia.demon.co.uk/users/ben/software/mail/dists/
+DISTNAME= mailutils-${PORTVERSION}
+
+MAINTAINER= ben@FreeBSD.org
+
+ALL_TARGET= cvsmail
+
+do-install:
+ ${INSTALL_PROGRAM} ${WRKSRC}/cvsmail ${PREFIX}/bin
+
+post-install:
+ @${CAT} ${PKGMESSAGE}
+
+.include <bsd.port.mk>