aboutsummaryrefslogtreecommitdiff
path: root/mail/mail-notification
diff options
context:
space:
mode:
authorJoe Marcus Clarke <marcus@FreeBSD.org>2006-10-23 21:42:31 +0000
committerJoe Marcus Clarke <marcus@FreeBSD.org>2006-10-23 21:42:31 +0000
commitfc12074db40945823639e7ab3e1da94a36bf5d4d (patch)
treee5ba3a8042ba8257ecea171bfe4e23d2e5b07b66 /mail/mail-notification
parentbd52070609c2e3ceae9957780dd782f012645c66 (diff)
downloadports-fc12074db40945823639e7ab3e1da94a36bf5d4d.tar.gz
ports-fc12074db40945823639e7ab3e1da94a36bf5d4d.zip
Correct PLIST_SUB when Evolution support is enabled.
Approved by: portmgr (implicit)
Notes
Notes: svn path=/head/; revision=175512
Diffstat (limited to 'mail/mail-notification')
-rw-r--r--mail/mail-notification/Makefile6
1 files changed, 3 insertions, 3 deletions
diff --git a/mail/mail-notification/Makefile b/mail/mail-notification/Makefile
index d96b58f4b2b3..6aa8ceb928c9 100644
--- a/mail/mail-notification/Makefile
+++ b/mail/mail-notification/Makefile
@@ -66,12 +66,12 @@ PLIST_SUB+= GMAIL=""
.endif
.if defined(WITHOUT_EVOLUTION)
CONFIGURE_ARGS+=--disable-evolution
-EVO_VERSION= 2.8
-PLIST_SUB+= EVOLUTION="@comment " EVO_VERSION=${EVO_VERSION}
+PLIST_SUB+= EVOLUTION="@comment "
.else
+EVO_VERSION= 2.8
BUILD_DEPENDS+= ${LOCALBASE}/libdata/pkgconfig/evolution-plugin-${EVO_VERSION}.pc:${PORTSDIR}/mail/evolution
RUN_DEPENDS+= ${LOCALBASE}/libdata/pkgconfig/evolution-plugin-${EVO_VERSION}.pc:${PORTSDIR}/mail/evolution
-PLIST_SUB+= EVOLUTION=""
+PLIST_SUB+= EVOLUTION="" EVO_VERSION=${EVO_VERSION}
.endif
.if defined(WITHOUT_SYLPHEED)
CONFIGURE_ARGS+=--disable-sylpheed