aboutsummaryrefslogtreecommitdiff
path: root/mail/milter-regex/Makefile
diff options
context:
space:
mode:
authorTrevor Johnson <trevor@FreeBSD.org>2004-04-07 14:07:31 +0000
committerTrevor Johnson <trevor@FreeBSD.org>2004-04-07 14:07:31 +0000
commit8c1c864057e19c02a9c7b6ce8ad40946ade9034f (patch)
tree613fc6e52c9c6aa5383815565b47229df4baebe2 /mail/milter-regex/Makefile
parentdc5ec22613d53e3fa9b8f31d557804c7d939b578 (diff)
downloadports-8c1c864057e19c02a9c7b6ce8ad40946ade9034f.tar.gz
ports-8c1c864057e19c02a9c7b6ce8ad40946ade9034f.zip
Be less verbose.
Notes
Notes: svn path=/head/; revision=106407
Diffstat (limited to 'mail/milter-regex/Makefile')
-rw-r--r--mail/milter-regex/Makefile8
1 files changed, 4 insertions, 4 deletions
diff --git a/mail/milter-regex/Makefile b/mail/milter-regex/Makefile
index 6e72f075134c..f6315100fc19 100644
--- a/mail/milter-regex/Makefile
+++ b/mail/milter-regex/Makefile
@@ -25,14 +25,14 @@ pre-everything::
.endif
post-patch:
- ${MV} ${WRKSRC}/Makefile ${WRKSRC}/Makefile.orig
- ${SED} -e "s:-lpthread:${PTHREAD_LIBS}:g; \
+ @${MV} ${WRKSRC}/Makefile ${WRKSRC}/Makefile.orig
+ @${SED} -e "s:-lpthread:${PTHREAD_LIBS}:g; \
s:-I/usr/src/gnu/usr.sbin/sendmail/include:${PTHREAD_CFLAGS}:g; \
s/-Werror//g" < ${WRKSRC}/Makefile.orig > ${WRKSRC}/Makefile
do-install:
- ${INSTALL_PROGRAM} ${WRKSRC}/milter-regex ${PREFIX}/libexec
- ${INSTALL_MAN} ${WRKSRC}/milter-regex.8 ${PREFIX}/man/man8
+ @${INSTALL_PROGRAM} ${WRKSRC}/milter-regex ${PREFIX}/libexec
+ @${INSTALL_MAN} ${WRKSRC}/milter-regex.8 ${PREFIX}/man/man8
@${SH} ${PKGINSTALL} ${PKGNAME} POST-INSTALL
.include <bsd.port.mk>