aboutsummaryrefslogtreecommitdiff
path: root/mail/muttzilla/Makefile
diff options
context:
space:
mode:
authorDavid E. O'Brien <obrien@FreeBSD.org>2000-02-05 00:01:06 +0000
committerDavid E. O'Brien <obrien@FreeBSD.org>2000-02-05 00:01:06 +0000
commit4a463f0ebbec33df2b4348eaa4a39ecf9d20d63f (patch)
tree82f9c1bea99f6ac3c6bf626d9a846ae18a44d789 /mail/muttzilla/Makefile
parent1726c975d2b8be1aa1d8d22a60e1b3dc3547e9e9 (diff)
downloadports-4a463f0ebbec33df2b4348eaa4a39ecf9d20d63f.tar.gz
ports-4a463f0ebbec33df2b4348eaa4a39ecf9d20d63f.zip
Muttzilla allows you to use an alternate MUA (Mutt in this case) with
both Netscape Communicator and Navigator when following "mailto:" URL's. Requested by: ports@freebsd.org
Notes
Notes: svn path=/head/; revision=25479
Diffstat (limited to 'mail/muttzilla/Makefile')
-rw-r--r--mail/muttzilla/Makefile24
1 files changed, 24 insertions, 0 deletions
diff --git a/mail/muttzilla/Makefile b/mail/muttzilla/Makefile
new file mode 100644
index 000000000000..b97699ed7e26
--- /dev/null
+++ b/mail/muttzilla/Makefile
@@ -0,0 +1,24 @@
+# ex:ts=8
+# Ports collection makefile for: foo
+# Version required: 0.40
+# Date created: Mon Feb 03, 1998
+# Whom: David O'Brien (obrien@NUXI.com)
+#
+# $FreeBSD$
+#
+
+DISTNAME= muttzilla-0.40
+CATEGORIES= mail www
+MASTER_SITES= http://www3.bc.sympatico.ca/brian_winters/mutt/
+
+MAINTAINER= obrien@FreeBSD.org
+
+RUN_DEPENDS= mutt:${PORTSDIR}/mail/mutt
+
+post-install:
+.if !defined(NOPORTDOCS)
+ @${MKDIR} ${PREFIX}/share/doc/muttzilla
+ @${INSTALL_DATA} ${WRKSRC}/INSTALL ${PREFIX}/share/doc/muttzilla
+.endif
+
+.include <bsd.port.mk>