aboutsummaryrefslogtreecommitdiff
path: root/mail/pear-Net_Cyrus/Makefile
diff options
context:
space:
mode:
authorPav Lucistnik <pav@FreeBSD.org>2004-03-14 23:38:48 +0000
committerPav Lucistnik <pav@FreeBSD.org>2004-03-14 23:38:48 +0000
commit551f0caee18db88d270dcb38f18def1b4bca5bd9 (patch)
treedf5060d80454001d686ea9eaa04876212500543b /mail/pear-Net_Cyrus/Makefile
parent09e333e26ba751e71971a41e4b6cd424fcd37d89 (diff)
downloadports-551f0caee18db88d270dcb38f18def1b4bca5bd9.tar.gz
ports-551f0caee18db88d270dcb38f18def1b4bca5bd9.zip
Add pear-Net_Cyrus, a PEAR class which provides an API for the administration
of Cyrus IMAP servers. It can be used to create, delete and modify users and it's properties (Quota and ACL). PR: ports/64166 Submitted by: <bra@fsn.hu>
Notes
Notes: svn path=/head/; revision=104024
Diffstat (limited to 'mail/pear-Net_Cyrus/Makefile')
-rw-r--r--mail/pear-Net_Cyrus/Makefile24
1 files changed, 24 insertions, 0 deletions
diff --git a/mail/pear-Net_Cyrus/Makefile b/mail/pear-Net_Cyrus/Makefile
new file mode 100644
index 000000000000..643018db2a6a
--- /dev/null
+++ b/mail/pear-Net_Cyrus/Makefile
@@ -0,0 +1,24 @@
+# Ports collection makefile for: pear-Net_Cyrus
+# Date created: 12 March 2004
+# Whom: Attila Nagy <bra@fsn.hu>
+#
+# $FreeBSD$
+#
+
+PORTNAME= Net_Cyrus
+PORTVERSION= 0.1.0
+CATEGORIES= mail net pear
+
+MAINTAINER= bra@fsn.hu
+COMMENT= PEAR class to administer Cyrus IMAP servers
+
+BUILD_DEPENDS= ${PEARDIR}/Net/Socket.php:${PORTSDIR}/net/pear-Net_Socket \
+ ${PEARDIR}/Net/IMAP.php:${PORTSDIR}/mail/pear-Net_IMAP
+RUN_DEPENDS= ${BUILD_DEPENDS}
+
+CATEGORY= Net
+FILES= Cyrus.php
+
+.include <bsd.port.pre.mk>
+.include "${PORTSDIR}/devel/pear-PEAR/Makefile.common"
+.include <bsd.port.post.mk>