aboutsummaryrefslogtreecommitdiff
path: root/mail/postfix22/scripts
diff options
context:
space:
mode:
authorPav Lucistnik <pav@FreeBSD.org>2004-06-25 09:11:35 +0000
committerPav Lucistnik <pav@FreeBSD.org>2004-06-25 09:11:35 +0000
commit32044eb2ca657149315f76b86d7fee30b113cbd3 (patch)
tree783137d4c4b6563ec8cf8693577c320ca9579c6f /mail/postfix22/scripts
parent3098b5a3dddaa56acf30d6457d4e11f57eb4c439 (diff)
downloadports-32044eb2ca657149315f76b86d7fee30b113cbd3.tar.gz
ports-32044eb2ca657149315f76b86d7fee30b113cbd3.zip
- Update IPv6 patches to 2.1.3
PR: ports/68273 Submitted by: Olafur Osvaldsson <oli@aker.isnic.is> Approved by: maintainer
Notes
Notes: svn path=/head/; revision=112216
Diffstat (limited to 'mail/postfix22/scripts')
-rw-r--r--mail/postfix22/scripts/configure.postfix14
1 files changed, 7 insertions, 7 deletions
diff --git a/mail/postfix22/scripts/configure.postfix b/mail/postfix22/scripts/configure.postfix
index 7a94d6bfc13c..05b5c1f6d756 100644
--- a/mail/postfix22/scripts/configure.postfix
+++ b/mail/postfix22/scripts/configure.postfix
@@ -1,5 +1,5 @@
#!/bin/sh
-# $FreeBSD: /tmp/pcvs/ports/mail/postfix22/scripts/Attic/configure.postfix,v 1.49 2004-06-22 19:30:26 pav Exp $
+# $FreeBSD: /tmp/pcvs/ports/mail/postfix22/scripts/Attic/configure.postfix,v 1.50 2004-06-25 09:11:35 pav Exp $
if [ -f ${WRKDIRPREFIX}${CURDIR}/Makefile.inc ]; then
exit
@@ -24,8 +24,8 @@ SASL "Cyrus SASLv1 (Simple Authentication and Security Layer)" "$status_SASL" \
SASL2 "Cyrus SASLv2 (Simple Authentication and Security Layer)" "$status_SASL2" \
SASLKRB "If your SASL requires Kerberos select this option" "$status_SASLKRB" \
TLS "SSL and TLS" "$status_TLS" \
-IPv6 "IPv6 support (broken)" "$status_IPv6" \
-IPv6TLS "IPv6 support with SSL and TLS (broken)" "$status_IPv6TLS" \
+IPv6 "IPv6 support" "$status_IPv6" \
+IPv6TLS "IPv6 support with SSL and TLS" "$status_IPv6TLS" \
DB3 "Berkeley DB3 (required if SASL also built with DB3)" "$status_DB3" \
DB40 "Berkeley DB4.0 (required if SASL also built with DB4.0)" "$status_DB40" \
DB41 "Berkeley DB4.1 (required if SASL also built with DB4.1)" "$status_DB41" \
@@ -206,8 +206,8 @@ while [ "$1" ]; do
rm -f ${WRKDIRPREFIX}${CURDIR}/Makefile.inc
exit 1
fi
- echo "PATCH_SITES+= http://www.ipnet6.org/postfix/download/"
- echo "PATCHFILES+= ipv6-1.24-pf-2.1.1.patch.gz"
+ echo "PATCH_SITES+= ftp://ftp.stack.nl/pub/postfix/tls+ipv6/1.25/"
+ echo "PATCHFILES+= ipv6-1.25-pf-2.1.3.patch.gz"
echo "PATCH_DIST_STRIP= -p1"
echo "IPv6_SUFFIX= +ipv6"
echo ""
@@ -224,8 +224,8 @@ while [ "$1" ]; do
echo "USE_OPENSSL= yes"
echo "POSTFIX_CCARGS+= -DHAS_SSL -I\${OPENSSLINC}"
echo "POSTFIX_AUXLIBS+= -L\${OPENSSLLIB} -lssl -lcrypto"
- echo "PATCH_SITES+= http://www.ipnet6.org/postfix/download/"
- echo "PATCHFILES+= tls+ipv6-1.24-pf-2.1.1.patch.gz"
+ echo "PATCH_SITES+= ftp://ftp.stack.nl/pub/postfix/tls+ipv6/1.25/"
+ echo "PATCHFILES+= tls+ipv6-1.25-pf-2.1.3.patch.gz"
echo "PATCH_DIST_STRIP= -p1"
echo "TLS_SUFFIX= +tls+ipv6"
SUB_TLS=""