aboutsummaryrefslogtreecommitdiff
path: root/mail/qtools
diff options
context:
space:
mode:
authorAkinori MUSHA <knu@FreeBSD.org>2002-01-29 11:48:57 +0000
committerAkinori MUSHA <knu@FreeBSD.org>2002-01-29 11:48:57 +0000
commit897d06aa9731645e0a7fa7c315028dcdbfa3c798 (patch)
tree485cefa9621a788f5d27ac4dcab7fc6aa9843be6 /mail/qtools
parentc982f5faf1c27ba011ef14e71aadc2182660d704 (diff)
downloadports-897d06aa9731645e0a7fa7c315028dcdbfa3c798.tar.gz
ports-897d06aa9731645e0a7fa7c315028dcdbfa3c798.zip
Use ${ECHO_CMD} instead of ${ECHO} where you mean the echo command;
the ECHO macro is set to "echo" by default, but it is set to "true" if make(1) is invoked with the -s option while ECHO_CMD is always set to the echo command.
Notes
Notes: svn path=/head/; revision=53958
Diffstat (limited to 'mail/qtools')
-rw-r--r--mail/qtools/Makefile4
1 files changed, 2 insertions, 2 deletions
diff --git a/mail/qtools/Makefile b/mail/qtools/Makefile
index 3bbbcdf185ad..1dc333632364 100644
--- a/mail/qtools/Makefile
+++ b/mail/qtools/Makefile
@@ -27,8 +27,8 @@ NO_PACKAGE= A possibly inherited DJB-style license would prohibit \
distribution of modified binary packages
post-patch:
- @${ECHO} "${CC} ${CFLAGS}" > ${WRKSRC}/conf-cc
- @${ECHO} "${CC} ${CFLAGS} ${STRIP}" > ${WRKSRC}/conf-ld
+ @${ECHO_CMD} "${CC} ${CFLAGS}" > ${WRKSRC}/conf-cc
+ @${ECHO_CMD} "${CC} ${CFLAGS} ${STRIP}" > ${WRKSRC}/conf-ld
@${PERL} -pi -e 's!/usr/local!${PREFIX}!g' ${WRKSRC}/conf-home
.include <bsd.port.mk>