aboutsummaryrefslogtreecommitdiff
path: root/mail/sendmail-old
diff options
context:
space:
mode:
authorAkinori MUSHA <knu@FreeBSD.org>2002-01-29 11:48:57 +0000
committerAkinori MUSHA <knu@FreeBSD.org>2002-01-29 11:48:57 +0000
commit897d06aa9731645e0a7fa7c315028dcdbfa3c798 (patch)
tree485cefa9621a788f5d27ac4dcab7fc6aa9843be6 /mail/sendmail-old
parentc982f5faf1c27ba011ef14e71aadc2182660d704 (diff)
downloadports-897d06aa9731645e0a7fa7c315028dcdbfa3c798.tar.gz
ports-897d06aa9731645e0a7fa7c315028dcdbfa3c798.zip
Use ${ECHO_CMD} instead of ${ECHO} where you mean the echo command;
the ECHO macro is set to "echo" by default, but it is set to "true" if make(1) is invoked with the -s option while ECHO_CMD is always set to the echo command.
Notes
Notes: svn path=/head/; revision=53958
Diffstat (limited to 'mail/sendmail-old')
-rw-r--r--mail/sendmail-old/Makefile6
1 files changed, 3 insertions, 3 deletions
diff --git a/mail/sendmail-old/Makefile b/mail/sendmail-old/Makefile
index 3d670ffbf35a..9463e2be41c7 100644
--- a/mail/sendmail-old/Makefile
+++ b/mail/sendmail-old/Makefile
@@ -113,12 +113,12 @@ pre-install:
${AWK} '{print "share/sendmail/" $$1}' >>${PLIST}
@cd ${WRKSRC} && find -d cf -type d | \
${AWK} '{print "@dirrm share/sendmail/" $$1}' >>${PLIST}
- @${ECHO} "@dirrm share/sendmail" >>${PLIST}
+ @${ECHO_CMD} "@dirrm share/sendmail" >>${PLIST}
.for i in ${DOCS}
- @${ECHO} `${BASENAME} ${i}` | \
+ @${ECHO_CMD} `${BASENAME} ${i}` | \
${AWK} '{print "share/doc/sendmail/" $$1}' >>${PLIST}
.endfor
- @${ECHO} "@dirrm share/doc/sendmail" >>${PLIST}
+ @${ECHO_CMD} "@dirrm share/doc/sendmail" >>${PLIST}
.endif
# We want mail.local and rmail for our system.