aboutsummaryrefslogtreecommitdiff
path: root/mail/spruce/Makefile
diff options
context:
space:
mode:
authorSatoshi Taoka <taoka@FreeBSD.org>1999-06-11 08:29:17 +0000
committerSatoshi Taoka <taoka@FreeBSD.org>1999-06-11 08:29:17 +0000
commit7e169a4a79c6adef19b89370f18cd0e0cfd35541 (patch)
treed1d227367470fc2ed719528212def54a15e585f3 /mail/spruce/Makefile
parentc1e2ca9143af3ecb249b586a161f1ce2f9149328 (diff)
downloadports-7e169a4a79c6adef19b89370f18cd0e0cfd35541.tar.gz
ports-7e169a4a79c6adef19b89370f18cd0e0cfd35541.zip
A simple GTK based email client.
PR: 12039 Submitted by: Chris Piazza <cpiazza@home.net>
Notes
Notes: svn path=/head/; revision=19418
Diffstat (limited to 'mail/spruce/Makefile')
-rw-r--r--mail/spruce/Makefile26
1 files changed, 26 insertions, 0 deletions
diff --git a/mail/spruce/Makefile b/mail/spruce/Makefile
new file mode 100644
index 000000000000..1dc7736d5622
--- /dev/null
+++ b/mail/spruce/Makefile
@@ -0,0 +1,26 @@
+# New ports collection makefile for: spruce
+# Version required: 0.4.5
+# Date created: 05 June 1999
+# Whom: Chris Piazza <cpiazza@home.net>
+#
+# $Id$
+#
+
+DISTNAME= spruce-0.4.5
+CATEGORIES= mail
+MASTER_SITES= http://www.xtorshun.org/spruce/
+
+MAINTAINER= cpiazza@home.net
+
+LIB_DEPENDS= gtk12.2:${PORTSDIR}/x11-toolkits/gtk12
+
+GNU_CONFIGURE= yes
+CONFIGURE_ENV= GTK_CONFIG=${X11BASE}/bin/gtk12-config
+USE_GMAKE= yes
+
+do-install:
+ ${INSTALL_PROGRAM} ${WRKSRC}/spruce ${PREFIX}/bin
+ @ ${MKDIR} ${PREFIX}/share/spruce
+ ${INSTALL_DATA} ${WRKSRC}/xpm/* ${PREFIX}/share/spruce
+
+.include <bsd.port.mk>