aboutsummaryrefslogtreecommitdiff
path: root/math/concorde/Makefile
diff options
context:
space:
mode:
authorWill Andrews <will@FreeBSD.org>2000-07-04 02:38:00 +0000
committerWill Andrews <will@FreeBSD.org>2000-07-04 02:38:00 +0000
commitad5ea862bc3b49419203fead5724dac74cad711e (patch)
tree2830ee749af97c8437607d75e420ac75fa45663c /math/concorde/Makefile
parent0e4d21bdb8eaf6242fcdaf35c824310659d3b830 (diff)
downloadports-ad5ea862bc3b49419203fead5724dac74cad711e.tar.gz
ports-ad5ea862bc3b49419203fead5724dac74cad711e.zip
Add concorde, a combinatorial optimization library.
PR: 19685 Submitted by: David A. Bader <dbader@eece.unm.edu>
Notes
Notes: svn path=/head/; revision=30153
Diffstat (limited to 'math/concorde/Makefile')
-rw-r--r--math/concorde/Makefile25
1 files changed, 25 insertions, 0 deletions
diff --git a/math/concorde/Makefile b/math/concorde/Makefile
new file mode 100644
index 000000000000..2acbc30a28ce
--- /dev/null
+++ b/math/concorde/Makefile
@@ -0,0 +1,25 @@
+# New ports collection makefile for: concorde
+# Date created: 3 July 2000
+# Whom: dbader@eece.unm.edu
+#
+# $FreeBSD$
+#
+
+PORTNAME= concorde
+PORTVERSION= 1.0
+CATEGORIES= math
+MASTER_SITES= ftp://ftp.caam.rice.edu/pub/software/keck/
+DISTNAME= co991215
+EXTRACT_SUFX= .tgz
+
+MAINTAINER= dbader@eece.unm.edu
+
+WRKSRC= ${WRKDIR}/concorde
+
+GNU_CONFIGURE= yes
+
+do-install:
+ ${INSTALL_DATA} ${WRKSRC}/concorde.a ${PREFIX}/lib/libconcorde.a
+ ${INSTALL_DATA} ${WRKSRC}/concorde.h ${PREFIX}/include
+
+.include <bsd.port.mk>