aboutsummaryrefslogtreecommitdiff
path: root/math/javanns
diff options
context:
space:
mode:
authorTrevor Johnson <trevor@FreeBSD.org>2003-11-13 13:30:42 +0000
committerTrevor Johnson <trevor@FreeBSD.org>2003-11-13 13:30:42 +0000
commitbb34de42c0ccac8e962cab97e064965d23f081de (patch)
treedd40b82023ab94a6839b4f4d440c3cd5cab978ee /math/javanns
parent533c87fa4d98c0e6100d18f59559906241ed4230 (diff)
downloadports-bb34de42c0ccac8e962cab97e064965d23f081de.tar.gz
ports-bb34de42c0ccac8e962cab97e064965d23f081de.zip
Use the FIND and XARGS macros introduced in bsd.port.mk 1.391.
Notes
Notes: svn path=/head/; revision=93887
Diffstat (limited to 'math/javanns')
-rw-r--r--math/javanns/Makefile4
1 files changed, 2 insertions, 2 deletions
diff --git a/math/javanns/Makefile b/math/javanns/Makefile
index 4da6e973ea1f..fabb67158780 100644
--- a/math/javanns/Makefile
+++ b/math/javanns/Makefile
@@ -28,8 +28,8 @@ USE_REINPLACE= yes
post-extract:
# Permissions in the tar file are whacked
- find ${WRKSRC} -type d -print | xargs ${CHMOD} 755
- find ${WRKSRC} -type f -print | xargs ${CHMOD} 644
+ ${FIND} ${WRKSRC} -type d -print | ${XARGS} ${CHMOD} 755
+ ${FIND} ${WRKSRC} -type f -print | ${XARGS} ${CHMOD} 644
do-configure:
${INSTALL_DATA} ${FILESDIR}/javanns.sh ${WRKSRC}