aboutsummaryrefslogtreecommitdiff
path: root/math/lrng
diff options
context:
space:
mode:
authorAdam Weinberger <adamw@FreeBSD.org>2014-07-29 20:55:27 +0000
committerAdam Weinberger <adamw@FreeBSD.org>2014-07-29 20:55:27 +0000
commit0f88ed614d3de9ed46c41028cf2f22975eeff57a (patch)
treef4519572010b06eda59dede8d41490eef53b4983 /math/lrng
parent7ff153a552ed208bcb8c6492a42b161f05676a3f (diff)
downloadports-0f88ed614d3de9ed46c41028cf2f22975eeff57a.tar.gz
ports-0f88ed614d3de9ed46c41028cf2f22975eeff57a.zip
Repair instances, almost all courtesy of bf ;-), of spaces
and/or tabs before the =. This made doing regular expressions on the ports tree really difficult. Approved by: portmgr (not really, but touches unstaged ports)
Notes
Notes: svn path=/head/; revision=363390
Diffstat (limited to 'math/lrng')
-rw-r--r--math/lrng/Makefile6
1 files changed, 3 insertions, 3 deletions
diff --git a/math/lrng/Makefile b/math/lrng/Makefile
index a2175ac5170f..759cbd5a0a9e 100644
--- a/math/lrng/Makefile
+++ b/math/lrng/Makefile
@@ -21,7 +21,7 @@ LICENSE= GPLv3
CLEANFILES= ${SRCS}
LIB= ${PORTNAME}
-LIBDIR = ${PREFIX}/lib
+LIBDIR= ${PREFIX}/lib
MAKE_ENV+= CLEANFILES="${CLEANFILES}" \
LIB="${LIB}" LIBDIR="${LIBDIR}" SHLIB_MAJOR="${SHLIB_MAJOR}" \
SRCS="${SRCS}" SRCCONF="${SRCCONF}"
@@ -52,10 +52,10 @@ PORTEXAMPLES= ex1.c
.if ${PORT_OPTIONS:MPROFILE}
.if defined(NOPROFILE) || defined(NO_PROFILE) || defined(WITHOUT_PROFILE)
-IGNORE = you have defined WITH_PROFILE, but have also defined\
+IGNORE= you have defined WITH_PROFILE, but have also defined\
WITHOUT_PROFILE, NOPROFILE, or NO_PROFILE
.elif !exists(/usr/lib/libc_p.a)
-IGNORE = you have chosen WITH_PROFILE, but have not installed the\
+IGNORE= you have chosen WITH_PROFILE, but have not installed the\
base system profiling libraries
.endif
PLIST_FILES+= lib/lib${LIB}_p.a