aboutsummaryrefslogtreecommitdiff
path: root/math/openblas
diff options
context:
space:
mode:
authorAdam Weinberger <adamw@FreeBSD.org>2014-07-29 20:55:27 +0000
committerAdam Weinberger <adamw@FreeBSD.org>2014-07-29 20:55:27 +0000
commit0f88ed614d3de9ed46c41028cf2f22975eeff57a (patch)
treef4519572010b06eda59dede8d41490eef53b4983 /math/openblas
parent7ff153a552ed208bcb8c6492a42b161f05676a3f (diff)
downloadports-0f88ed614d3de9ed46c41028cf2f22975eeff57a.tar.gz
ports-0f88ed614d3de9ed46c41028cf2f22975eeff57a.zip
Repair instances, almost all courtesy of bf ;-), of spaces
and/or tabs before the =. This made doing regular expressions on the ports tree really difficult. Approved by: portmgr (not really, but touches unstaged ports)
Notes
Notes: svn path=/head/; revision=363390
Diffstat (limited to 'math/openblas')
-rw-r--r--math/openblas/Makefile6
1 files changed, 3 insertions, 3 deletions
diff --git a/math/openblas/Makefile b/math/openblas/Makefile
index 730088fd68d0..dc2c8d233d31 100644
--- a/math/openblas/Makefile
+++ b/math/openblas/Makefile
@@ -78,7 +78,7 @@ BUILDFLAGS+= USE_OPENMP=1
.endif
.if ${PORT_OPTIONS:MQUAD_PRECISION}
-BROKEN = QUAD_PRECISION is broken; please disable this option
+BROKEN= QUAD_PRECISION is broken; please disable this option
BUILDFLAGS+= QUAD_PRECISION=1
.endif
@@ -144,9 +144,9 @@ do-build:
BENCHMARK_MAXTHREADS?= ${MAXTHREADS}
.if ${PORT_OPTIONS:MOPENMP}
-BENCHMARK_THREADS_FLAG = OMP_NUM_THREADS=${BENCHMARK_MAXTHREADS}
+BENCHMARK_THREADS_FLAG= OMP_NUM_THREADS=${BENCHMARK_MAXTHREADS}
.else
-BENCHMARK_THREADS_FLAG = OPENBLAS_NUM_THREADS=${BENCHMARK_MAXTHREADS}
+BENCHMARK_THREADS_FLAG= OPENBLAS_NUM_THREADS=${BENCHMARK_MAXTHREADS}
.endif
benchmark: build