aboutsummaryrefslogtreecommitdiff
path: root/math/scilab
diff options
context:
space:
mode:
authorGerald Pfeifer <gerald@FreeBSD.org>2009-09-19 21:37:59 +0000
committerGerald Pfeifer <gerald@FreeBSD.org>2009-09-19 21:37:59 +0000
commit2e73a828b04322ce561b3c9ba03e324607543ddc (patch)
tree98bd5e8df900f3d0422784bcf256e0ee9ba720bb /math/scilab
parent51e18d2043f0f9c3fe83441d83345a6d189c6c10 (diff)
downloadports-2e73a828b04322ce561b3c9ba03e324607543ddc.tar.gz
ports-2e73a828b04322ce561b3c9ba03e324607543ddc.zip
Replace gfortran41, gfortran42, and gfortran43 by gfortran44 when it comes
to looking for a compiler at configure time, now that lang/gcc44 is our default Fortran compiler. (Mostly in case someone else wants to polish and resurrect this port.) Feature safe: yes
Notes
Notes: svn path=/head/; revision=241779
Diffstat (limited to 'math/scilab')
-rw-r--r--math/scilab/files/patch-configure.in4
1 files changed, 2 insertions, 2 deletions
diff --git a/math/scilab/files/patch-configure.in b/math/scilab/files/patch-configure.in
index 0dd311f105d9..9afcc4c64698 100644
--- a/math/scilab/files/patch-configure.in
+++ b/math/scilab/files/patch-configure.in
@@ -5,7 +5,7 @@
AC_CHECK_PROG(WITH_G77,g77,yes,no)
if test "$WITH_G77" = no; then
- AC_CHECK_PROG(WITH_GFORTRAN,gfortran,yes,no)
-+ AC_CHECK_PROGS(WITH_GFORTRAN,[gfortran gfortran41 gfortran42 gfortran43],no)
++ AC_CHECK_PROGS(WITH_GFORTRAN,[gfortran gfortran44],no)
if test "$WITH_GFORTRAN" = no; then
AC_MSG_ERROR([Unable to configure: g77 or gfortran compiler not found])
fi
@@ -14,7 +14,7 @@
elif test "$with_gfortran" = yes; then
# GNU g95 (gfortran) required
- AC_CHECK_PROG(WITH_GFORTRAN,gfortran,yes,no)
-+ AC_CHECK_PROGS(WITH_GFORTRAN,[gfortran gfortran41 gfortran42 gfortran43],no)
++ AC_CHECK_PROGS(WITH_GFORTRAN,[gfortran gfortran44],no)
if test "$WITH_GFORTRAN" = no; then
AC_MSG_ERROR([Unable to configure: gfortran compiler not found])
fi