aboutsummaryrefslogtreecommitdiff
path: root/math
diff options
context:
space:
mode:
authorAdam Weinberger <adamw@FreeBSD.org>2014-07-29 20:55:27 +0000
committerAdam Weinberger <adamw@FreeBSD.org>2014-07-29 20:55:27 +0000
commit0f88ed614d3de9ed46c41028cf2f22975eeff57a (patch)
treef4519572010b06eda59dede8d41490eef53b4983 /math
parent7ff153a552ed208bcb8c6492a42b161f05676a3f (diff)
downloadports-0f88ed614d3de9ed46c41028cf2f22975eeff57a.tar.gz
ports-0f88ed614d3de9ed46c41028cf2f22975eeff57a.zip
Repair instances, almost all courtesy of bf ;-), of spaces
and/or tabs before the =. This made doing regular expressions on the ports tree really difficult. Approved by: portmgr (not really, but touches unstaged ports)
Notes
Notes: svn path=/head/; revision=363390
Diffstat (limited to 'math')
-rw-r--r--math/R-cran-SuppDists/Makefile2
-rw-r--r--math/R/Makefile6
-rw-r--r--math/arpack-ng/Makefile8
-rw-r--r--math/arpack/Makefile2
-rw-r--r--math/atlas-devel/Makefile2
-rw-r--r--math/atlas/Makefile2
-rw-r--r--math/blas/Makefile2
-rw-r--r--math/cblas/Makefile4
-rw-r--r--math/eispack/Makefile2
-rw-r--r--math/fflas-ffpack/Makefile2
-rw-r--r--math/fftw3/Makefile6
-rw-r--r--math/givaro/Makefile2
-rw-r--r--math/gotoblas/Makefile6
-rw-r--r--math/jags/Makefile2
-rw-r--r--math/kktdirect/Makefile8
-rw-r--r--math/lapack/Makefile4
-rw-r--r--math/lapacke/Makefile6
-rw-r--r--math/levmar/Makefile4
-rw-r--r--math/libflame/Makefile26
-rw-r--r--math/libmissing/Makefile2
-rw-r--r--math/linpack/Makefile2
-rw-r--r--math/lrng/Makefile6
-rw-r--r--math/mtl/Makefile2
-rw-r--r--math/openblas/Makefile6
-rw-r--r--math/sfft/Makefile4
-rw-r--r--math/spblas/Makefile6
-rw-r--r--math/suitesparse/Makefile10
-rw-r--r--math/xblas/Makefile2
28 files changed, 68 insertions, 68 deletions
diff --git a/math/R-cran-SuppDists/Makefile b/math/R-cran-SuppDists/Makefile
index b0bfe861ee79..ee4675b8c826 100644
--- a/math/R-cran-SuppDists/Makefile
+++ b/math/R-cran-SuppDists/Makefile
@@ -19,7 +19,7 @@ LICENSE= GPLv2
BENCHMARK_SCRIPT= R-benchmark-25.R
USES= cran:auto-plist
-WRKSRC = ${WRKDIR}/${PORTNAME}
+WRKSRC= ${WRKDIR}/${PORTNAME}
.if defined(MAINTAINER_MODE)
USES+= dos2unix
diff --git a/math/R/Makefile b/math/R/Makefile
index e93fd9fa0344..05fc93b47949 100644
--- a/math/R/Makefile
+++ b/math/R/Makefile
@@ -52,8 +52,8 @@ PLIST_SUB= RMATH_SOVERSION="${RMATH_SOVERSION}"
USE_LDCONFIG= yes
.else # LIBRMATH_SLAVEPORT
ALL_TARGET= all
-INSTALL_TARGET = install
-CONFIGURE_ARGS = --enable-memory-profiling rdocdir=${DOCSDIR} \
+INSTALL_TARGET= install
+CONFIGURE_ARGS= --enable-memory-profiling rdocdir=${DOCSDIR} \
--with-system-bzlib --with-system-zlib
CONFIGURE_ENV+= FCFLAGS="${FFLAGS}" \
INSTALL_DATA="${INSTALL} ${COPY} ${_SHROWNGRP} -m 644" \
@@ -65,7 +65,7 @@ OPTIONS_DEFINE+= ATLAS ICU PCRE_PORT THREADS
ATLAS_DESC= Use ATLAS instead of BLAS/LAPACK
ICU_DESC= Use ICU for collation in multibyte locales
-PCRE_PORT_DESC = Use devel/pcre instead of the bundled PCRE
+PCRE_PORT_DESC= Use devel/pcre instead of the bundled PCRE
OPTIONS_DEFAULT+= ICU PCRE_PORT THREADS
.if !defined(LIBR_SLAVEPORT)
diff --git a/math/arpack-ng/Makefile b/math/arpack-ng/Makefile
index 7a005db6a89d..5f9ca1aa9074 100644
--- a/math/arpack-ng/Makefile
+++ b/math/arpack-ng/Makefile
@@ -44,19 +44,19 @@ WITH_BLAS?= blas
.if ${WITH_BLAS} == "gotoblas"
BLAS= -lgoto2p
-LAPACK = -lgoto2p
+LAPACK= -lgoto2p
LIB_DEPENDS+= libgoto2p.so:${PORTSDIR}/math/gotoblas
.elif ${WITH_BLAS} == "atlas"
BLAS= -lptf77blas
-LAPACK = -lalapack -lptcblas
+LAPACK= -lalapack -lptcblas
LIB_DEPENDS+= libptf77blas.so:${PORTSDIR}/math/atlas
.elif ${WITH_BLAS} == "blas"
BLAS= -lblas
-LAPACK = -llapack
+LAPACK= -llapack
LIB_DEPENDS+= libblas.so:${PORTSDIR}/math/blas \
liblapack.so:${PORTSDIR}/math/lapack
.else
-IGNORE = unknown value of WITH_BLAS: ${WITH_BLAS}
+IGNORE= unknown value of WITH_BLAS: ${WITH_BLAS}
.endif
post-patch:
diff --git a/math/arpack/Makefile b/math/arpack/Makefile
index f87206db41a4..2e6de35bff87 100644
--- a/math/arpack/Makefile
+++ b/math/arpack/Makefile
@@ -22,7 +22,7 @@ LDFLAGS+= -L${LOCALBASE}/lib
MAKE_JOBS_UNSAFE= yes
USES= fortran
USE_LDCONFIG= yes
-WRKSRC = ${WRKDIR}/ARPACK
+WRKSRC= ${WRKDIR}/ARPACK
# The following lapack symbols in arpack are renamed to avoid conflicts with other
# lapack libraries:
diff --git a/math/atlas-devel/Makefile b/math/atlas-devel/Makefile
index f9459990f6c6..29ab29a710b0 100644
--- a/math/atlas-devel/Makefile
+++ b/math/atlas-devel/Makefile
@@ -12,7 +12,7 @@ DISTNAME= ${PORTNAME}${PORTVERSION}
MAINTAINER= ports@FreeBSD.org
COMMENT= Development version of math/atlas
-IGNORE = : dependent ports have been altered to link with math/atlas -- please\
+IGNORE= : dependent ports have been altered to link with math/atlas -- please\
use that port instead of math/atlas-devel, while the latter is being revised
MANUAL_PACKAGE_BUILD= Optimizes for the local machine.
diff --git a/math/atlas/Makefile b/math/atlas/Makefile
index 7d9a019b42f3..0a58a540f184 100644
--- a/math/atlas/Makefile
+++ b/math/atlas/Makefile
@@ -70,7 +70,7 @@ PORT${i}= *
ARCHDEFFLAG= -Si archdef 0
. endif
. else
-IGNORE = : You have set WITH_ARCHDEF, but have not defined ARCHDEF
+IGNORE= : You have set WITH_ARCHDEF, but have not defined ARCHDEF
. endif
.endif
diff --git a/math/blas/Makefile b/math/blas/Makefile
index 55d35d33362f..f59b48f92d9d 100644
--- a/math/blas/Makefile
+++ b/math/blas/Makefile
@@ -8,7 +8,7 @@ MAINTAINER= maho@FreeBSD.org
COMMENT= Basic Linear Algebra Subroutines
DESCR= ${.CURDIR}/pkg-descr
-BLAS_SLAVEPORT = yes
+BLAS_SLAVEPORT= yes
MASTERDIR= ${.CURDIR}/../lapack
diff --git a/math/cblas/Makefile b/math/cblas/Makefile
index fc6a896f41bc..5d6e3bb43f56 100644
--- a/math/cblas/Makefile
+++ b/math/cblas/Makefile
@@ -28,8 +28,8 @@ PLIST_SUB= SVERSION="${SVERSION}"
SVERSION= 2
-WRKSRC = ${WRKDIR}/CBLAS
-WRKSRC_PROFILE = ${WRKSRC}_PROFILE
+WRKSRC= ${WRKDIR}/CBLAS
+WRKSRC_PROFILE= ${WRKSRC}_PROFILE
WRKSRC_SHARED= ${WRKSRC}_SHARED
WRKSRC_STATIC= ${WRKSRC}
diff --git a/math/eispack/Makefile b/math/eispack/Makefile
index d251bf0fd246..57fe451ebfd3 100644
--- a/math/eispack/Makefile
+++ b/math/eispack/Makefile
@@ -35,7 +35,7 @@ OPTIONS_DEFINE= PROFILE
IGNORE= you have defined WITH_PROFILE, but have also defined\
WITHOUT_PROFILE, NOPROFILE, or NO_PROFILE
.elif !exists(/usr/lib/libc_p.a)
-IGNORE = you have chosen WITH_PROFILE, but have not installed the\
+IGNORE= you have chosen WITH_PROFILE, but have not installed the\
base system profiling libraries
.endif
PLIST_FILES+= lib/libeispack_p.a
diff --git a/math/fflas-ffpack/Makefile b/math/fflas-ffpack/Makefile
index 425c8764db4e..77bd96248dac 100644
--- a/math/fflas-ffpack/Makefile
+++ b/math/fflas-ffpack/Makefile
@@ -48,7 +48,7 @@ USES+= fortran
CONFIGURE_ARGS+= --with-gsl="${LOCALBASE}"
LIB_DEPENDS+= libgslcblas.so:${PORTSDIR}/math/gsl
.else
-IGNORE = unknown value of WITH_BLAS: ${WITH_BLAS}
+IGNORE= unknown value of WITH_BLAS: ${WITH_BLAS}
.endif
.if ${PORT_OPTIONS:MDOXYGEN}
diff --git a/math/fftw3/Makefile b/math/fftw3/Makefile
index 60e34baac2a9..b0546f19ed9d 100644
--- a/math/fftw3/Makefile
+++ b/math/fftw3/Makefile
@@ -25,7 +25,7 @@ USES= pathfix perl5 pkgconfig
USE_PERL5= build
USE_LDCONFIG= yes
-CONFIGURE_ARGS = --enable-shared --enable-threads --disable-fortran
+CONFIGURE_ARGS= --enable-shared --enable-threads --disable-fortran
CONFIGURE_ENV= PTHREAD_CFLAGS="${PTHREAD_CFLAGS}" \
PTHREAD_LIBS="${PTHREAD_LIBS}"
@@ -37,7 +37,7 @@ INFO= fftw3
INSTALL_TARGET= install-pkgconfigDATA install-libLTLIBRARIES install-exec
.endif
-OPTIONS_DEFINE = G77_WRAPPERS OPENMP OPTIMIZED_CFLAGS
+OPTIONS_DEFINE= G77_WRAPPERS OPENMP OPTIMIZED_CFLAGS
G77_WRAPPERS_DESC= Alter Fortran wrappers for use with g77
OPENMP_DESC= Build OpenMP multithreaded libraries
@@ -83,7 +83,7 @@ CONFIGURE_ARGS+=--enable-long-double
FFTW3_SUFX= q
FFTW3_PKGNAMESUFFIX= -quad
CONFIGURE_ARGS+=--enable-quad-precision
-ONLY_FOR_ARCHS = i386 amd64
+ONLY_FOR_ARCHS= i386 amd64
USE_GCC= yes
.endif
diff --git a/math/givaro/Makefile b/math/givaro/Makefile
index 01255895032a..e3953eb13909 100644
--- a/math/givaro/Makefile
+++ b/math/givaro/Makefile
@@ -17,7 +17,7 @@ LICENSE_PERMS= auto-accept
LIB_DEPENDS= libgmp.so:${PORTSDIR}/math/gmp
GNU_CONFIGURE= yes
-CONFIGURE_ARGS = --with-gmp="${LOCALBASE}"
+CONFIGURE_ARGS= --with-gmp="${LOCALBASE}"
USE_LDCONFIG= yes
OPTIONS_DEFINE= DOXYGEN
diff --git a/math/gotoblas/Makefile b/math/gotoblas/Makefile
index db46add9417c..6986483aad12 100644
--- a/math/gotoblas/Makefile
+++ b/math/gotoblas/Makefile
@@ -75,7 +75,7 @@ GOTOFLAGS+= USE_OPENMP=1
.endif
.if ${PORT_OPTIONS:MQUAD_PRECISION}
-BROKEN = WITH_QUAD_PRECISION is broken; please disable this option
+BROKEN= WITH_QUAD_PRECISION is broken; please disable this option
GOTOFLAGS+= QUAD_PRECISION=1
.endif
@@ -129,9 +129,9 @@ do-build:
BENCHMARK_MAXTHREADS?= ${MAXTHREADS}
.if ${PORT_OPTIONS:MOPENMP}
-BENCHMARK_THREADS_FLAG = OMP_NUM_THREADS=${BENCHMARK_MAXTHREADS}
+BENCHMARK_THREADS_FLAG= OMP_NUM_THREADS=${BENCHMARK_MAXTHREADS}
.else
-BENCHMARK_THREADS_FLAG = GOTO_NUM_THREADS=${BENCHMARK_MAXTHREADS}
+BENCHMARK_THREADS_FLAG= GOTO_NUM_THREADS=${BENCHMARK_MAXTHREADS}
.endif
benchmark: build
diff --git a/math/jags/Makefile b/math/jags/Makefile
index 9c99492639ca..cc8c69b311f1 100644
--- a/math/jags/Makefile
+++ b/math/jags/Makefile
@@ -58,7 +58,7 @@ LIB_DEPENDS+= libblas.so:${PORTSDIR}/math/blas
LIB_DEPENDS+= liblapack.so:${PORTSDIR}/math/lapack
CONFIGURE_ARGS= --with-lapack="-llapack" --with-blas="-lblas"
.else
-IGNORE = : invalid value for WITH_BLAS: ${WITH_BLAS}
+IGNORE= : invalid value for WITH_BLAS: ${WITH_BLAS}
.endif
post-patch:
diff --git a/math/kktdirect/Makefile b/math/kktdirect/Makefile
index db1b3ca7bd95..abeee5157ff9 100644
--- a/math/kktdirect/Makefile
+++ b/math/kktdirect/Makefile
@@ -41,15 +41,15 @@ WITH_BLAS?= reference
LIB_DEPENDS+= libblas.so:${PORTSDIR}/math/blas
LIB_DEPENDS+= liblapack.so:${PORTSDIR}/math/lapack
BLAS= -lblas
-LAPACK = -llapack
+LAPACK= -llapack
.elif ${WITH_BLAS} == gotoblas
LIB_DEPENDS+= libgoto2p.so:${PORTSDIR}/math/gotoblas
-BLAS = -lgoto2p
-LAPACK = -lgoto2p
+BLAS= -lgoto2p
+LAPACK= -lgoto2p
.elif ${WITH_BLAS} == atlas
LIB_DEPENDS+= libatlas.so:${PORTSDIR}/math/atlas
BLAS= -lptf77blas
-LAPACK = -lalapack -lptcblas
+LAPACK= -lalapack -lptcblas
.endif
PORTDOCS= kktdirect.pdf
diff --git a/math/lapack/Makefile b/math/lapack/Makefile
index 3fa3e1b2c87f..cd31497c28b7 100644
--- a/math/lapack/Makefile
+++ b/math/lapack/Makefile
@@ -29,8 +29,8 @@ STATIC_DESC= Build (non-PIC) archives
MAKE_ENV= BLASLIB="${BLASLIB}"
PLIST_SUB= SVERSION="${SVERSION}"
-WRKSRC = ${WRKDIR}/lapack-${PORTVERSION}
-WRKSRC_PROFILE = ${WRKSRC}_PROFILE
+WRKSRC= ${WRKDIR}/lapack-${PORTVERSION}
+WRKSRC_PROFILE= ${WRKSRC}_PROFILE
WRKSRC_SHARED= ${WRKSRC}_SHARED
WRKSRC_STATIC= ${WRKSRC}
diff --git a/math/lapacke/Makefile b/math/lapacke/Makefile
index 1f62c9693527..7636153ffaac 100644
--- a/math/lapacke/Makefile
+++ b/math/lapacke/Makefile
@@ -36,7 +36,7 @@ MAKE_ENV+= "XLAPACKE_LIBNAME=${XLAPACKE_LIBNAME}"
.endif
WRKSRC= ${WRKDIR}/${DISTNAME}/${PORTNAME}
-WRKSRC_LEGACY = ${WRKDIR}/lapacke
+WRKSRC_LEGACY= ${WRKDIR}/lapacke
.if exists(${LOCALBASE}/lib/libgoto2p.so)
WITH_BLAS?= gotoblas
@@ -89,10 +89,10 @@ PLIST_FILES+= lib/lib${XLAPACKE_LIBNAME}.a \
.if ${PORT_OPTIONS:MPROFILE}
.if defined(NOPROFILE) || defined(NO_PROFILE) || defined(WITHOUT_PROFILE)
-IGNORE = you have defined WITH_PROFILE, but have also defined\
+IGNORE= you have defined WITH_PROFILE, but have also defined\
WITHOUT_PROFILE, NOPROFILE, or NO_PROFILE
.elif !exists(/usr/lib/libc_p.a)
-IGNORE = you have chosen WITH_PROFILE, but have not installed the\
+IGNORE= you have chosen WITH_PROFILE, but have not installed the\
base system profiling libraries
.endif
PLIST_FILES+= lib/lib${LAPACKE_LIBNAME}_p.a \
diff --git a/math/levmar/Makefile b/math/levmar/Makefile
index 281d0384c55e..e442bd1d7ebb 100644
--- a/math/levmar/Makefile
+++ b/math/levmar/Makefile
@@ -57,10 +57,10 @@ PLIST_FILES= include/levmar.h \
.if ${PORT_OPTIONS:MPROFILE}
.if defined(NOPROFILE) || defined(NO_PROFILE) || defined(WITHOUT_PROFILE)
-IGNORE = you have defined WITH_PROFILE, but have also defined\
+IGNORE= you have defined WITH_PROFILE, but have also defined\
WITHOUT_PROFILE, NOPROFILE, or NO_PROFILE
.elif !exists(/usr/lib/libc_p.a)
-IGNORE = you have chosen WITH_PROFILE, but have not installed the\
+IGNORE= you have chosen WITH_PROFILE, but have not installed the\
base system profiling libraries
.endif
PLIST_FILES+= lib/liblevmar_p.a
diff --git a/math/libflame/Makefile b/math/libflame/Makefile
index 378feb641051..49f5b21abf83 100644
--- a/math/libflame/Makefile
+++ b/math/libflame/Makefile
@@ -21,7 +21,7 @@ GNU_CONFIGURE= yes
USE_CSTD= c99
USES= gmake
-CONFIGURE_ARGS = --enable-dynamic-build --enable-static-build
+CONFIGURE_ARGS= --enable-dynamic-build --enable-static-build
OPTIONS_DEFINE= BLAS3_CNTL BUILTIN_BLAS CBLAS EXTERNAL_LAPACK GOTOBLAS \
LAPACK2FLAME LAPACK_SUBPROBLEMS OPENMP SHARED STATIC \
@@ -48,9 +48,9 @@ CONFIGURE_ARGS+= --disable-blas3-front-end-cntl-trees
.endif
.if ${PORT_OPTIONS:MBUILTIN_BLAS}
-IGNORE = : BUILTIN_BLAS is an experimental option, for testing purposes only
+IGNORE= : BUILTIN_BLAS is an experimental option, for testing purposes only
.if ${PORT_OPTIONS:MCBLAS} || ${PORT_OPTIONS:MGOTOBLAS}
-IGNORE = : BUILTIN_BLAS is incompatible with CBLAS and GOTOBLAS
+IGNORE= : BUILTIN_BLAS is incompatible with CBLAS and GOTOBLAS
.endif
CONFIGURE_ARGS+= --enable-builtin-blas
.else
@@ -58,9 +58,9 @@ CONFIGURE_ARGS+= --disable-builtin-blas
.endif
.if ${PORT_OPTIONS:MCBLAS}
-IGNORE = : CBLAS yields an incomplete library, and is for testing purposes only
+IGNORE= : CBLAS yields an incomplete library, and is for testing purposes only
.if ${PORT_OPTIONS:MGOTOBLAS}
-IGNORE = : CBLAS is incompatible with GOTOBLAS
+IGNORE= : CBLAS is incompatible with GOTOBLAS
.endif
CONFIGURE_ARGS+= --enable-cblas-interfaces
.else
@@ -87,7 +87,7 @@ CONFIGURE_ARGS+= --enable-default-${b:tl}-blocksize=${${b}_BLOCKSIZE}
.if ${PORT_OPTIONS:MLAPACK2FLAME}
.if ${PORT_OPTIONS:MLAPACK_SUBPROBLEMS}
-IGNORE = : LAPACK2FLAME is incompatible with LAPACK_SUBPROBLEMS
+IGNORE= : LAPACK2FLAME is incompatible with LAPACK_SUBPROBLEMS
.endif
CONFIGURE_ARGS+= --enable-lapack2flame
.else
@@ -96,7 +96,7 @@ CONFIGURE_ARGS+= --disable-lapack2flame
.if ${PORT_OPTIONS:MLAPACK_SUBPROBLEMS}
.if ! ${PORT_OPTIONS:MEXTERNAL_LAPACK}
-IGNORE = : LAPACK_SUBPROBLEMS requires EXTERNAL_LAPACK
+IGNORE= : LAPACK_SUBPROBLEMS requires EXTERNAL_LAPACK
.endif
CONFIGURE_ARGS+= --enable-external-lapack-for-subproblems
.else
@@ -131,7 +131,7 @@ RUN_DEPENDS += ${LOCALBASE}/lib/libatlas.so:${PORTSDIR}/math/atlas
BLAS= -lptcblas
.elif ${WITH_BLAS} == gotoblas
RUN_DEPENDS += ${LOCALBASE}/lib/libgoto2p.so:${PORTSDIR}/math/gotoblas
-BLAS = -lgoto2p
+BLAS= -lgoto2p
.elif ${WITH_BLAS} == reference
RUN_DEPENDS += ${LOCALBASE}/lib/libblas.so:${PORTSDIR}/math/blas
BLAS= -lblas
@@ -146,15 +146,15 @@ BLAS= -lgslcblas
.if ${PORT_OPTIONS:MBUILTIN_BLAS}
RUN_DEPENDS += ${LOCALBASE}/lib/libatlas.so:${PORTSDIR}/math/atlas
.endif
-LAPACK = -lalapack -lptcblas -lptf77blas
+LAPACK= -lalapack -lptcblas -lptf77blas
.elif ${WITH_BLAS} == gotoblas
.if ${PORT_OPTIONS:MBUILTIN_BLAS}
RUN_DEPENDS += ${LOCALBASE}/lib/libgoto2p.so:${PORTSDIR}/math/gotoblas
.endif
-LAPACK = -lgoto2p
+LAPACK= -lgoto2p
.elif !empty(WITH_BLAS:Mreference*)
RUN_DEPENDS += ${LOCALBASE}/lib/liblapack.so:${PORTSDIR}/math/lapack
-LAPACK = -llapack
+LAPACK= -llapack
.if ${PORT_OPTIONS:MBUILTIN_BLAS} || ${PORT_OPTIONS:MCBLAS}
RUN_DEPENDS += ${LOCALBASE}/lib/libblas.so:${PORTSDIR}/math/blas
LAPACK+= -lblas
@@ -164,10 +164,10 @@ LAPACK+= -lblas
.if ${PORT_OPTIONS:MOPENMP}
.if ${PORT_OPTIONS:MTHREADS}
-IGNORE = OPENMP is incompatible with THREADS
+IGNORE= OPENMP is incompatible with THREADS
.endif
.if !empty(CC:M*clang*)
-IGNORE = clang does not support OPENMP, use THREADS instead
+IGNORE= clang does not support OPENMP, use THREADS instead
.endif
OPENMP_CFLAGS ?= -fopenmp
CFLAGS+= ${OPENMP_CFLAGS}
diff --git a/math/libmissing/Makefile b/math/libmissing/Makefile
index 97b1126adcd6..96440010b557 100644
--- a/math/libmissing/Makefile
+++ b/math/libmissing/Makefile
@@ -41,7 +41,7 @@ LDFLAGS+= -Wl,-z,interpose
.if ${PORT_OPTIONS:MPROFILE}
.if !exists(/usr/lib/libc_p.a)
-IGNORE = you have chosen WITH_PROFILE, but have not installed the\
+IGNORE= you have chosen WITH_PROFILE, but have not installed the\
base system profiling libraries
.endif
PLIST_FILES+= lib/libmissing_p.a
diff --git a/math/linpack/Makefile b/math/linpack/Makefile
index d7b3e6c81c77..8a2b97ceadc7 100644
--- a/math/linpack/Makefile
+++ b/math/linpack/Makefile
@@ -22,7 +22,7 @@ USE_LDCONFIG= yes
DIST_SUBDIR= ${PORTNAME}
NO_WRKSUBDIR= yes
-SRCS = cchdc.f cchdd.f cchex.f cchud.f cgbco.f cgbdi.f cgbfa.f cgbsl.f \
+SRCS= cchdc.f cchdd.f cchex.f cchud.f cgbco.f cgbdi.f cgbfa.f cgbsl.f \
cgeco.f cgedi.f cgefa.f cgesl.f cgtsl.f chico.f chidi.f chifa.f \
chisl.f chpco.f chpdi.f chpfa.f chpsl.f cmach.f cpbco.f cpbdi.f \
cpbfa.f cpbsl.f cpoco.f cpodi.f cpofa.f cposl.f cppco.f cppdi.f \
diff --git a/math/lrng/Makefile b/math/lrng/Makefile
index a2175ac5170f..759cbd5a0a9e 100644
--- a/math/lrng/Makefile
+++ b/math/lrng/Makefile
@@ -21,7 +21,7 @@ LICENSE= GPLv3
CLEANFILES= ${SRCS}
LIB= ${PORTNAME}
-LIBDIR = ${PREFIX}/lib
+LIBDIR= ${PREFIX}/lib
MAKE_ENV+= CLEANFILES="${CLEANFILES}" \
LIB="${LIB}" LIBDIR="${LIBDIR}" SHLIB_MAJOR="${SHLIB_MAJOR}" \
SRCS="${SRCS}" SRCCONF="${SRCCONF}"
@@ -52,10 +52,10 @@ PORTEXAMPLES= ex1.c
.if ${PORT_OPTIONS:MPROFILE}
.if defined(NOPROFILE) || defined(NO_PROFILE) || defined(WITHOUT_PROFILE)
-IGNORE = you have defined WITH_PROFILE, but have also defined\
+IGNORE= you have defined WITH_PROFILE, but have also defined\
WITHOUT_PROFILE, NOPROFILE, or NO_PROFILE
.elif !exists(/usr/lib/libc_p.a)
-IGNORE = you have chosen WITH_PROFILE, but have not installed the\
+IGNORE= you have chosen WITH_PROFILE, but have not installed the\
base system profiling libraries
.endif
PLIST_FILES+= lib/lib${LIB}_p.a
diff --git a/math/mtl/Makefile b/math/mtl/Makefile
index b46e00210f2e..09a3ab3f6d1d 100644
--- a/math/mtl/Makefile
+++ b/math/mtl/Makefile
@@ -20,7 +20,7 @@ GNU_CONFIGURE= yes
NO_BUILD= yes
USES= perl5
USE_PERL5= build
-WRKSRC = ${WRKDIR}/${DISTNAME:R}
+WRKSRC= ${WRKDIR}/${DISTNAME:R}
OPTIONS_DEFINE= EXAMPLES
diff --git a/math/openblas/Makefile b/math/openblas/Makefile
index 730088fd68d0..dc2c8d233d31 100644
--- a/math/openblas/Makefile
+++ b/math/openblas/Makefile
@@ -78,7 +78,7 @@ BUILDFLAGS+= USE_OPENMP=1
.endif
.if ${PORT_OPTIONS:MQUAD_PRECISION}
-BROKEN = QUAD_PRECISION is broken; please disable this option
+BROKEN= QUAD_PRECISION is broken; please disable this option
BUILDFLAGS+= QUAD_PRECISION=1
.endif
@@ -144,9 +144,9 @@ do-build:
BENCHMARK_MAXTHREADS?= ${MAXTHREADS}
.if ${PORT_OPTIONS:MOPENMP}
-BENCHMARK_THREADS_FLAG = OMP_NUM_THREADS=${BENCHMARK_MAXTHREADS}
+BENCHMARK_THREADS_FLAG= OMP_NUM_THREADS=${BENCHMARK_MAXTHREADS}
.else
-BENCHMARK_THREADS_FLAG = OPENBLAS_NUM_THREADS=${BENCHMARK_MAXTHREADS}
+BENCHMARK_THREADS_FLAG= OPENBLAS_NUM_THREADS=${BENCHMARK_MAXTHREADS}
.endif
benchmark: build
diff --git a/math/sfft/Makefile b/math/sfft/Makefile
index 9082a31a2492..87eb82a19dcd 100644
--- a/math/sfft/Makefile
+++ b/math/sfft/Makefile
@@ -65,10 +65,10 @@ CFLAGS+= -O3 -ffast-math
.if ${PORT_OPTIONS:MPROFILE}
.if defined(NOPROFILE) || defined(NO_PROFILE) || defined(WITHOUT_PROFILE)
-IGNORE = you have defined WITH_PROFILE, but have also defined\
+IGNORE= you have defined WITH_PROFILE, but have also defined\
WITHOUT_PROFILE, NOPROFILE, or NO_PROFILE
.elif !exists(/usr/lib/libc_p.a)
-IGNORE = you have chosen WITH_PROFILE, but have not installed the\
+IGNORE= you have chosen WITH_PROFILE, but have not installed the\
base system profiling libraries
.endif
PLIST_FILES+= lib/libsfft_p.a
diff --git a/math/spblas/Makefile b/math/spblas/Makefile
index a4f7e1c9aaca..e63f2128cdcf 100644
--- a/math/spblas/Makefile
+++ b/math/spblas/Makefile
@@ -15,7 +15,7 @@ USE_GCC= yes
USE_LDCONFIG= yes
HEADERS= blas_enum.h blas_sparse.h blas_sparse_proto.h
-HDIR = include/spblas
+HDIR= include/spblas
MAKE_ENV= LIB=spblas SHLIB_MAJOR="${SHLIB_MAJOR}" \
SRCCONF=/dev/null SRCS="${SRCS}"
@@ -33,10 +33,10 @@ SRCS= nist_spblas.cc
.if ${PORT_OPTIONS:MPROFILE}
.if defined(NOPROFILE) || defined(NO_PROFILE) || defined(WITHOUT_PROFILE)
-IGNORE = you have defined WITH_PROFILE, but have also defined\
+IGNORE= you have defined WITH_PROFILE, but have also defined\
WITHOUT_PROFILE, NOPROFILE, or NO_PROFILE
.elif !exists(/usr/lib/libc_p.a)
-IGNORE = you have chosen WITH_PROFILE, but have not installed the\
+IGNORE= you have chosen WITH_PROFILE, but have not installed the\
base system profiling libraries
.endif
PLIST_FILES+= lib/libspblas_p.a
diff --git a/math/suitesparse/Makefile b/math/suitesparse/Makefile
index ffe904279c59..80cf4ac4880c 100644
--- a/math/suitesparse/Makefile
+++ b/math/suitesparse/Makefile
@@ -51,12 +51,12 @@ LAPACK= -lopenblasp
.elif ${WITH_BLAS} == gotoblas
LIB_DEPENDS+= libgoto2.so:${PORTSDIR}/math/gotoblas
LIB_DEPENDS+= liblapack.so:${PORTSDIR}/math/lapack
-BLAS = -lgoto2p
-LAPACK = -lgoto2p
+BLAS= -lgoto2p
+LAPACK= -lgoto2p
.elif ${WITH_BLAS} == atlas
LIB_DEPENDS+= libatlas.so:${PORTSDIR}/math/atlas
BLAS= -lptf77blas
-LAPACK = -lalapack -lptcblas
+LAPACK= -lalapack -lptcblas
.endif
.if ${ARCH} == "sparc64"
@@ -73,9 +73,9 @@ SVERSION=1
.if defined (WITH_METIS)
METIS=${LOCALBASE}/lib/libmetis.a
METIS_PATH=${LOCALBASE}/include/metis
-CHOLMOD_CONFIG =
+CHOLMOD_CONFIG=
.else
-CHOLMOD_CONFIG = -DNPARTITION
+CHOLMOD_CONFIG= -DNPARTITION
.endif
post-patch:
diff --git a/math/xblas/Makefile b/math/xblas/Makefile
index f7f663fba1d1..51115dfa37fa 100644
--- a/math/xblas/Makefile
+++ b/math/xblas/Makefile
@@ -27,7 +27,7 @@ STATIC_DESC= Build a non-PIC archive
PLIST_DIRS= ${HDIR}
PLIST_FILES= ${HEADERS:S|^|${HDIR}/|}
SHLIB_MAJOR= 0
-WRKSRC = ${WRKDIR}/xblas-${PORTVERSION}
+WRKSRC= ${WRKDIR}/xblas-${PORTVERSION}
.include <bsd.port.options.mk>