aboutsummaryrefslogtreecommitdiff
path: root/math
diff options
context:
space:
mode:
authorRene Ladan <rene@FreeBSD.org>2010-11-29 16:42:54 +0000
committerRene Ladan <rene@FreeBSD.org>2010-11-29 16:42:54 +0000
commitd69b1cae15ca725b25fb2a18ecdd2af04a02c34f (patch)
tree6c7a686fb63601cbced8e28309dda591c3204610 /math
parent57d98c033f992854e3569e98d153848805833067 (diff)
downloadports-d69b1cae15ca725b25fb2a18ecdd2af04a02c34f.tar.gz
ports-d69b1cae15ca725b25fb2a18ecdd2af04a02c34f.zip
Fix arguments to ${FIND} so that temporary directories are deleted again
before installing. Submitted by: QAT
Notes
Notes: svn path=/head/; revision=265397
Diffstat (limited to 'math')
-rw-r--r--math/geometry/Makefile2
-rw-r--r--math/ros-geometry/Makefile2
2 files changed, 2 insertions, 2 deletions
diff --git a/math/geometry/Makefile b/math/geometry/Makefile
index 1cc54ac32f05..8451bb1b6e90 100644
--- a/math/geometry/Makefile
+++ b/math/geometry/Makefile
@@ -67,7 +67,7 @@ do-install:
.for d in angles bullet eigen eigen_conversions kdl tf tf_conversions
${FIND} ${WRKSRC}/${d} -name build -type d -or -name \*.bak -type f \
-or -name .svnignore -type f -or -name .cvsignore -type f \
- -or -name \*.orig -type f -or name \*.pc -type f | ${XARGS} ${RM} -rf
+ -or -name \*.orig -type f -or -name \*.pc -type f | ${XARGS} ${RM} -rf
(cd ${WRKSRC} ; ${COPYTREE_SHARE} ${d} ${PREFIX}/ros/stacks/${PORTNAME})
.endfor
.for f in CMakeLists.txt Makefile stack.xml rosdep.yaml
diff --git a/math/ros-geometry/Makefile b/math/ros-geometry/Makefile
index 1cc54ac32f05..8451bb1b6e90 100644
--- a/math/ros-geometry/Makefile
+++ b/math/ros-geometry/Makefile
@@ -67,7 +67,7 @@ do-install:
.for d in angles bullet eigen eigen_conversions kdl tf tf_conversions
${FIND} ${WRKSRC}/${d} -name build -type d -or -name \*.bak -type f \
-or -name .svnignore -type f -or -name .cvsignore -type f \
- -or -name \*.orig -type f -or name \*.pc -type f | ${XARGS} ${RM} -rf
+ -or -name \*.orig -type f -or -name \*.pc -type f | ${XARGS} ${RM} -rf
(cd ${WRKSRC} ; ${COPYTREE_SHARE} ${d} ${PREFIX}/ros/stacks/${PORTNAME})
.endfor
.for f in CMakeLists.txt Makefile stack.xml rosdep.yaml