aboutsummaryrefslogtreecommitdiff
path: root/misc/dog/Makefile
diff options
context:
space:
mode:
authorWill Andrews <will@FreeBSD.org>2000-06-10 05:45:34 +0000
committerWill Andrews <will@FreeBSD.org>2000-06-10 05:45:34 +0000
commita01d4b6f71708d9f894a7cb174cfd864e51bebf2 (patch)
treee77028b25c72f2f23334695b14d1f8b36dea90d3 /misc/dog/Makefile
parent27c85675a7333690e8787adcec6c34cf11359805 (diff)
downloadports-a01d4b6f71708d9f894a7cb174cfd864e51bebf2.tar.gz
ports-a01d4b6f71708d9f894a7cb174cfd864e51bebf2.zip
Add dog, an "enhanced" cat that supports reading from URL's.
PR: 18571 Submitted by: Dan Piponi <dan@tanelorn.demon.co.uk>
Notes
Notes: svn path=/head/; revision=29494
Diffstat (limited to 'misc/dog/Makefile')
-rw-r--r--misc/dog/Makefile23
1 files changed, 23 insertions, 0 deletions
diff --git a/misc/dog/Makefile b/misc/dog/Makefile
new file mode 100644
index 000000000000..ef39726a5e79
--- /dev/null
+++ b/misc/dog/Makefile
@@ -0,0 +1,23 @@
+# New ports collection makefile for: wmtop
+# Date created: 15 May 2000
+# Whom: Dan Piponi <wmtop@tanelorn.demon.co.uk>
+#
+# $FreeBSD$
+
+PORTNAME= dog
+PORTVERSION= 1.5
+CATEGORIES= misc
+MASTER_SITES= http://jl.photodex.com/dog/
+
+MAINTAINER= dan@tanelorn.demon.co.uk
+
+USE_GMAKE= yes
+ALL_TARGET= dog
+
+MAN1= dog.1
+
+do-install:
+ ${INSTALL_PROGRAM} ${WRKSRC}/dog ${PREFIX}/bin/
+ ${INSTALL_MAN} ${WRKSRC}/dog.1 ${PREFIX}/man/man1
+
+.include <bsd.port.mk>