aboutsummaryrefslogtreecommitdiff
path: root/misc/nwrite
diff options
context:
space:
mode:
authorBill Fumerola <billf@FreeBSD.org>1999-03-29 02:17:30 +0000
committerBill Fumerola <billf@FreeBSD.org>1999-03-29 02:17:30 +0000
commitacda2d9b7acf48e28459cd8635fcb88d1be79a97 (patch)
tree2373d7151149df0aac04291e3eb4638367a1cdb0 /misc/nwrite
parentb2fa6925a0f1985e57b91738b1227990eef0d220 (diff)
downloadports-acda2d9b7acf48e28459cd8635fcb88d1be79a97.tar.gz
ports-acda2d9b7acf48e28459cd8635fcb88d1be79a97.zip
Install with the correct modes.
PR: ports/10845 Submitted by: Michael Haro <mharo@area51.fremont.ca.us>
Notes
Notes: svn path=/head/; revision=17423
Diffstat (limited to 'misc/nwrite')
-rw-r--r--misc/nwrite/Makefile16
1 files changed, 12 insertions, 4 deletions
diff --git a/misc/nwrite/Makefile b/misc/nwrite/Makefile
index 9ebae1b0b092..9d4979b28bfc 100644
--- a/misc/nwrite/Makefile
+++ b/misc/nwrite/Makefile
@@ -1,9 +1,9 @@
# New ports collection makefile for: nwrite
-# Version required: 1.0
-# Date created: 29 July 1997
-# Whom: daveh
+# Version required: 1.9.2
+# Date created: 29 July 1997
+# Whom: daveh
#
-# $Id: Makefile,v 1.2 1998/08/23 07:34:46 hoek Exp $
+# $Id: Makefile,v 1.3 1999/03/15 02:11:36 steve Exp $
#
DISTNAME= nwrite-1.9.2
@@ -17,4 +17,12 @@ CONFIGURE_ARGS= --enable-clear-procs
MAN1= nwrite.1
+BINGRP= tty
+BINMODE= 2755
+
+do-install:
+
+ ${INSTALL_PROGRAM} ${WRKSRC}/nwrite ${PREFIX}/bin
+ ${INSTALL_MAN} ${WRKSRC}/nwrite.1.in ${PREFIX}/man/man1/nwrite.1
+
.include <bsd.port.mk>