aboutsummaryrefslogtreecommitdiff
path: root/misc/porteasy
diff options
context:
space:
mode:
authorDag-Erling Smørgrav <des@FreeBSD.org>2002-10-29 10:22:38 +0000
committerDag-Erling Smørgrav <des@FreeBSD.org>2002-10-29 10:22:38 +0000
commit0aae5109a8a390b120de4e6cdcf5a9fd1e35a400 (patch)
tree99802c41041ee30ca0798a06c678a0f4cf5245da /misc/porteasy
parenteb1fc9c5ac87b61e6406f49c6a90cf40875d62c8 (diff)
downloadports-0aae5109a8a390b120de4e6cdcf5a9fd1e35a400.tar.gz
ports-0aae5109a8a390b120de4e6cdcf5a9fd1e35a400.zip
Cosmetic nit.
Notes
Notes: svn path=/head/; revision=69093
Diffstat (limited to 'misc/porteasy')
-rw-r--r--misc/porteasy/Makefile1
-rw-r--r--misc/porteasy/src/porteasy.pl2
2 files changed, 2 insertions, 1 deletions
diff --git a/misc/porteasy/Makefile b/misc/porteasy/Makefile
index c7c9faa3ed8e..e23b4b686441 100644
--- a/misc/porteasy/Makefile
+++ b/misc/porteasy/Makefile
@@ -9,6 +9,7 @@
PORTNAME= porteasy
PORTVERSION= 2.7.4
+PORTREVISION= 1
CATEGORIES= misc
MASTER_SITES= # none
DISTFILES= # none
diff --git a/misc/porteasy/src/porteasy.pl b/misc/porteasy/src/porteasy.pl
index 3ee5793aab2f..3b79ace8bb3c 100644
--- a/misc/porteasy/src/porteasy.pl
+++ b/misc/porteasy/src/porteasy.pl
@@ -442,7 +442,7 @@ sub add_installed() {
foreach $port (readdir(DIR)) {
next if ($port eq "." || $port eq ".." || ! -d "$dbdir/$port");
if (!defined($origin = get_origin($port))) {
- bsd::warn("$port has no \@origin line\n");
+ bsd::warnx("$port has no \@origin line\n");
if (!defined($origin = $ports{$port})) {
bsd::warnx("installed port %s is unknown", $port);
}