aboutsummaryrefslogtreecommitdiff
path: root/misc/ttyrec/Makefile
diff options
context:
space:
mode:
authorYing-Chieh Liao <ijliao@FreeBSD.org>2001-02-13 17:26:35 +0000
committerYing-Chieh Liao <ijliao@FreeBSD.org>2001-02-13 17:26:35 +0000
commit42b9d9405c7c2d48b8b229f566daa54e0d143fd2 (patch)
tree2b7b0d4b398e1113d223f44bd2ec998da9c9f3f6 /misc/ttyrec/Makefile
parentede6028ac533faf425e66a706d2addc66b2974a2 (diff)
downloadports-42b9d9405c7c2d48b8b229f566daa54e0d143fd2.tar.gz
ports-42b9d9405c7c2d48b8b229f566daa54e0d143fd2.zip
add ttyrec, a tty recorder
Notes
Notes: svn path=/head/; revision=38312
Diffstat (limited to 'misc/ttyrec/Makefile')
-rw-r--r--misc/ttyrec/Makefile21
1 files changed, 21 insertions, 0 deletions
diff --git a/misc/ttyrec/Makefile b/misc/ttyrec/Makefile
new file mode 100644
index 000000000000..4905c3f01a1c
--- /dev/null
+++ b/misc/ttyrec/Makefile
@@ -0,0 +1,21 @@
+# ex:ts=8
+# New ports collection makefile for: ttyrec
+# Date created: Feb 14, 2001
+# Whom: Ying-Chieh Liao <ijliao@FreeBSD.org>
+#
+# $FreeBSD$
+#
+
+PORTNAME= ttyrec
+PORTVERSION= 1.0.2
+CATEGORIES= misc
+MASTER_SITES= http://namazu.org/~satoru/ttyrec/
+
+MAINTAINER= ijliao@FreeBSD.org
+
+do-install:
+.for file in ttyrec ttyplay
+ ${INSTALL_PROGRAM} ${WRKSRC}/${file} ${PREFIX}/bin
+.endfor
+
+.include <bsd.port.mk>