aboutsummaryrefslogtreecommitdiff
path: root/misc
diff options
context:
space:
mode:
authorChris Piazza <cpiazza@FreeBSD.org>1999-08-27 04:00:54 +0000
committerChris Piazza <cpiazza@FreeBSD.org>1999-08-27 04:00:54 +0000
commit534451cb29f487fe8795f980c7bedf6b68769929 (patch)
tree662f632f63cf1e06d552fabea30e1b0cbf1e5b26 /misc
parent5432bc0f694fec025f41cbbfc65cf332d9095ea8 (diff)
downloadports-534451cb29f487fe8795f980c7bedf6b68769929.tar.gz
ports-534451cb29f487fe8795f980c7bedf6b68769929.zip
Import of bidwatcher.
BidWatcher is a tool for people using the giant eBay auction site. It uses your eBay id and password to track your eBay listings, items that you have bid on, and items that you enter by hand. It also has an integrated snipe tool. Submitted by: Will Andrews <andrews@technologist.com>
Notes
Notes: svn path=/head/; revision=21019
Diffstat (limited to 'misc')
-rw-r--r--misc/bidwatcher/Makefile28
-rw-r--r--misc/bidwatcher/distinfo1
-rw-r--r--misc/bidwatcher/pkg-comment1
-rw-r--r--misc/bidwatcher/pkg-descr8
-rw-r--r--misc/bidwatcher/pkg-plist1
5 files changed, 39 insertions, 0 deletions
diff --git a/misc/bidwatcher/Makefile b/misc/bidwatcher/Makefile
new file mode 100644
index 000000000000..3e69479a2c77
--- /dev/null
+++ b/misc/bidwatcher/Makefile
@@ -0,0 +1,28 @@
+# New ports collection makefile for: bidwatcher
+# Version required: 0.9.9-2
+# Date created: 24 Aug 1999
+# Whom: Will Andrews <andrews@technologist.com>
+#
+# $FreeBSD$
+#
+
+DISTNAME= bidwatcher-0.9.9-2
+PKGNAME= bidwatcher-0.9.9
+CATEGORIES= misc
+MASTER_SITES= ${MASTER_SITE_SUNSITE} \
+ http://www.low-fi.com/bw/download/ \
+ http://www.psn.net/~andrews/dist/
+MASTER_SITE_SUBDIR= apps/misc
+
+MAINTAINER= andrews@technologist.com
+
+USE_GMAKE= YES
+USE_QT= YES
+MAKE_ENV= QTDIR=${X11BASE}/include/X11/qt \
+ SYSCONF_LFLAGS_QT=${X11BASE}/lib \
+ SYSCONF_MOC=${X11BASE}/bin/moc
+
+do-install:
+ ${INSTALL_PROGRAM} ${WRKSRC}/bidwatcher ${PREFIX}/bin/bidwatcher
+
+.include <bsd.port.mk>
diff --git a/misc/bidwatcher/distinfo b/misc/bidwatcher/distinfo
new file mode 100644
index 000000000000..6077543a2077
--- /dev/null
+++ b/misc/bidwatcher/distinfo
@@ -0,0 +1 @@
+MD5 (bidwatcher-0.9.9-2.tar.gz) = 1dd60a4f3ca5f235e7da2838f68815d2
diff --git a/misc/bidwatcher/pkg-comment b/misc/bidwatcher/pkg-comment
new file mode 100644
index 000000000000..8ce2d88f0318
--- /dev/null
+++ b/misc/bidwatcher/pkg-comment
@@ -0,0 +1 @@
+eBay bid monitor.
diff --git a/misc/bidwatcher/pkg-descr b/misc/bidwatcher/pkg-descr
new file mode 100644
index 000000000000..ae9ee0daf0ea
--- /dev/null
+++ b/misc/bidwatcher/pkg-descr
@@ -0,0 +1,8 @@
+BidWatcher is a tool for people using the giant eBay auction site. It
+uses your eBay id and password to track your eBay listings, items that you
+have bid on, and items that you enter by hand. It also has an integrated
+snipe tool.
+
+WWW: http://www.low-fi.com/bw/download.html
+
+- Will <andrews@technologist.com>
diff --git a/misc/bidwatcher/pkg-plist b/misc/bidwatcher/pkg-plist
new file mode 100644
index 000000000000..594218991a24
--- /dev/null
+++ b/misc/bidwatcher/pkg-plist
@@ -0,0 +1 @@
+bin/bidwatcher