aboutsummaryrefslogtreecommitdiff
path: root/multimedia
diff options
context:
space:
mode:
authorMANTANI Nobutaka <nobutaka@FreeBSD.org>2002-08-05 17:11:46 +0000
committerMANTANI Nobutaka <nobutaka@FreeBSD.org>2002-08-05 17:11:46 +0000
commitaa9db19e47f33460dabfdfef1c8849e244bcb0c1 (patch)
treebcb11f820ddab1f858bdf8a12efae679ac197d06 /multimedia
parent261c82412a179dfb39d7d2b07cdd55433667ffa5 (diff)
downloadports-aa9db19e47f33460dabfdfef1c8849e244bcb0c1.tar.gz
ports-aa9db19e47f33460dabfdfef1c8849e244bcb0c1.zip
Sync with libxine shared library version bump.
Bump PORTREVISION.
Notes
Notes: svn path=/head/; revision=64057
Diffstat (limited to 'multimedia')
-rw-r--r--multimedia/xine_d5d_plugin/Makefile3
-rw-r--r--multimedia/xine_d5d_plugin/files/patch-src:input_dvd.c11
2 files changed, 12 insertions, 2 deletions
diff --git a/multimedia/xine_d5d_plugin/Makefile b/multimedia/xine_d5d_plugin/Makefile
index bb0e7ea99f7c..068768b3bc01 100644
--- a/multimedia/xine_d5d_plugin/Makefile
+++ b/multimedia/xine_d5d_plugin/Makefile
@@ -7,6 +7,7 @@
PORTNAME= xine_d5d_plugin
PORTVERSION= 0.2.7
+PORTREVISION= 1
CATEGORIES= graphics
MASTER_SITES= http://debianlinux.net/ \
http://hermes.homelinux.net/xine/
@@ -15,7 +16,7 @@ EXTRACT_SUFX= .tgz
MAINTAINER= nobutaka@FreeBSD.org
-LIB_DEPENDS= xine.1:${PORTSDIR}/graphics/libxine \
+LIB_DEPENDS= xine.2:${PORTSDIR}/graphics/libxine \
dvdread.2:${PORTSDIR}/graphics/libdvdread
USE_AUTOMAKE= yes
diff --git a/multimedia/xine_d5d_plugin/files/patch-src:input_dvd.c b/multimedia/xine_d5d_plugin/files/patch-src:input_dvd.c
index 59771007832a..0a0d6870e7dc 100644
--- a/multimedia/xine_d5d_plugin/files/patch-src:input_dvd.c
+++ b/multimedia/xine_d5d_plugin/files/patch-src:input_dvd.c
@@ -1,5 +1,5 @@
--- src/input_dvd.c.orig Tue Jul 9 06:44:02 2002
-+++ src/input_dvd.c Mon Jul 15 18:58:29 2002
++++ src/input_dvd.c Tue Aug 6 00:26:08 2002
@@ -33,7 +33,6 @@
#include <string.h>
#include <errno.h>
@@ -8,3 +8,12 @@
#include <sys/wait.h>
#include <sys/poll.h>
+@@ -1050,7 +1049,7 @@
+ dvdnav_input_plugin_t *this;
+ config_values_t *config = xine->config;
+
+- if (iface != 7) {
++ if (iface != 8) {
+ printf("d5d input plugin doesn't support plugin API version %d.\n"
+ "PLUGIN DISABLED.\n"
+ "This means there's a version mismatch between xine and this input"