aboutsummaryrefslogtreecommitdiff
path: root/net-im/gnomeicu/Makefile
diff options
context:
space:
mode:
authorAde Lovett <ade@FreeBSD.org>2002-04-12 17:10:20 +0000
committerAde Lovett <ade@FreeBSD.org>2002-04-12 17:10:20 +0000
commitf18cbf2fa6e7c1d623750aaf72027bb6a6a395c1 (patch)
tree9e893c98603cb0cd739358e66f822966d7bdcc5b /net-im/gnomeicu/Makefile
parentad6d09753806c4f4d415c00b57ecbca27042b8bb (diff)
downloadports-f18cbf2fa6e7c1d623750aaf72027bb6a6a395c1.tar.gz
ports-f18cbf2fa6e7c1d623750aaf72027bb6a6a395c1.zip
gettext upgrade uber-patch (stage 3)
- switch devel/gettext (0.11.1) on, installing full package - flip devel/gettext-old (0.10.35) to installing only static binaries with a "-old" suffix -- gettext-old will have its deorbit burn sequence initiated just after 4.6-RELEASE - fix up ports for the new world order Reviewed by: portmgr
Notes
Notes: svn path=/head/; revision=57625
Diffstat (limited to 'net-im/gnomeicu/Makefile')
-rw-r--r--net-im/gnomeicu/Makefile7
1 files changed, 3 insertions, 4 deletions
diff --git a/net-im/gnomeicu/Makefile b/net-im/gnomeicu/Makefile
index 162f028a5d4a..408d81195d6e 100644
--- a/net-im/gnomeicu/Makefile
+++ b/net-im/gnomeicu/Makefile
@@ -7,6 +7,7 @@
PORTNAME= gnomeicu
PORTVERSION= 0.98.2
+PORTREVISION= 1
CATEGORIES= net gnome
MASTER_SITES= ${MASTER_SITE_SOURCEFORGE}
MASTER_SITE_SUBDIR= gnomeicu
@@ -19,7 +20,7 @@ USE_GNOME= yes
GNU_CONFIGURE= yes
USE_GMAKE= yes
BUILD_DEPENDS+= gnet-config:${PORTSDIR}/net/gnet \
- msgfmt-new:${PORTSDIR}/devel/gettext
+ msgfmt:${PORTSDIR}/devel/gettext
.if defined(WITH_DANTE)
LIB_DEPENDS+= socks.1:${PORTSDIR}/net/dante
SOCKSFLAGS= -Dconnect=Rconnect -Dbind=Rbind -Dgetsockname=Rgetsockname \
@@ -40,9 +41,7 @@ SOCKSLIBS= -lsocks5
CONFIGURE_ARGS= --with-statusmenu
CONFIGURE_ENV= CPPFLAGS="${SOCKSFLAGS} -I${LOCALBASE}/include" \
LDFLAGS="-L${LOCALBASE}/lib" LIBS="-liconv ${SOCKSLIBS}" \
- CFLAGS="${CFLAGS}" \
- MSGFMT=${LOCALBASE}/bin/msgfmt-new \
- XGETTEXT=${LOCALBASE}/bin/xgettext-new
+ CFLAGS="${CFLAGS}"
CONFIGURE_TARGET= --target=${MACHINE_ARCH}-unknown-freebsd${OSREL}
pre-patch: