aboutsummaryrefslogtreecommitdiff
path: root/net-im/pidgin-birthday-reminder/Makefile
diff options
context:
space:
mode:
authorMartin Wilke <miwi@FreeBSD.org>2009-04-23 09:04:15 +0000
committerMartin Wilke <miwi@FreeBSD.org>2009-04-23 09:04:15 +0000
commit13bf4a0b690919fca5cf46f5259cc3287ff538c3 (patch)
treec8283c07bfd246f92d30980663616a1076bdae9e /net-im/pidgin-birthday-reminder/Makefile
parent17a51f02b8a404427f5ad29bd55de9d56b9fd56f (diff)
downloadports-13bf4a0b690919fca5cf46f5259cc3287ff538c3.tar.gz
ports-13bf4a0b690919fca5cf46f5259cc3287ff538c3.zip
Reminds you of your buddies birthday.
WWW: http://freakazoid.teamblind.de/2009/02/14/pidgin-birthday-reminder/ PR: ports/133651 Submitted by: Alexander Logvinov <ports at logvinov.com>
Notes
Notes: svn path=/head/; revision=232557
Diffstat (limited to 'net-im/pidgin-birthday-reminder/Makefile')
-rw-r--r--net-im/pidgin-birthday-reminder/Makefile30
1 files changed, 30 insertions, 0 deletions
diff --git a/net-im/pidgin-birthday-reminder/Makefile b/net-im/pidgin-birthday-reminder/Makefile
new file mode 100644
index 000000000000..5ef1aa4ead70
--- /dev/null
+++ b/net-im/pidgin-birthday-reminder/Makefile
@@ -0,0 +1,30 @@
+# New ports collection makefile for: pidgin-birthday_reminder
+# Date created: 11 April 2009
+# Whom: Alexander Logvinov <ports@logvinov.com>
+#
+# $FreeBSD$
+#
+
+PORTNAME= birthday_reminder
+PORTVERSION= 1.0
+CATEGORIES= net-im
+MASTER_SITES= http://freakazoid.teamblind.de/wp-content/uploads/
+PKGNAMEPREFIX= pidgin-
+
+MAINTAINER= ports@logvinov.com
+COMMENT= The birthday reminder for Pidgin
+
+LIB_DEPENDS= purple.5:${PORTSDIR}/net-im/libpurple
+BUILD_DEPENDS= pidgin:${PORTSDIR}/net-im/pidgin
+RUN_DEPENDS= ${BUILD_DEPENDS}
+
+MAKE_JOBS_SAFE= yes
+
+GNU_CONFIGURE= yes
+USE_GMAKE= yes
+USE_GETTEXT= yes
+USE_GNOME= pkgconfig intltool
+CONFIGURE_ENV= CPPFLAGS="-I${LOCALBASE}/include" \
+ LDFLAGS="-L${LOCALBASE}/lib"
+
+.include <bsd.port.mk>