aboutsummaryrefslogtreecommitdiff
path: root/net-im/pidgin/Makefile
diff options
context:
space:
mode:
authorJoe Marcus Clarke <marcus@FreeBSD.org>2007-08-04 21:43:56 +0000
committerJoe Marcus Clarke <marcus@FreeBSD.org>2007-08-04 21:43:56 +0000
commit5a7e2e873e92189f1af2440bb798fd725e0bac51 (patch)
treeab1ee591fbba1e76b878047213e6dc792d634e00 /net-im/pidgin/Makefile
parent867c95f26a352fd9818cd8144aff4de34e2323b8 (diff)
downloadports-5a7e2e873e92189f1af2440bb798fd725e0bac51.tar.gz
ports-5a7e2e873e92189f1af2440bb798fd725e0bac51.zip
Update to 2.1.0.
libpurple: * Core changes to allow UIs to use second-granularity for scheduling. Pidgin and Finch, which use the glib event loop, were changed to use g_timeout_add_seconds() on glib >= 2.14 when possible. This allows glib to better group our longer timers to increase power fficiency. (Arjan van de Ven with Intel Corporation) * No longer linkifies screennames containing @ signs in join/part notifications in chats * With the HTML logger, images in conversations are now saved. NOTE: Saved images are not yet displayed when loading logs. * Added support for QIP logs to the Log Reader plugin (Michael Shkutkov) Pidgin: * Ensure only one copy of Pidgin is running with a given configuration directory. The net effect of this is that trying to start Pidgin a second time will raise the buddy list. (Gabriel Schulhof) * Undo capability in the conversation window * The formatting toolbar has been reorganized to be more concise. * A new status area has been added to the top of conversations to provide additional detail about the buddy, including buddy icon, protocol and status message. * Show idle times in the buddy list as days, hours, seconds Finch: * There's support for workspaces now (details in the manpage) * There's a new custom window manager, Irssi * Some improvements for tab-completion, tooltip and the password entries * Some bugs regarding search results fixed * A new DBus-script to create a docklet for finch * Support for showing empty groups in the buddy list (Eric Polino)
Notes
Notes: svn path=/head/; revision=197089
Diffstat (limited to 'net-im/pidgin/Makefile')
-rw-r--r--net-im/pidgin/Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/net-im/pidgin/Makefile b/net-im/pidgin/Makefile
index 56d90ee92304..5d4815cf3e21 100644
--- a/net-im/pidgin/Makefile
+++ b/net-im/pidgin/Makefile
@@ -13,7 +13,7 @@ MAINTAINER= marcus@FreeBSD.org
COMMENT= Pidgin multi-protocol messaging client (GTK+ UI)
LIB_DEPENDS= startup-notification-1.0:${PORTSDIR}/x11/startup-notification \
- purple.0:${PORTSDIR}/net-im/libpurple
+ purple.1:${PORTSDIR}/net-im/libpurple
MASTERDIR= ${.CURDIR}/../libpurple
BUILD_WRKSRC= ${WRKSRC}/pidgin