aboutsummaryrefslogtreecommitdiff
path: root/net-mgmt/angst/Makefile
diff options
context:
space:
mode:
authorYing-Chieh Liao <ijliao@FreeBSD.org>2001-12-03 18:56:00 +0000
committerYing-Chieh Liao <ijliao@FreeBSD.org>2001-12-03 18:56:00 +0000
commit23cb759c91a2a9b149878614d8ed33e98b779619 (patch)
tree68cafa48b4e3ec966e92ddc365fe4fca580a0b57 /net-mgmt/angst/Makefile
parentc12bb37778741862dcba7fa39a7d82b458e9a32f (diff)
downloadports-23cb759c91a2a9b149878614d8ed33e98b779619.tar.gz
ports-23cb759c91a2a9b149878614d8ed33e98b779619.zip
add angst
An active sniffer
Notes
Notes: svn path=/head/; revision=50984
Diffstat (limited to 'net-mgmt/angst/Makefile')
-rw-r--r--net-mgmt/angst/Makefile28
1 files changed, 28 insertions, 0 deletions
diff --git a/net-mgmt/angst/Makefile b/net-mgmt/angst/Makefile
new file mode 100644
index 000000000000..85994007f508
--- /dev/null
+++ b/net-mgmt/angst/Makefile
@@ -0,0 +1,28 @@
+# ex:ts=8
+# New ports collection makefile for: angst
+# Date created: Dec 4, 2001
+# Whom: ijliao
+#
+# $FreeBSD$
+#
+
+PORTNAME= angst
+PORTVERSION= 0.4b
+CATEGORIES= net
+MASTER_SITES= ${MASTER_SITE_SOURCEFORGE}
+MASTER_SITE_SUBDIR= ${PORTNAME}
+
+MAINTAINER= ports@FreeBSD.org
+
+BUILD_DEPENDS= ${LOCALBASE}/lib/libnet.a:${PORTSDIR}/net/libnet
+
+LIBNET_CONFIG?= ${LOCALBASE}/bin/libnet-config
+
+MAN8= angst.8
+
+post-patch:
+ @${PERL} -pi -e "s,^CC,#CC,g ; \
+ s,^CFLAGS,#CFLAGS,g ; \
+ s,libnet-config,${LIBNET_CONFIG},g" ${WRKSRC}/Makefile
+
+.include <bsd.port.mk>