aboutsummaryrefslogtreecommitdiff
path: root/net-mgmt/netwox/Makefile
diff options
context:
space:
mode:
authorYing-Chieh Liao <ijliao@FreeBSD.org>2002-06-25 10:57:27 +0000
committerYing-Chieh Liao <ijliao@FreeBSD.org>2002-06-25 10:57:27 +0000
commit222c72036ccf6d11b2d0c8f5b363ea2799a24d7d (patch)
tree363f07c7552062df6182a071b6aac954cb8db3d6 /net-mgmt/netwox/Makefile
parent6024e6b0893e4f8e985d57e20f15a0cd59a1c364 (diff)
downloadports-222c72036ccf6d11b2d0c8f5b363ea2799a24d7d.tar.gz
ports-222c72036ccf6d11b2d0c8f5b363ea2799a24d7d.zip
add lcrzoex 4.08
Lcrzoex contains over 300 functionnalities using network library lcrzo PR: 36948 Submitted by: Joseph King <king@v2project.com>
Notes
Notes: svn path=/head/; revision=61940
Diffstat (limited to 'net-mgmt/netwox/Makefile')
-rw-r--r--net-mgmt/netwox/Makefile30
1 files changed, 30 insertions, 0 deletions
diff --git a/net-mgmt/netwox/Makefile b/net-mgmt/netwox/Makefile
new file mode 100644
index 000000000000..c0573ae7fa58
--- /dev/null
+++ b/net-mgmt/netwox/Makefile
@@ -0,0 +1,30 @@
+# New ports collection makefile for: lcrzoex
+# Date created: Wed Apr 10 02:42:20 CEST 2002
+# Whom: king@v2project.com
+#
+# $FreeBSD$
+#
+
+PORTNAME= lcrzoex
+PORTVERSION= 4.08
+CATEGORIES= security
+MASTER_SITES= http://www.laurentconstantin.com/common/lcrzoex/download/v4/ \
+ http://www.mirrors.wiretapped.net/security/packet-construction/lcrzoex/ \
+ ftp://ftp.mirrors.wiretapped.net/sd3a/security/packet-construction/lcrzoex/
+EXTRACT_SUFX= -src.tgz
+
+MAINTAINER= king@v2project.com
+
+BUILD_DEPENDS= ${LOCALBASE}/lib/liblcrzo.a:${PORTSDIR}/security/lcrzo
+
+WRKSRC= ${WRKDIR}/${PKGNAME}-src/src
+
+MAN1= lcrzoex.1
+
+post-patch:
+ cd ${WRKSRC} && ${SH} ${WRKSRC}/genemake
+
+post-install:
+ @${CAT} ${PKGMESSAGE}
+
+.include <bsd.port.mk>