aboutsummaryrefslogtreecommitdiff
path: root/net/easysoap
diff options
context:
space:
mode:
authorEdwin Groothuis <edwin@FreeBSD.org>2002-11-04 02:35:01 +0000
committerEdwin Groothuis <edwin@FreeBSD.org>2002-11-04 02:35:01 +0000
commit6097f03e914afc72ab11bca0cf311ad5f1fd15e3 (patch)
treea7f557a98d36da0017550c4118cccf1e4d496c25 /net/easysoap
parenta6429924fc57a145369eb5b2d3d0f45c65656b19 (diff)
downloadports-6097f03e914afc72ab11bca0cf311ad5f1fd15e3.tar.gz
ports-6097f03e914afc72ab11bca0cf311ad5f1fd15e3.zip
PERL -> REINPLACE
Noticed on: bento
Notes
Notes: svn path=/head/; revision=69424
Diffstat (limited to 'net/easysoap')
-rw-r--r--net/easysoap/Makefile4
1 files changed, 3 insertions, 1 deletions
diff --git a/net/easysoap/Makefile b/net/easysoap/Makefile
index dd5355399301..2ca1fbcd8c2e 100644
--- a/net/easysoap/Makefile
+++ b/net/easysoap/Makefile
@@ -18,6 +18,7 @@ MAINTAINER= gabriel_ambuehl@buz.ch
LIB_DEPENDS= expat.4:${PORTSDIR}/textproc/expat2
USE_OPENSSL= yes
+USE_REINPLACE= yes
GNU_CONFIGURE= yes
CONFIGURE_ENV= CXXFLAGS="${CPPFLAGS} -I${LOCALBASE}/include" \
LIBS="-L${LOCALBASE}/lib -lexpat"
@@ -30,6 +31,7 @@ BROKEN= "Does not compile on 5.0"
.endif
pre-patch:
- @${PERL} -pi -e 's,<malloc.h>,<stdlib.h>,' \
+ @${REINPLACE_CMD} -e 's,<malloc.h>,<stdlib.h>,' \
${WRKSRC}/src/abyss/src/data.c
+
.include <bsd.port.post.mk>