aboutsummaryrefslogtreecommitdiff
path: root/net/ekiga/Makefile
diff options
context:
space:
mode:
authorRoger Hardiman <roger@FreeBSD.org>2001-08-17 17:37:22 +0000
committerRoger Hardiman <roger@FreeBSD.org>2001-08-17 17:37:22 +0000
commit97255dd6d35692c9190e9729badce124803dfaf3 (patch)
treeb768e7d686480917e135aa9a4bbfe2bbc95a2d20 /net/ekiga/Makefile
parenta40e8367e330ebce82f3d7a246142fb4fc1203db (diff)
downloadports-97255dd6d35692c9190e9729badce124803dfaf3.tar.gz
ports-97255dd6d35692c9190e9729badce124803dfaf3.zip
Upgrade to version 0.10. This uses the latest pwlib library and can
transmit and receive video if you have a video capture card supported by the bktr or meteor drivers.
Notes
Notes: svn path=/head/; revision=46385
Diffstat (limited to 'net/ekiga/Makefile')
-rw-r--r--net/ekiga/Makefile16
1 files changed, 10 insertions, 6 deletions
diff --git a/net/ekiga/Makefile b/net/ekiga/Makefile
index 531c7fe72751..84e24ab005b2 100644
--- a/net/ekiga/Makefile
+++ b/net/ekiga/Makefile
@@ -6,28 +6,32 @@
#
PORTNAME= gnomemeeting
-PORTVERSION= 0.9-1
+PORTVERSION= 0.10
CATEGORIES= net gnome
-MASTER_SITES= http://130.104.229.225/gnomemeeting/downloads/
+MASTER_SITES= http://130.104.229.225/gnomemeeting/downloads/ \
+ ftp://telepresence.dmem.strath.ac.uk/pub/openh323/
MAINTAINER= roger@FreeBSD.org
LIB_DEPENDS= ldap.1:${PORTSDIR}/net/openldap \
gdk_pixbuf.2:${PORTSDIR}/graphics/gdk-pixbuf/
-BUILD_DEPENDS= ${NONEXISTENT}:${PORTSDIR}/net/openh323_1.1:build
+BUILD_DEPENDS= ${NONEXISTENT}:${PORTSDIR}/net/openh323:build
-# note, we do not want to clean openh323_1.1, otherwise it has to build
+# note, we do not want to clean openh323, otherwise it has to build
# it all over again which can take several hours.
NOCLEANDEPENDS= yes
+#USE_X_PREFIX= yes
USE_NEWGCC= yes
USE_GNOME= yes
USE_AUTOCONF= yes
USE_GTK= yes
USE_GMAKE= yes
CONFIGURE_ENV= LIBS=-L${PREFIX}/lib \
- PWLIBDIR=${WRKDIRPREFIX}${.CURDIR}/../openh323_1.1/work/pwlib \
- OPENH323DIR=${WRKDIRPREFIX}${.CURDIR}/../openh323_1.1/work/openh323
+ PWLIBDIR=${WRKDIRPREFIX}${.CURDIR}/../openh323/work/pwlib \
+ OPENH323DIR=${WRKDIRPREFIX}${.CURDIR}/../openh323/work/openh323
+post-patch:
+ rm ${WRKSRC}/config.cache
.include <bsd.port.mk>