aboutsummaryrefslogtreecommitdiff
path: root/net/ntp-devel
diff options
context:
space:
mode:
authorTrevor Johnson <trevor@FreeBSD.org>2003-11-13 13:30:42 +0000
committerTrevor Johnson <trevor@FreeBSD.org>2003-11-13 13:30:42 +0000
commitbb34de42c0ccac8e962cab97e064965d23f081de (patch)
treedd40b82023ab94a6839b4f4d440c3cd5cab978ee /net/ntp-devel
parent533c87fa4d98c0e6100d18f59559906241ed4230 (diff)
downloadports-bb34de42c0ccac8e962cab97e064965d23f081de.tar.gz
ports-bb34de42c0ccac8e962cab97e064965d23f081de.zip
Use the FIND and XARGS macros introduced in bsd.port.mk 1.391.
Notes
Notes: svn path=/head/; revision=93887
Diffstat (limited to 'net/ntp-devel')
-rw-r--r--net/ntp-devel/Makefile5
1 files changed, 3 insertions, 2 deletions
diff --git a/net/ntp-devel/Makefile b/net/ntp-devel/Makefile
index 90febb39c523..7145e0038ead 100644
--- a/net/ntp-devel/Makefile
+++ b/net/ntp-devel/Makefile
@@ -32,8 +32,9 @@ post-install:
@${MKDIR} ${PREFIX}/share/doc/ntp
${TAR} -C ${WRKSRC}/html -cf - . | \
${TAR} -C ${PREFIX}/share/doc/ntp --unlink -xf -
- find ${PREFIX}/share/doc/ntp | xargs ${CHOWN} ${SHAREOWN}:${SHAREGRP}
- find ${PREFIX}/share/doc/ntp -type f | xargs ${CHMOD} ${SHAREMODE}
+ ${FIND} ${PREFIX}/share/doc/ntp | \
+ ${XARGS} ${CHOWN} ${SHAREOWN}:${SHAREGRP}
+ ${FIND} ${PREFIX}/share/doc/ntp -type f | ${XARGS} ${CHMOD} ${SHAREMODE}
.endif
.include <bsd.port.mk>