aboutsummaryrefslogtreecommitdiff
path: root/net/osrtspproxy/Makefile
diff options
context:
space:
mode:
authorVanilla I. Shu <vanilla@FreeBSD.org>2002-10-17 08:04:42 +0000
committerVanilla I. Shu <vanilla@FreeBSD.org>2002-10-17 08:04:42 +0000
commitab3e04ca03885218a412d90a2a0a1d38be6cb5c0 (patch)
tree2840afe133a29ad9bb37f84e5d658735a433e557 /net/osrtspproxy/Makefile
parentbb30a2fcf708a04156e49e98beb5b21bca06b45b (diff)
downloadports-ab3e04ca03885218a412d90a2a0a1d38be6cb5c0.tar.gz
ports-ab3e04ca03885218a412d90a2a0a1d38be6cb5c0.zip
Add osrtspproxy, The RTSP Proxy Kit is a reference implementation
of an RTSP proxy. PR: ports/44001 Submitted by: Volker Stolz <vs@foldr.org>
Notes
Notes: svn path=/head/; revision=68194
Diffstat (limited to 'net/osrtspproxy/Makefile')
-rw-r--r--net/osrtspproxy/Makefile22
1 files changed, 22 insertions, 0 deletions
diff --git a/net/osrtspproxy/Makefile b/net/osrtspproxy/Makefile
new file mode 100644
index 000000000000..77f632214ea7
--- /dev/null
+++ b/net/osrtspproxy/Makefile
@@ -0,0 +1,22 @@
+# New ports collection makefile for: osrtspproxy
+# Date created: 2002-10-13
+# Whom: Volker Stolz <stolz@i2.informatik.rwth-aachen.de>
+#
+# $FreeBSD$
+#
+
+PORTNAME= osrtspproxy
+PORTVERSION= 2.0
+CATEGORIES= net
+MASTER_SITES= http://docs.real.com/docs/proxykit/
+DISTNAME= ${PORTNAME}_2_0
+
+MAINTAINER= stolz@i2.informatik.rwth-aachen.de
+
+HAS_CONFIGURE= YES
+
+do-install:
+ ${INSTALL_PROGRAM} ${WRKSRC}/rtspproxy/rtspproxy ${PREFIX}/sbin
+ ${INSTALL_SCRIPT} ${FILESDIR}/rtspproxy.sh ${PREFIX}/etc/rc.d/rtspproxy.sh.sample
+
+.include <bsd.port.mk>