aboutsummaryrefslogtreecommitdiff
path: root/net/proxy-suite/Makefile
diff options
context:
space:
mode:
authorWill Andrews <will@FreeBSD.org>2001-04-07 05:54:50 +0000
committerWill Andrews <will@FreeBSD.org>2001-04-07 05:54:50 +0000
commitfa5d0c0b55bf15d7a15bd26b3985d5da69229322 (patch)
tree6427b80bf82bf7d4f383e8119b971b87c1d09e0a /net/proxy-suite/Makefile
parentc00a15fd548af7047799b9984402dcb92ba5bcdf (diff)
downloadports-fa5d0c0b55bf15d7a15bd26b3985d5da69229322.tar.gz
ports-fa5d0c0b55bf15d7a15bd26b3985d5da69229322.zip
Add proxy-suite 1.7, the SuSE Proxy-Suite, a set of programs to
enhance firewall security. PR: 26380 Submitted by: Thomas Quinot <thomas@cuivre.fr.eu.org>
Notes
Notes: svn path=/head/; revision=41006
Diffstat (limited to 'net/proxy-suite/Makefile')
-rw-r--r--net/proxy-suite/Makefile29
1 files changed, 29 insertions, 0 deletions
diff --git a/net/proxy-suite/Makefile b/net/proxy-suite/Makefile
new file mode 100644
index 000000000000..3b03116e6911
--- /dev/null
+++ b/net/proxy-suite/Makefile
@@ -0,0 +1,29 @@
+# New ports collection Makefile for: proxy-suite
+# Date created: 06 April 2001
+# Whom: Thomas Quinot <thomas@cuivre.fr.eu.org>
+#
+# $FreeBSD$
+#
+
+PORTNAME= proxy-suite
+PORTVERSION= 1.7
+CATEGORIES= net
+MASTER_SITES= ftp://ftp.suse.com/pub/projects/proxy-suite/ \
+ ftp://ftp.crc.ca/pub/systems/linux/suse/projects/proxy-suite/ \
+ ftp://ftp.gwdg.de/pub/linux/suse/ftp.suse.com/projects/proxy-suite/ \
+ ftp://ftp.funet.fi/pub/mirrors/ftp.suse.com/pub/projects/proxy-suite/
+
+MAINTAINER= thomas@cuivre.fr.eu.org
+
+CONFIGURE_ARGS= --with-libwrap=/usr/lib/
+
+USE_AUTOCONF= yes
+USE_GMAKE= yes
+
+MAN8= ftp-proxy.8
+MAN5= ftp-proxy.conf.5
+
+pre-install:
+ @strip ${WRKSRC}/ftp-proxy/ftp-proxy
+
+.include <bsd.port.mk>