aboutsummaryrefslogtreecommitdiff
path: root/net/py-rrdtool_lgpl/Makefile
diff options
context:
space:
mode:
authorHye-Shik Chang <perky@FreeBSD.org>2003-01-08 21:23:07 +0000
committerHye-Shik Chang <perky@FreeBSD.org>2003-01-08 21:23:07 +0000
commit3aee6089327c06f7d3928d7a420f812a35424e03 (patch)
tree2a3f0a7e56a8e5fa5a8600acb49d13f3ec82fa91 /net/py-rrdtool_lgpl/Makefile
parenta3560744694ab82d0e140d9a3a651cc3c298e018 (diff)
downloadports-3aee6089327c06f7d3928d7a420f812a35424e03.tar.gz
ports-3aee6089327c06f7d3928d7a420f812a35424e03.zip
Add py-rrdtool_lgpl 0.2,
Another python binding to rrdtool with a better license (LGPL than GPL) and more features.
Notes
Notes: svn path=/head/; revision=72768
Diffstat (limited to 'net/py-rrdtool_lgpl/Makefile')
-rw-r--r--net/py-rrdtool_lgpl/Makefile23
1 files changed, 23 insertions, 0 deletions
diff --git a/net/py-rrdtool_lgpl/Makefile b/net/py-rrdtool_lgpl/Makefile
new file mode 100644
index 000000000000..983ef4508ccf
--- /dev/null
+++ b/net/py-rrdtool_lgpl/Makefile
@@ -0,0 +1,23 @@
+# Ports collection makefile for: py-rrdtool_lgpl
+# Date created: 8 January 2003
+# Whom: Hye-Shik Chang
+#
+# $FreeBSD$
+
+PORTNAME= rrdtool_lgpl
+PORTVERSION= 0.2
+CATEGORIES= net python
+MASTER_SITES= http://savannah.nongnu.org/download/py-rrdtool/py-rrdtool.pkg/${PORTVERSION}/
+PKGNAMEPREFIX= ${PYTHON_PKGNAMEPREFIX}
+DISTNAME= py-rrdtool-${PORTVERSION}
+
+MAINTAINER= perky@FreeBSD.org
+
+LIB_DEPENDS= rrd:${PORTSDIR}/net/rrdtool
+
+USE_PYTHON= yes
+USE_PYDISTUTILS=yes
+
+LIBDIR?= ${LOCALBASE}/lib # directory where librrd.so lives
+
+.include <bsd.port.mk>