aboutsummaryrefslogtreecommitdiff
path: root/net/tcpview/Makefile
diff options
context:
space:
mode:
authorYing-Chieh Liao <ijliao@FreeBSD.org>2001-03-07 12:40:08 +0000
committerYing-Chieh Liao <ijliao@FreeBSD.org>2001-03-07 12:40:08 +0000
commit38203d8bfc3b044d98a1ac3cccf8711927860724 (patch)
treeaf6ae4f50d79724aaaffb7b4bd25c3e12427c827 /net/tcpview/Makefile
parent3446a2fea84b2d324daf8f972a5fddccefa495a0 (diff)
downloadports-38203d8bfc3b044d98a1ac3cccf8711927860724.tar.gz
ports-38203d8bfc3b044d98a1ac3cccf8711927860724.zip
add tcpview, a Motif-based TCP/IP protocol analyzer
Notes
Notes: svn path=/head/; revision=39183
Diffstat (limited to 'net/tcpview/Makefile')
-rw-r--r--net/tcpview/Makefile25
1 files changed, 25 insertions, 0 deletions
diff --git a/net/tcpview/Makefile b/net/tcpview/Makefile
new file mode 100644
index 000000000000..21d4c077b6e9
--- /dev/null
+++ b/net/tcpview/Makefile
@@ -0,0 +1,25 @@
+# New ports collection makefile for: tcpview-1.0
+# Date created: 18 Aug 2000
+# Whom: Chung-Kie Tung <tung@turtle.ee.ncku.edu.tw>
+#
+# $FreeBSD$
+#
+
+PORTNAME= tcpview
+PORTVERSION= 1.0
+CATEGORIES= net
+MASTER_SITES= ftp://ftp.cac.washington.edu/pub/noc-tools/tcpview/
+EXTRACT_SUFX= .tar.Z
+
+MAINTAINER= tung@turtle.ee.ncku.edu.tw
+
+USE_BISON= yes
+USE_MOTIF= yes
+
+MAN1= tcpview.1
+
+post-install:
+ strip ${PREFIX}/bin/tcpview
+ ${CP} ${WRKSRC}/DOC/Tcpview ${X11BASE}/lib/X11/app-defaults/
+
+.include <bsd.port.mk>