aboutsummaryrefslogtreecommitdiff
path: root/net/vnc/Makefile
diff options
context:
space:
mode:
authorWesley Shields <wxs@FreeBSD.org>2008-12-27 03:08:15 +0000
committerWesley Shields <wxs@FreeBSD.org>2008-12-27 03:08:15 +0000
commit6a802aa3efdc72bd9d8bab1c3c2cd5aba1280b9c (patch)
treeddbc47f9ab99ba36937bff937535c1619ce1b7f1 /net/vnc/Makefile
parent83226e8e67cb99f92690c372f32ca5550dcbffe1 (diff)
downloadports-6a802aa3efdc72bd9d8bab1c3c2cd5aba1280b9c.tar.gz
ports-6a802aa3efdc72bd9d8bab1c3c2cd5aba1280b9c.zip
- Update to 4.1.3
- This is still buggy on AMD64, I'm working on a fix. PR: ports/128510, ports/128515, ports/129289, ports/129894 Submitted by: Lots of people
Notes
Notes: svn path=/head/; revision=224842
Diffstat (limited to 'net/vnc/Makefile')
-rw-r--r--net/vnc/Makefile9
1 files changed, 3 insertions, 6 deletions
diff --git a/net/vnc/Makefile b/net/vnc/Makefile
index 0ba3390562cb..035931caa833 100644
--- a/net/vnc/Makefile
+++ b/net/vnc/Makefile
@@ -6,11 +6,10 @@
#
PORTNAME= vnc
-PORTVERSION= 4.1.2
-PORTREVISION= 5
+PORTVERSION= 4.1.3
CATEGORIES= net ipv6
MASTER_SITES= http://www.realvnc.com/:vnc
-DISTNAME= vnc-4_1_2-unixsrc
+DISTNAME= vnc-4_1_3-unixsrc
DISTFILES= ${DISTNAME}${EXTRACT_SUFX}:vnc
DIST_SUBDIR= xc
@@ -20,8 +19,6 @@ COMMENT= Display X and Win32 desktops on remote X/Win32/Java displays
RUN_DEPENDS= xorg-fonts>=7.2:${PORTSDIR}/x11-fonts/xorg-fonts \
xauth:${PORTSDIR}/x11/xauth
-BROKEN= checksum mismatch
-
GNU_CONFIGURE= yes
# The vnc supplied zlib seg. faults if compiled with -O
CONFIGURE_ARGS= --with-installed-zlib
@@ -73,7 +70,7 @@ PLIST_SUB+= SERVER="@comment "
# No direct URL for VNC -- have to pseudo-submit their webform.
pre-fetch:
@${MKDIR} ${DISTDIR}/${DIST_SUBDIR} && cd ${DISTDIR}/${DIST_SUBDIR} && \
- ${FETCH_CMD} -o ${DISTNAME}.tar.gz 'http://www.realvnc.com/cgi-bin/download.cgi?product=free4/src/unix&acceptLicense=1&haveDetails=1&filetype=tar_gz'
+ ${FETCH_CMD} -o ${DISTNAME}.tar.gz 'http://www.realvnc.com/cgi-bin/download.cgi?product=free4/src/unix&acceptLicense=1&haveDetails=1&filetype=tar_gz&filever=${PORTVERSION}'
post-extract:
.if !defined(WITHOUT_SERVER)