aboutsummaryrefslogtreecommitdiff
path: root/net/xipdump
diff options
context:
space:
mode:
authorAkinori MUSHA <knu@FreeBSD.org>2002-01-29 11:48:57 +0000
committerAkinori MUSHA <knu@FreeBSD.org>2002-01-29 11:48:57 +0000
commit897d06aa9731645e0a7fa7c315028dcdbfa3c798 (patch)
tree485cefa9621a788f5d27ac4dcab7fc6aa9843be6 /net/xipdump
parentc982f5faf1c27ba011ef14e71aadc2182660d704 (diff)
downloadports-897d06aa9731645e0a7fa7c315028dcdbfa3c798.tar.gz
ports-897d06aa9731645e0a7fa7c315028dcdbfa3c798.zip
Use ${ECHO_CMD} instead of ${ECHO} where you mean the echo command;
the ECHO macro is set to "echo" by default, but it is set to "true" if make(1) is invoked with the -s option while ECHO_CMD is always set to the echo command.
Notes
Notes: svn path=/head/; revision=53958
Diffstat (limited to 'net/xipdump')
-rw-r--r--net/xipdump/Makefile6
1 files changed, 3 insertions, 3 deletions
diff --git a/net/xipdump/Makefile b/net/xipdump/Makefile
index c2a9897831a5..49c9c7ead919 100644
--- a/net/xipdump/Makefile
+++ b/net/xipdump/Makefile
@@ -31,8 +31,8 @@ post-build:
@${CP} ${PKGDIR}/pkg-plist ${PLIST}
@(cd ${WRKSRC}/data; find pkc pkt ! -type d | \
${SED} -e 's|^|share/xipdump/|' >> ${PLIST})
- @${ECHO} "@dirrm share/xipdump/pkt" >> ${PLIST}
- @${ECHO} "@dirrm share/xipdump/pkc" >> ${PLIST}
- @${ECHO} "@dirrm share/xipdump" >> ${PLIST}
+ @${ECHO_CMD} "@dirrm share/xipdump/pkt" >> ${PLIST}
+ @${ECHO_CMD} "@dirrm share/xipdump/pkc" >> ${PLIST}
+ @${ECHO_CMD} "@dirrm share/xipdump" >> ${PLIST}
.include <bsd.port.mk>