aboutsummaryrefslogtreecommitdiff
path: root/news/newsfetch
diff options
context:
space:
mode:
authorAkinori MUSHA <knu@FreeBSD.org>2002-01-29 11:48:57 +0000
committerAkinori MUSHA <knu@FreeBSD.org>2002-01-29 11:48:57 +0000
commit897d06aa9731645e0a7fa7c315028dcdbfa3c798 (patch)
tree485cefa9621a788f5d27ac4dcab7fc6aa9843be6 /news/newsfetch
parentc982f5faf1c27ba011ef14e71aadc2182660d704 (diff)
downloadports-897d06aa9731645e0a7fa7c315028dcdbfa3c798.tar.gz
ports-897d06aa9731645e0a7fa7c315028dcdbfa3c798.zip
Use ${ECHO_CMD} instead of ${ECHO} where you mean the echo command;
the ECHO macro is set to "echo" by default, but it is set to "true" if make(1) is invoked with the -s option while ECHO_CMD is always set to the echo command.
Notes
Notes: svn path=/head/; revision=53958
Diffstat (limited to 'news/newsfetch')
-rw-r--r--news/newsfetch/Makefile6
1 files changed, 3 insertions, 3 deletions
diff --git a/news/newsfetch/Makefile b/news/newsfetch/Makefile
index 5171279c821d..d201bbca1e8a 100644
--- a/news/newsfetch/Makefile
+++ b/news/newsfetch/Makefile
@@ -20,9 +20,9 @@ MANCOMPRESSED= maybe
do-configure:
cd ${WRKSRC} && ( \
- ${ECHO} "PROG= newsfetch"; \
- ${ECHO} "SRCS=" *.c; \
- ${ECHO} ".include <bsd.prog.mk>"; \
+ ${ECHO_CMD} "PROG= newsfetch"; \
+ ${ECHO_CMD} "SRCS=" *.c; \
+ ${ECHO_CMD} ".include <bsd.prog.mk>"; \
) > Makefile
.include <bsd.port.mk>