aboutsummaryrefslogtreecommitdiff
path: root/news
diff options
context:
space:
mode:
authorDavid E. O'Brien <obrien@FreeBSD.org>2005-04-11 08:04:41 +0000
committerDavid E. O'Brien <obrien@FreeBSD.org>2005-04-11 08:04:41 +0000
commitf2fc2d60ae226a1b8d5411fb4aab91ea92be6f91 (patch)
treee9a77f53d4fe679665594e718ad34b49668507cc /news
parent063f8ca62467e4709e58c8bb6b67c85970fe28a1 (diff)
downloadports-f2fc2d60ae226a1b8d5411fb4aab91ea92be6f91.tar.gz
ports-f2fc2d60ae226a1b8d5411fb4aab91ea92be6f91.zip
Assist getting more ports working on AMD64 by obeying the
Ports Collection documentation and use 'ARCH' rather than 'MACHINE_ARCH'.
Notes
Notes: svn path=/head/; revision=132992
Diffstat (limited to 'news')
-rw-r--r--news/fidogate-ds/Makefile2
-rw-r--r--news/leafnode/Makefile2
-rw-r--r--news/multisuck/Makefile2
-rw-r--r--news/nget/Makefile2
-rw-r--r--news/noffle/Makefile2
-rw-r--r--news/pyne/Makefile2
-rw-r--r--news/yencode/Makefile2
7 files changed, 7 insertions, 7 deletions
diff --git a/news/fidogate-ds/Makefile b/news/fidogate-ds/Makefile
index 9ae940646ed4..653a01e95360 100644
--- a/news/fidogate-ds/Makefile
+++ b/news/fidogate-ds/Makefile
@@ -72,7 +72,7 @@ CONFIGURE_ARGS+= --libexec=${PREFIX}/libexec/fidogate \
--with-vardir=${VARDIR} \
--with-spooldir=${SPOOLDIR} \
--with-btbasedir=${BTBASEDIR}
-CONFIGURE_TARGET= --build=${MACHINE_ARCH}-portbld-freebsd${OSREL}
+CONFIGURE_TARGET= --build=${ARCH}-portbld-freebsd${OSREL}
DOCS= doc/README.ru doc/README doc/FAQ.ru doc/FIDOGATE+tracker.ru \
ChangeLog Changes.ru doc/old/FAQ_fidogate \
diff --git a/news/leafnode/Makefile b/news/leafnode/Makefile
index b2187037c067..00850cc55924 100644
--- a/news/leafnode/Makefile
+++ b/news/leafnode/Makefile
@@ -38,7 +38,7 @@ PLIST_SUB= SPOOLDIR=${LEAFNODE_SPOOLDIR}
CONFIGURE_ARGS= --prefix=${PREFIX} --sysconfdir=${PREFIX}/etc/leafnode \
--with-spooldir=${LEAFNODE_SPOOLDIR} --with-ipv6
-CONFIGURE_TARGET= --build=${MACHINE_ARCH}-portbld-freebsd${OSREL}
+CONFIGURE_TARGET= --build=${ARCH}-portbld-freebsd${OSREL}
MAKE_ARGS=
PKGMESSAGE= ${WRKSRC}/pkg-message
diff --git a/news/multisuck/Makefile b/news/multisuck/Makefile
index 240093b34b5b..ef9a1811ba43 100644
--- a/news/multisuck/Makefile
+++ b/news/multisuck/Makefile
@@ -16,7 +16,7 @@ MAINTAINER= ports@FreeBSD.org
COMMENT= Multi-server/conn news suck
GNU_CONFIGURE= yes
-CONFIGURE_TARGET= --build=${MACHINE_ARCH}-portbld-freebsd${OSREL}
+CONFIGURE_TARGET= --build=${ARCH}-portbld-freebsd${OSREL}
do-install:
${INSTALL_PROGRAM} ${WRKSRC}/msuck ${PREFIX}/bin
diff --git a/news/nget/Makefile b/news/nget/Makefile
index 28900d9f2de4..a555256c3a82 100644
--- a/news/nget/Makefile
+++ b/news/nget/Makefile
@@ -18,7 +18,7 @@ COMMENT= Auto-resuming command line nntp file grabber
MAN1= nget.1 ngetlite.1
MANCOMPRESSED= no
GNU_CONFIGURE= yes
-CONFIGURE_TARGET=--build=${MACHINE_ARCH}-portbld-freebsd${OSREL}
+CONFIGURE_TARGET=--build=${ARCH}-portbld-freebsd${OSREL}
USE_GMAKE= yes
USE_GETOPT_LONG= yes
diff --git a/news/noffle/Makefile b/news/noffle/Makefile
index 482ddd4e40c3..17263c37d03d 100644
--- a/news/noffle/Makefile
+++ b/news/noffle/Makefile
@@ -23,7 +23,7 @@ CONFIGURE_ARGS+=--with-configfile=${LOCALBASE}/etc/noffle.conf \
--with-usersfile=${LOCALBASE}/etc/noffle.users
CONFIGURE_ENV= CPPFLAGS="-I${LOCALBASE}/include" \
LIBS="-L${LOCALBASE}/lib"
-CONFIGURE_TARGET=--build=${MACHINE_ARCH}-portbld-freebsd${OSREL}
+CONFIGURE_TARGET=--build=${ARCH}-portbld-freebsd${OSREL}
SPOOL_DIR= /var/spool/noffle
PLIST_SUB+= SPOOL_DIR=${SPOOL_DIR}
diff --git a/news/pyne/Makefile b/news/pyne/Makefile
index f68dddb14a65..c5245b766c33 100644
--- a/news/pyne/Makefile
+++ b/news/pyne/Makefile
@@ -26,7 +26,7 @@ BROKEN= "Broken pkg-plist"
USE_REINPLACE= yes
USE_PYTHON= yes
GNU_CONFIGURE= yes
-CONFIGURE_TARGET= --build=${MACHINE_ARCH}-portbld-freebsd${OSREL}
+CONFIGURE_TARGET= --build=${ARCH}-portbld-freebsd${OSREL}
MAKE_ENV= PYTHON_SITELIBDIR="${PYTHON_SITELIBDIR}"
ALL_TARGET= default
diff --git a/news/yencode/Makefile b/news/yencode/Makefile
index 7583d50bfde8..ab683a27d4b1 100644
--- a/news/yencode/Makefile
+++ b/news/yencode/Makefile
@@ -19,7 +19,7 @@ COMMENT= A free (GPL) encoder and decoder for the yEnc Usenet file format
USE_GETOPT_LONG= yes
USE_GETTEXT= yes
GNU_CONFIGURE= yes
-CONFIGURE_TARGET= --build=${MACHINE_ARCH}-portbld-freebsd${OSREL}
+CONFIGURE_TARGET= --build=${ARCH}-portbld-freebsd${OSREL}
CONFIGURE_ENV= CPPFLAGS="${CPPFLAGS}" LDFLAGS="${LDFLAGS}"
MAN1= ydecode.1 yencode.1 ypost.1