aboutsummaryrefslogtreecommitdiff
path: root/palm/sitescooper
diff options
context:
space:
mode:
authorTrevor Johnson <trevor@FreeBSD.org>2003-11-13 12:54:57 +0000
committerTrevor Johnson <trevor@FreeBSD.org>2003-11-13 12:54:57 +0000
commitf725dc8ef5848b5e69ebefdc7c1f1517f26643fb (patch)
tree61e738084a4bfbaac41e371a863552bfb8c6ed2a /palm/sitescooper
parent985ad018658ea12b1f67b9a76f8252fac0982438 (diff)
downloadports-f725dc8ef5848b5e69ebefdc7c1f1517f26643fb.tar.gz
ports-f725dc8ef5848b5e69ebefdc7c1f1517f26643fb.zip
Use the FIND and XARGS macros introduced in bsd.port.mk 1.391.
Notes
Notes: svn path=/head/; revision=93885
Diffstat (limited to 'palm/sitescooper')
-rw-r--r--palm/sitescooper/Makefile4
1 files changed, 2 insertions, 2 deletions
diff --git a/palm/sitescooper/Makefile b/palm/sitescooper/Makefile
index 6e001550f01f..29a1269776b0 100644
--- a/palm/sitescooper/Makefile
+++ b/palm/sitescooper/Makefile
@@ -46,9 +46,9 @@ do-install:
${MKDIR} ${SITE_PERL}/${D}
${INSTALL_DATA} ${WRKSRC}/lib/${D}/* ${SITE_PERL}/${D}
.endfor
- (cd ${WRKSRC}; /usr/bin/find profile_samples site_samples -type d \
+ (cd ${WRKSRC}; ${FIND} profile_samples site_samples -type d \
-exec ${MKDIR} "${PREFIX}/share/sitescooper/{}" \;)
- (cd ${WRKSRC}; /usr/bin/find profile_samples site_samples -type f \
+ (cd ${WRKSRC}; ${FIND} profile_samples site_samples -type f \
-exec ${INSTALL_DATA} "{}" "${PREFIX}/share/sitescooper/{}" \;)
.if !defined(NOPORTDOCS)
${MKDIR} ${PREFIX}/share/doc/${PORTNAME}