aboutsummaryrefslogtreecommitdiff
path: root/palm
diff options
context:
space:
mode:
authorEdwin Groothuis <edwin@FreeBSD.org>2005-01-14 02:15:15 +0000
committerEdwin Groothuis <edwin@FreeBSD.org>2005-01-14 02:15:15 +0000
commit10e0ddd7992a4f4333892caf0484fdd6c4302c9f (patch)
treed6d4c77c9b33ff70639bf148cf055bf52bd6968e /palm
parent99da91790962a7bd7cdcf512689f416c76e4fa98 (diff)
downloadports-10e0ddd7992a4f4333892caf0484fdd6c4302c9f.tar.gz
ports-10e0ddd7992a4f4333892caf0484fdd6c4302c9f.zip
[maintainer] palm/synce-kde: update to 0.8.0; transform from rapip
Transform the ageing rapip into shiny synce-kde 0.8.0 PR: ports/76058 Submitted by: Sam Lawrance <boris@brooknet.com.au>
Notes
Notes: svn path=/head/; revision=126394
Diffstat (limited to 'palm')
-rw-r--r--palm/synce-kde/Makefile23
-rw-r--r--palm/synce-kde/distinfo4
-rw-r--r--palm/synce-kde/files/patch-configure419
-rw-r--r--palm/synce-kde/pkg-descr6
-rw-r--r--palm/synce-kde/pkg-plist22
5 files changed, 40 insertions, 434 deletions
diff --git a/palm/synce-kde/Makefile b/palm/synce-kde/Makefile
index e49ecb13eb55..6eee5f880d98 100644
--- a/palm/synce-kde/Makefile
+++ b/palm/synce-kde/Makefile
@@ -4,25 +4,36 @@
#
# $FreeBSD$
-PORTNAME= rapip
-PORTVERSION= 0.4.1
-PORTREVISION= 3
+PORTNAME= synce-kde
+PORTVERSION= 0.8.0
CATEGORIES= palm
MASTER_SITES= ${MASTER_SITE_SOURCEFORGE}
MASTER_SITE_SUBDIR= synce
MAINTAINER= boris@brooknet.com.au
-COMMENT= KIO-slave and trayapp for access to WinCE devices
+COMMENT= SynCE KDE Utilities
LIB_DEPENDS+= synce.0:${PORTSDIR}/palm/synce-libsynce \
- rapi.2:${PORTSDIR}/palm/synce-librapi2
+ rapi.2:${PORTSDIR}/palm/synce-librapi2 \
+ rra.0:${PORTSDIR}/palm/synce-rra \
+ dynamite.0:${PORTSDIR}/archivers/dynamite \
+ orange.0:${PORTSDIR}/archivers/orange \
+ unshield.0:${PORTSDIR}/archivers/unshield
+
RUN_DEPENDS+= synce-serial-start:${PORTSDIR}/palm/synce-serial \
dccm:${PORTSDIR}/palm/synce-dccm
USE_KDELIBS_VER=3
USE_GMAKE= yes
+USE_ICONV= yes
+USE_LIBTOOL_VER=15
GNU_CONFIGURE= yes
-USE_INC_LIBTOOL_VER=13
CONFIGURE_TARGET= --build=${MACHINE_ARCH}-portbld-freebsd${OSREL}
+CONFIGURE_ENV= LDFLAGS="${PTHREAD_LIBS}"
+PORTDOCS= *
+DOCSDIR= ${PREFIX}/share/doc/HTML/en/raki
+
+post-install:
+ ${INSTALL} -c -o root -g wheel ${WRKSRC}/rapip/.libs/kio_rapip.lai ${PREFIX}/lib/kde3/kio_rapip.la
.include <bsd.port.mk>
diff --git a/palm/synce-kde/distinfo b/palm/synce-kde/distinfo
index 41acb0052e7a..77ccf919db39 100644
--- a/palm/synce-kde/distinfo
+++ b/palm/synce-kde/distinfo
@@ -1,2 +1,2 @@
-MD5 (rapip-0.4.1.tar.gz) = 49730187d3c6ca246147593e5133d6ef
-SIZE (rapip-0.4.1.tar.gz) = 622368
+MD5 (synce-kde-0.8.0.tar.gz) = bfebaf27d2c0b1ba81636ce4ec0f7c95
+SIZE (synce-kde-0.8.0.tar.gz) = 948391
diff --git a/palm/synce-kde/files/patch-configure b/palm/synce-kde/files/patch-configure
deleted file mode 100644
index 392f6ca87d96..000000000000
--- a/palm/synce-kde/files/patch-configure
+++ /dev/null
@@ -1,419 +0,0 @@
---- configure.orig Thu Nov 11 23:19:23 2004
-+++ configure Thu Nov 11 23:20:57 2004
-@@ -20997,15 +20997,34 @@
- fi
-
-
--echo "$as_me:$LINENO: checking for pthread_create in -lpthread" >&5
--echo $ECHO_N "checking for pthread_create in -lpthread... $ECHO_C" >&6
--if test "${ac_cv_lib_pthread_pthread_create+set}" = set; then
-+ LIBPTHREAD=""
-+
-+ if test -n "$PTHREAD_LIBS"; then
-+ if test "x$PTHREAD_LIBS" = "x-pthread" ; then
-+ LIBPTHREAD="PTHREAD"
-+ else
-+ PTHREAD_LIBS_save="$PTHREAD_LIBS"
-+ PTHREAD_LIBS=`echo "$PTHREAD_LIBS_save" | sed -e 's,^-l,,g'`
-+ echo "$as_me:$LINENO: checking for pthread_create in $PTHREAD_LIBS" >&5
-+echo $ECHO_N "checking for pthread_create in $PTHREAD_LIBS... $ECHO_C" >&6
-+
-+ kde_save_LDFLAGS="$LDFLAGS"
-+ kde_save_LIBS="$LIBS"
-+ LDFLAGS="$LDFLAGS $all_libraries"
-+ case $host_os in
-+ aix*) LDFLAGS="-brtl $LDFLAGS"
-+ test "$GCC" = yes && LDFLAGS="-Wl,$LDFLAGS"
-+ ;;
-+ esac
-+ as_ac_Lib=`echo "ac_cv_lib_$PTHREAD_LIBS''_pthread_create" | $as_tr_sh`
-+echo "$as_me:$LINENO: checking for pthread_create in -l$PTHREAD_LIBS" >&5
-+echo $ECHO_N "checking for pthread_create in -l$PTHREAD_LIBS... $ECHO_C" >&6
-+if eval "test \"\${$as_ac_Lib+set}\" = set"; then
- echo $ECHO_N "(cached) $ECHO_C" >&6
- else
- ac_check_lib_save_LIBS=$LIBS
--LIBS="-lpthread $LIBS"
-+LIBS="-l$PTHREAD_LIBS $LIBS"
- cat >conftest.$ac_ext <<_ACEOF
--#line $LINENO "configure"
- /* confdefs.h. */
- _ACEOF
- cat confdefs.h >>conftest.$ac_ext
-@@ -21029,259 +21048,187 @@
- _ACEOF
- rm -f conftest.$ac_objext conftest$ac_exeext
- if { (eval echo "$as_me:$LINENO: \"$ac_link\"") >&5
-- (eval $ac_link) 2>&5
-+ (eval $ac_link) 2>conftest.er1
- ac_status=$?
-+ grep -v '^ *+' conftest.er1 >conftest.err
-+ rm -f conftest.er1
-+ cat conftest.err >&5
- echo "$as_me:$LINENO: \$? = $ac_status" >&5
- (exit $ac_status); } &&
-- { ac_try='test -s conftest$ac_exeext'
-+ { ac_try='test -z "$ac_c_werror_flag"
-+ || test ! -s conftest.err'
-+ { (eval echo "$as_me:$LINENO: \"$ac_try\"") >&5
-+ (eval $ac_try) 2>&5
-+ ac_status=$?
-+ echo "$as_me:$LINENO: \$? = $ac_status" >&5
-+ (exit $ac_status); }; } &&
-+ { ac_try='test -s conftest$ac_exeext'
- { (eval echo "$as_me:$LINENO: \"$ac_try\"") >&5
- (eval $ac_try) 2>&5
- ac_status=$?
- echo "$as_me:$LINENO: \$? = $ac_status" >&5
- (exit $ac_status); }; }; then
-- ac_cv_lib_pthread_pthread_create=yes
-+ eval "$as_ac_Lib=yes"
- else
- echo "$as_me: failed program was:" >&5
- sed 's/^/| /' conftest.$ac_ext >&5
-
--ac_cv_lib_pthread_pthread_create=no
-+eval "$as_ac_Lib=no"
- fi
--rm -f conftest.$ac_objext conftest$ac_exeext conftest.$ac_ext
-+rm -f conftest.err conftest.$ac_objext \
-+ conftest$ac_exeext conftest.$ac_ext
- LIBS=$ac_check_lib_save_LIBS
- fi
--echo "$as_me:$LINENO: result: $ac_cv_lib_pthread_pthread_create" >&5
--echo "${ECHO_T}$ac_cv_lib_pthread_pthread_create" >&6
--if test $ac_cv_lib_pthread_pthread_create = yes; then
-- LIBPTHREAD="-lpthread"
-+echo "$as_me:$LINENO: result: `eval echo '${'$as_ac_Lib'}'`" >&5
-+echo "${ECHO_T}`eval echo '${'$as_ac_Lib'}'`" >&6
-+if test `eval echo '${'$as_ac_Lib'}'` = yes; then
-+ LIBPTHREAD="$PTHREAD_LIBS_save"
- fi
-
-+ LDFLAGS="$kde_save_LDFLAGS"
-+ LIBS="$kde_save_LIBS"
-
-+ PTHREAD_LIBS="$PTHREAD_LIBS_save"
-+ fi
-+ fi
-
--
-- # Check whether --enable-kernel-threads or --disable-kernel-threads was given.
--if test "${enable_kernel_threads+set}" = set; then
-- enableval="$enable_kernel_threads"
-- kde_use_kernthreads=$enableval
--else
-- kde_use_kernthreads=no
--fi;
--
-- if test "$kde_use_kernthreads" = "yes"; then
-- ac_save_CXXFLAGS="$CXXFLAGS"
-- ac_save_CFLAGS="$CFLAGS"
-- CXXFLAGS="-I/usr/local/include/pthread/linuxthreads $CXXFLAGS"
-- CFLAGS="-I/usr/local/include/pthread/linuxthreads $CFLAGS"
--
--for ac_header in pthread/linuxthreads/pthread.h
--do
--as_ac_Header=`echo "ac_cv_header_$ac_header" | $as_tr_sh`
--if eval "test \"\${$as_ac_Header+set}\" = set"; then
-- echo "$as_me:$LINENO: checking for $ac_header" >&5
--echo $ECHO_N "checking for $ac_header... $ECHO_C" >&6
--if eval "test \"\${$as_ac_Header+set}\" = set"; then
-+ if test -z "$LIBPTHREAD"; then
-+ echo "$as_me:$LINENO: checking for pthread_create in -lpthread" >&5
-+echo $ECHO_N "checking for pthread_create in -lpthread... $ECHO_C" >&6
-+if test "${ac_cv_lib_pthread_pthread_create+set}" = set; then
- echo $ECHO_N "(cached) $ECHO_C" >&6
--fi
--echo "$as_me:$LINENO: result: `eval echo '${'$as_ac_Header'}'`" >&5
--echo "${ECHO_T}`eval echo '${'$as_ac_Header'}'`" >&6
- else
-- # Is the header compilable?
--echo "$as_me:$LINENO: checking $ac_header usability" >&5
--echo $ECHO_N "checking $ac_header usability... $ECHO_C" >&6
-+ ac_check_lib_save_LIBS=$LIBS
-+LIBS="-lpthread $LIBS"
- cat >conftest.$ac_ext <<_ACEOF
--#line $LINENO "configure"
- /* confdefs.h. */
- _ACEOF
- cat confdefs.h >>conftest.$ac_ext
- cat >>conftest.$ac_ext <<_ACEOF
- /* end confdefs.h. */
--$ac_includes_default
--#include <$ac_header>
-+
-+/* Override any gcc2 internal prototype to avoid an error. */
-+#ifdef __cplusplus
-+extern "C"
-+#endif
-+/* We use char because int might match the return type of a gcc2
-+ builtin and then its argument prototype would still apply. */
-+char pthread_create ();
-+int
-+main ()
-+{
-+pthread_create ();
-+ ;
-+ return 0;
-+}
- _ACEOF
--rm -f conftest.$ac_objext
--if { (eval echo "$as_me:$LINENO: \"$ac_compile\"") >&5
-- (eval $ac_compile) 2>&5
-+rm -f conftest.$ac_objext conftest$ac_exeext
-+if { (eval echo "$as_me:$LINENO: \"$ac_link\"") >&5
-+ (eval $ac_link) 2>conftest.er1
- ac_status=$?
-+ grep -v '^ *+' conftest.er1 >conftest.err
-+ rm -f conftest.er1
-+ cat conftest.err >&5
- echo "$as_me:$LINENO: \$? = $ac_status" >&5
- (exit $ac_status); } &&
-- { ac_try='test -s conftest.$ac_objext'
-+ { ac_try='test -z "$ac_c_werror_flag"
-+ || test ! -s conftest.err'
- { (eval echo "$as_me:$LINENO: \"$ac_try\"") >&5
- (eval $ac_try) 2>&5
- ac_status=$?
- echo "$as_me:$LINENO: \$? = $ac_status" >&5
-- (exit $ac_status); }; }; then
-- ac_header_compiler=yes
--else
-- echo "$as_me: failed program was:" >&5
--sed 's/^/| /' conftest.$ac_ext >&5
--
--ac_header_compiler=no
--fi
--rm -f conftest.$ac_objext conftest.$ac_ext
--echo "$as_me:$LINENO: result: $ac_header_compiler" >&5
--echo "${ECHO_T}$ac_header_compiler" >&6
--
--# Is the header present?
--echo "$as_me:$LINENO: checking $ac_header presence" >&5
--echo $ECHO_N "checking $ac_header presence... $ECHO_C" >&6
--cat >conftest.$ac_ext <<_ACEOF
--#line $LINENO "configure"
--/* confdefs.h. */
--_ACEOF
--cat confdefs.h >>conftest.$ac_ext
--cat >>conftest.$ac_ext <<_ACEOF
--/* end confdefs.h. */
--#include <$ac_header>
--_ACEOF
--if { (eval echo "$as_me:$LINENO: \"$ac_cpp conftest.$ac_ext\"") >&5
-- (eval $ac_cpp conftest.$ac_ext) 2>conftest.er1
-+ (exit $ac_status); }; } &&
-+ { ac_try='test -s conftest$ac_exeext'
-+ { (eval echo "$as_me:$LINENO: \"$ac_try\"") >&5
-+ (eval $ac_try) 2>&5
- ac_status=$?
-- grep -v '^ *+' conftest.er1 >conftest.err
-- rm -f conftest.er1
-- cat conftest.err >&5
- echo "$as_me:$LINENO: \$? = $ac_status" >&5
-- (exit $ac_status); } >/dev/null; then
-- if test -s conftest.err; then
-- ac_cpp_err=$ac_c_preproc_warn_flag
-- else
-- ac_cpp_err=
-- fi
--else
-- ac_cpp_err=yes
--fi
--if test -z "$ac_cpp_err"; then
-- ac_header_preproc=yes
-+ (exit $ac_status); }; }; then
-+ ac_cv_lib_pthread_pthread_create=yes
- else
- echo "$as_me: failed program was:" >&5
- sed 's/^/| /' conftest.$ac_ext >&5
-
-- ac_header_preproc=no
--fi
--rm -f conftest.err conftest.$ac_ext
--echo "$as_me:$LINENO: result: $ac_header_preproc" >&5
--echo "${ECHO_T}$ac_header_preproc" >&6
--
--# So? What about this header?
--case $ac_header_compiler:$ac_header_preproc in
-- yes:no )
-- { echo "$as_me:$LINENO: WARNING: $ac_header: accepted by the compiler, rejected by the preprocessor!" >&5
--echo "$as_me: WARNING: $ac_header: accepted by the compiler, rejected by the preprocessor!" >&2;}
-- { echo "$as_me:$LINENO: WARNING: $ac_header: proceeding with the preprocessor's result" >&5
--echo "$as_me: WARNING: $ac_header: proceeding with the preprocessor's result" >&2;}
-- (
-- cat <<\_ASBOX
--## ------------------------------------ ##
--## Report this to bug-autoconf@gnu.org. ##
--## ------------------------------------ ##
--_ASBOX
-- ) |
-- sed "s/^/$as_me: WARNING: /" >&2
-- ;;
-- no:yes )
-- { echo "$as_me:$LINENO: WARNING: $ac_header: present but cannot be compiled" >&5
--echo "$as_me: WARNING: $ac_header: present but cannot be compiled" >&2;}
-- { echo "$as_me:$LINENO: WARNING: $ac_header: check for missing prerequisite headers?" >&5
--echo "$as_me: WARNING: $ac_header: check for missing prerequisite headers?" >&2;}
-- { echo "$as_me:$LINENO: WARNING: $ac_header: proceeding with the preprocessor's result" >&5
--echo "$as_me: WARNING: $ac_header: proceeding with the preprocessor's result" >&2;}
-- (
-- cat <<\_ASBOX
--## ------------------------------------ ##
--## Report this to bug-autoconf@gnu.org. ##
--## ------------------------------------ ##
--_ASBOX
-- ) |
-- sed "s/^/$as_me: WARNING: /" >&2
-- ;;
--esac
--echo "$as_me:$LINENO: checking for $ac_header" >&5
--echo $ECHO_N "checking for $ac_header... $ECHO_C" >&6
--if eval "test \"\${$as_ac_Header+set}\" = set"; then
-- echo $ECHO_N "(cached) $ECHO_C" >&6
--else
-- eval "$as_ac_Header=$ac_header_preproc"
-+ac_cv_lib_pthread_pthread_create=no
- fi
--echo "$as_me:$LINENO: result: `eval echo '${'$as_ac_Header'}'`" >&5
--echo "${ECHO_T}`eval echo '${'$as_ac_Header'}'`" >&6
--
-+rm -f conftest.err conftest.$ac_objext \
-+ conftest$ac_exeext conftest.$ac_ext
-+LIBS=$ac_check_lib_save_LIBS
- fi
--if test `eval echo '${'$as_ac_Header'}'` = yes; then
-- cat >>confdefs.h <<_ACEOF
--#define `echo "HAVE_$ac_header" | $as_tr_cpp` 1
--_ACEOF
--
-+echo "$as_me:$LINENO: result: $ac_cv_lib_pthread_pthread_create" >&5
-+echo "${ECHO_T}$ac_cv_lib_pthread_pthread_create" >&6
-+if test $ac_cv_lib_pthread_pthread_create = yes; then
-+ LIBPTHREAD="-lpthread"
- fi
-
--done
-+ fi
-
-- CXXFLAGS="$ac_save_CXXFLAGS"
-- CFLAGS="$ac_save_CFLAGS"
-- if test "$ac_cv_header_pthread_linuxthreads_pthread_h" = "no"; then
-- kde_use_kernthreads=no
-- else
-- echo "$as_me:$LINENO: checking for pthread_join in -llthread" >&5
--echo $ECHO_N "checking for pthread_join in -llthread... $ECHO_C" >&6
--if test "${ac_cv_lib_lthread_pthread_join+set}" = set; then
-- echo $ECHO_N "(cached) $ECHO_C" >&6
--else
-- ac_check_lib_save_LIBS=$LIBS
--LIBS="-llthread $LIBS"
--cat >conftest.$ac_ext <<_ACEOF
--#line $LINENO "configure"
-+ if test -z "$LIBPTHREAD" ; then
-+ echo "$as_me:$LINENO: checking for pthread_create in -lpthread" >&5
-+echo $ECHO_N "checking for pthread_create in -lpthread... $ECHO_C" >&6
-+ kde_safe_libs=$LIBS
-+ LIBS="$LIBS -lpthread"
-+ cat >conftest.$ac_ext <<_ACEOF
- /* confdefs.h. */
- _ACEOF
- cat confdefs.h >>conftest.$ac_ext
- cat >>conftest.$ac_ext <<_ACEOF
- /* end confdefs.h. */
--
--/* Override any gcc2 internal prototype to avoid an error. */
--#ifdef __cplusplus
--extern "C"
--#endif
--/* We use char because int might match the return type of a gcc2
-- builtin and then its argument prototype would still apply. */
--char pthread_join ();
-+#include <pthread.h>
- int
- main ()
- {
--pthread_join ();
-+(void)pthread_create(0,0,0,0);
- ;
- return 0;
- }
- _ACEOF
- rm -f conftest.$ac_objext conftest$ac_exeext
- if { (eval echo "$as_me:$LINENO: \"$ac_link\"") >&5
-- (eval $ac_link) 2>&5
-+ (eval $ac_link) 2>conftest.er1
- ac_status=$?
-+ grep -v '^ *+' conftest.er1 >conftest.err
-+ rm -f conftest.er1
-+ cat conftest.err >&5
- echo "$as_me:$LINENO: \$? = $ac_status" >&5
- (exit $ac_status); } &&
-- { ac_try='test -s conftest$ac_exeext'
-+ { ac_try='test -z "$ac_c_werror_flag"
-+ || test ! -s conftest.err'
-+ { (eval echo "$as_me:$LINENO: \"$ac_try\"") >&5
-+ (eval $ac_try) 2>&5
-+ ac_status=$?
-+ echo "$as_me:$LINENO: \$? = $ac_status" >&5
-+ (exit $ac_status); }; } &&
-+ { ac_try='test -s conftest$ac_exeext'
- { (eval echo "$as_me:$LINENO: \"$ac_try\"") >&5
- (eval $ac_try) 2>&5
- ac_status=$?
- echo "$as_me:$LINENO: \$? = $ac_status" >&5
- (exit $ac_status); }; }; then
-- ac_cv_lib_lthread_pthread_join=yes
-+
-+ echo "$as_me:$LINENO: result: yes" >&5
-+echo "${ECHO_T}yes" >&6
-+ LIBPTHREAD="-lpthread"
- else
- echo "$as_me: failed program was:" >&5
- sed 's/^/| /' conftest.$ac_ext >&5
-
--ac_cv_lib_lthread_pthread_join=no
--fi
--rm -f conftest.$ac_objext conftest$ac_exeext conftest.$ac_ext
--LIBS=$ac_check_lib_save_LIBS
--fi
--echo "$as_me:$LINENO: result: $ac_cv_lib_lthread_pthread_join" >&5
--echo "${ECHO_T}$ac_cv_lib_lthread_pthread_join" >&6
--if test $ac_cv_lib_lthread_pthread_join = yes; then
-- LIBPTHREAD="-llthread -llgcc_r"
-+
-+ echo "$as_me:$LINENO: result: no" >&5
-+echo "${ECHO_T}no" >&6
- fi
-- if test "x$LIBPTHREAD" = "x"; then
-- kde_use_kernthreads=no
-- else
-- USE_THREADS="-D_THREAD_SAFE -I/usr/local/include/pthread/linuxthreads"
-- fi
-- fi
-- else
-+rm -f conftest.err conftest.$ac_objext \
-+ conftest$ac_exeext conftest.$ac_ext
-+ LIBS=$kde_safe_libs
-+ fi
-+
-+ if test "x$LIBPTHREAD" = "xPTHREAD" ; then
-+ LIBPTHREAD=""
-+ fi
-+
-+
-+
-+
- USE_THREADS=""
- if test -z "$LIBPTHREAD"; then
-
-@@ -21363,7 +21310,7 @@
- fi
-
- fi
-- fi
-+
-
-
-
diff --git a/palm/synce-kde/pkg-descr b/palm/synce-kde/pkg-descr
index 89ef4536beb1..741a79d2b748 100644
--- a/palm/synce-kde/pkg-descr
+++ b/palm/synce-kde/pkg-descr
@@ -1,6 +1,6 @@
SynCE is a project for connecting to devices running Windows CE or Pocket PC.
-Rapip is a KIO-slave giving KDE users transparent access to the files and
-information on their Windows CE device as if it were a local folder. Raki
-is a tray application giving instant access to these functions.
+Synce-KDE provides KDE users transparent access to the files and information
+on their Windows CE device as if it were a local folder. It also provides
+a system tray application and PDA connection manager.
WWW: http://synce.sourceforge.net/
diff --git a/palm/synce-kde/pkg-plist b/palm/synce-kde/pkg-plist
index 8ffed8718c94..b3168017b95f 100644
--- a/palm/synce-kde/pkg-plist
+++ b/palm/synce-kde/pkg-plist
@@ -1,9 +1,19 @@
bin/raki
+bin/vdccm
+include/rakiapi.h
+include/rakisyncfactory.h
+include/rakisyncplugin.h
+include/rapiwrapper.h
+include/rra.h
lib/kde3/kio_rapip.la
lib/kde3/kio_rapip.so
share/applnk/Utilities/raki.desktop
-share/doc/HTML/en/raki/index.cache.bz2
-share/doc/HTML/en/raki/index.docbook
+share/apps/konqueror/servicemenus/cab_install.desktop
+share/apps/raki/Infbeg.wav
+share/apps/raki/Infend.wav
+share/apps/raki/scripts/dccm.sh
+share/apps/raki/scripts/vdccm.sh
+share/apps/raki/tips
share/icons/hicolor/16x16/apps/raki.png
share/icons/hicolor/16x16/apps/raki_bw.png
share/icons/hicolor/16x16/apps/rapip.png
@@ -24,6 +34,10 @@ share/icons/hicolor/64x64/apps/raki.png
share/icons/hicolor/64x64/apps/raki_bw.png
share/icons/hicolor/64x64/apps/rapip.png
share/icons/hicolor/64x64/apps/rapip_bw.png
+share/locale/de/LC_MESSAGES/synce-kde.mo
+share/locale/fr/LC_MESSAGES/synce-kde.mo
+share/mimelnk/application/x-raki.desktop
share/services/rapip.protocol
-@dirrm share/doc/HTML/en/raki/common
-@dirrm share/doc/HTML/en/raki
+share/servicetypes/rakisynchronizer.desktop
+@dirrm share/apps/raki/scripts
+@dirrm share/apps/raki