aboutsummaryrefslogtreecommitdiff
path: root/print/lyx/Makefile
diff options
context:
space:
mode:
authorDirk Froemberg <dirk@FreeBSD.org>2000-05-03 14:54:23 +0000
committerDirk Froemberg <dirk@FreeBSD.org>2000-05-03 14:54:23 +0000
commit130d33bc83191a8aa8977a596cf63cc19e4aa50d (patch)
tree36ca8f34027bbef6a8bd8506313fb8aa36e54ac0 /print/lyx/Makefile
parent87d31418b0baa4dcb9edf1700bb4dac1b3e2fbb0 (diff)
downloadports-130d33bc83191a8aa8977a596cf63cc19e4aa50d.tar.gz
ports-130d33bc83191a8aa8977a596cf63cc19e4aa50d.zip
- upgrade to 1.1.4.3 (patch-1.1.4fix3)
- use shared intl.1 instead of supplied static library PR: ports/17267, ports/17268
Notes
Notes: svn path=/head/; revision=28285
Diffstat (limited to 'print/lyx/Makefile')
-rw-r--r--print/lyx/Makefile12
1 files changed, 6 insertions, 6 deletions
diff --git a/print/lyx/Makefile b/print/lyx/Makefile
index d232f6cbec3d..4719ac6c40d4 100644
--- a/print/lyx/Makefile
+++ b/print/lyx/Makefile
@@ -6,7 +6,7 @@
#
PORTNAME= lyx
-PORTVERSION= 1.1.4.2
+PORTVERSION= 1.1.4.3
CATEGORIES= print
MASTER_SITES= ftp://ftp.lyx.org/pub/lyx/stable/ \
ftp://ftp.sdsc.edu/pub/other/lyx/stable/ \
@@ -14,7 +14,7 @@ MASTER_SITES= ftp://ftp.lyx.org/pub/lyx/stable/ \
DISTNAME= lyx-1.1.4
PATCH_SITES= ${MASTER_SITES}
-PATCHFILES= patch-1.1.4fix1.gz patch-1.1.4fix2.gz
+PATCHFILES= patch-1.1.4fix1.gz patch-1.1.4fix2.gz patch-1.1.4fix3.gz
PATCH_DIST_STRIP= -p1
MAINTAINER= dirk@FreeBSD.org
@@ -25,14 +25,14 @@ RUN_DEPENDS= latex:${PORTSDIR}/print/teTeX
RUN_DEPENDS+= ispell:${PORTSDIR}/textproc/ispell
.endif
LIB_DEPENDS= xforms.0:${PORTSDIR}/x11-toolkits/xforms \
- Xpm.4:${PORTSDIR}/graphics/xpm
+ Xpm.4:${PORTSDIR}/graphics/xpm \
+ intl.1:${PORTSDIR}/devel/gettext
USE_NEWGCC= yes
USE_PERL5= yes
USE_LIBTOOL= yes
-CONFIGURE_ARGS= --with-extra-lib=${X11BASE}/lib \
- --with-extra-inc="${X11BASE}/include ${X11BASE}/include/X11 ${LOCALBASE}/include" \
- --with-included-gettext
+CONFIGURE_ARGS= --with-extra-lib="${X11BASE}/lib ${LOCALBASE}/lib" \
+ --with-extra-inc="${X11BASE}/include ${LOCALBASE}/include"
MAN1= lyx.1 reLyX.1
.if !defined(WITH_ISPELL)