aboutsummaryrefslogtreecommitdiff
path: root/print/psmark/Makefile
diff options
context:
space:
mode:
authorYing-Chieh Liao <ijliao@FreeBSD.org>2002-08-03 16:52:53 +0000
committerYing-Chieh Liao <ijliao@FreeBSD.org>2002-08-03 16:52:53 +0000
commit232816765cd25d822a87d0bd3c53d24501a7ff98 (patch)
treec5a25c7db7e61c4c58f371e3a3eabf122b736573 /print/psmark/Makefile
parentf9fb123280dbff502391df2f96c94c383bdbbf1a (diff)
downloadports-232816765cd25d822a87d0bd3c53d24501a7ff98.tar.gz
ports-232816765cd25d822a87d0bd3c53d24501a7ff98.zip
add psmark 2.0
Renders a vertical string on any PostScript document
Notes
Notes: svn path=/head/; revision=63918
Diffstat (limited to 'print/psmark/Makefile')
-rw-r--r--print/psmark/Makefile29
1 files changed, 29 insertions, 0 deletions
diff --git a/print/psmark/Makefile b/print/psmark/Makefile
new file mode 100644
index 000000000000..2037c1a137e5
--- /dev/null
+++ b/print/psmark/Makefile
@@ -0,0 +1,29 @@
+# ex:ts=8
+# Ports collection makefile for: psmark
+# Date created: Aug 4, 2002
+# Whom: ijliao
+#
+# $FreeBSD$
+#
+
+PORTNAME= psmark
+PORTVERSION= 2.0
+CATEGORIES= print
+MASTER_SITES= http://www.antitachyon.com/obj/2/14/2/
+DISTNAME= ${PORTNAME}-v${PORTVERSION}
+
+MAINTAINER= ports@FreeBSD.org
+
+WRKSRC= ${WRKDIR}/${PORTNAME}
+USE_REINPLACE= yes
+
+MAN1= psmark.1
+
+post-patch:
+ @${REINPLACE_CMD} -e "s|^CFLAGS|#CFLAGS|g" ${WRKSRC}/Makefile
+
+do-install:
+ ${INSTALL_PROGRAM} ${WRKSRC}/psmark ${PREFIX}/bin
+ ${INSTALL_MAN} ${WRKSRC}/psmark.1 ${MANPREFIX}/man/man1
+
+.include <bsd.port.mk>